<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Associated Press "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Granlund Scores in Third to Lift Wild Over Blues 3-2.</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KELO" , "logo": { "@type": "ImageObject", "url": "https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/15/KELOLAND-logo-shadow-your-home_1529079799182_45575496_ver1.0.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.keloland.com/sports/granlund-scores-in-third-to-lift-wild-over-blues-3-2/1589633287" } , "headline": "Granlund Scores in Third to Lift Wild Over Blues 3-2.", "description": "Mikael Granlund scored his 10th goal of the season in the third period to lift the Minnesota Wild over the St. Louis Blues.", "author": { "@type": "Person", "name": "Associated Press " }, "datePublished": "2018-11-11T17:22:28-0600", "dateModified": "2018-11-11T17:22:28-0600", "dateline": "ST. LOUIS (AP)", "articleBody": "&lt;p&gt;Mikael Granlund scored his 10th goal of the season in the third period to lift the Minnesota Wild over the St. Louis Blues 3-2 on Sunday.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Devan Dubnyk made 29 saves, and the Wild got their fifth win in six games and 10th in their past 12. They completed a franchise-record seven-game road trip at 5-2.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Zach Parise and Joel Eriksson Ek also scored for Minnesota.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Oskar Sundqvist and Alex Pietrangelo scored for St. Louis, which also lost at home to Minnesota 5-1 on Nov. 3.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Granlund, who has four goals in his last three games, pounced on a loose puck in the slot and drilled it past Chad Johnson with 12:17 left. Through 17 games, he&amp;#39;s already nearly halfway to his career high of 26 goals from 2016-17.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Minnesota scored twice in a 25-second span early in the second to take a 2-1 lead. Parise pounded home the rebound of a shot by Nino Niederreiter that hit the post. Eriksson Ek then converted off a shot by Jordan Greenway.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Pietrangelo tied it at 2 with a blast from the top of the faceoff circle midway through the second period.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Dubnyk, who has won three of his last four, improved to 8-3-2.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Johnson, who fell to 2-3, had a string of 66 successive saves halted by Parise&amp;#39;s goal.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; NOTES: St. Louis C Ryan O&amp;#39;Reilly extended his career-high point streak to 10 games with an assist in the second period. Alexander Steen was the last St. Louis player to reel off 10 in a row from Dec. 30, 2014 to Jan. 19, 2015. ... The Blues are 15-5-3 in their last 22 home games against the Wild dating back to 2008. ... Minnesota D Matt Dumba played in his 116th successive game, the longest current streak on the team.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; UP NEXT&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; Minnesota: Hosts Washington on Tuesday night.&lt;br /&gt; &amp;nbsp;&amp;nbsp; &amp;nbsp;&lt;br /&gt; St. Louis: At Chicago on Wednesday night.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/16/16wild2_1529169242714_45680554_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Mikael Granlund scored his 10th goal of the season in the third period to lift the Minnesota Wild over the St. Louis Blues." lang="en-US" /> <meta name="keywords" content="ball,sports,play,game,Sports,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Granlund Scores in Third to Lift Wild Over Blues 3-2."/><meta property="og:description" content="Mikael Granlund scored his 10th goal of the season in the third period to lift the Minnesota Wild over the St. Louis Blues. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.keloland.com/sports/granlund-scores-in-third-to-lift-wild-over-blues-3-2/1589633287"/><meta property="og:image" content="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/16/16wild2_1529169242714_45680554_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KELO"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Sports"/><meta property="article:tag" content="ball, sports, play, game"/><meta property="article:published_time" content="2018-11-11T23:22:28+0000"/><meta property="article:modified_time" content="2018-11-11T23:22:28+0000"/><meta property="article:expiration_time" content="2292-08-25T23:22:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Granlund Scores in Third to Lift Wild Over Blues 3-2."/><meta name="twitter:description" content="Mikael Granlund scored his 10th goal of the season in the third period to lift the Minnesota Wild over the St. Louis Blues. "/><meta name="twitter:site" content="KELO"/><meta name="twitter:image" content="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/16/16wild2_1529169242714_45680554_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.keloland.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181111 23:22:28"/><Attribute name="edate" value="1541978548754"/><Attribute name="edateformat" value="20181111 23:22:28"/><Attribute name="sdate" value="1541978548728"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900056"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Mikael Granlund scored his 10th goal of the season in the third period to lift the Minnesota Wild over the St. Louis Blues. "/><Attribute name="Headline" value="Granlund Scores in Third to Lift Wild Over Blues 3-2."/><Attribute name="Keywords" value="ball,sports,play,game,Sports,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181111 23:22:28"/><Attribute name="PubDate" value="20181111 23:22:28"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="45680554"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="1243265850"/><Attribute name="URL" value="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/16/16wild2_1529169242714_45680554_ver1.0_160_90.jpg"/><Attribute name="Title" value="KELO+Minnesota+Wild"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="39433193077" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;keloland&#x2e;com&#x2f;sports&#x2f;granlund-scores-in-third-to-lift-wild-over-blues-3-2&#x2f;1589633287" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541967951000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541967951000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;keloland&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-keloland&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1541947437000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/favicon.ico"> <link rel="apple-touch-icon" href="https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 70},getRevision:function(){return"537.36"},getVersion:function(){return"70.0.3538.77"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1188056034"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.keloland.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"1188034456"},getScopeGroupIdOrLiveGroupId:function(){return"1188034456"},getParentGroupId:function(){return"1188034456"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.keloland.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=1188034456&refererPlid=1188056034"},getURLHome:function(){return"https://www.keloland.com/web/guest"},getSessionId:function(){return"8C6CF93F2DE4E29B1F3287CFEE8E1666"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.keloland.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1541978982000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=137&minifierType=js&languageId=en_US&b=6110&t=1541978982000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fsports\x2fgranlund-scores-in-third-to-lift-wild-over-blues-3-2\x2f1589633287";Liferay.currentURLEncoded="%2Fsports%2Fgranlund-scores-in-third-to-lift-wild-over-blues-3-2%2F1589633287";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=137&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.3.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_P886qfgeop3r","56_INSTANCE_9624","101","56_INSTANCE_9724","56_INSTANCE_7431","56_INSTANCE_5179","56_INSTANCE_aSC16wx1Zfwe","56_INSTANCE_9H346kTRtrVs","56_INSTANCE_g8lQfeylp8RJ","56_INSTANCE_5919","56_INSTANCE_vHOZrT0mYLr0","56_INSTANCE_Q38BsblX8l5n","56_INSTANCE_b8hmJ2EYKWvf","56_INSTANCE_zHOBYIWs5NiC","56_INSTANCE_4135"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=137&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KELO"},getParentGroupName:function(){return"KELO"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.3.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/kelo/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kelo-staging/-/";var viewGalleryUrl="/group/kelo/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=1188034459;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"1188034462"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"1188034459"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-267606070419216.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.keloland.com/sports/granlund-scores-in-third-to-lift-wild-over-blues-3-2/1589633287",pageType:"story",pageKeywords:"ball,sports,play,game",articleId:"1589633287",adUnitSubName:"/sports"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5af49d58b59c3eb8" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">/*<![CDATA[*/!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});/*]]>*/</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFCATION --><meta name="google-site-verification" content="j3HLGEdlTjDsJjafI9K2tB3smGeR-vm0QV8fH1X9PQ0" /><!-- END:GOOGLE VERIFCATION --> <!-- Google Tag Manager --> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MVKF46F");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="KELO:UA-121419425-1,nxstKELO:UA-60088952-16";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="keloland.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KELO";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Associated Press ";k="1589633287";d="KELO";f="Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:w_5grycgkoy";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=137&minifierType=js&languageId=en_US&b=6110&t=1541947437000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/!function(){var d="Top Stories,Sports";var b="ball,sports,play,game,Sports,Top Stories";var a="Mikael\x20Granlund\x20scored\x20his\x2010th\x20goal\x20of\x20the\x20season\x20in\x20the\x20third\x20period\x20to\x20lift\x20the\x20Minnesota\x20Wild\x20over\x20the\x20St\x2e\x20Louis\x20Blues\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);/*]]>*/</script> <!-- END : Amendment to Modernizr --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("420981068","420981068","420981068","tv.nexstar.id3561","tv.nexstar.id3561");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KELOLAND News - Sioux Falls",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-keloland controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.keloland.com/weather">26&deg; <i class=" lwi lwi-night-alt-cloudy small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KELO"><img src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/15/KELOLAND-logo-shadow-your-home_1529079799182_45575496_ver1.0.png" alt="KELO" /><div class="site-logo-wrapper" style="background:url(https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/15/KELOLAND-logo-shadow-your-home_1529079799182_45575496_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.keloland.com/weather">
       <h5 class="region">Sioux Falls</h5>
       <h4 class="forecast">26&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                                                      <li><a href="https://www.keloland.com/weather">
       <h5 class="region">Pierre</h5>
       <h4 class="forecast">28&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                                                      <li><a href="https://www.keloland.com/weather">
       <h5 class="region">Rapid City</h5>
       <h4 class="forecast">28&deg;<i class="    lwi lwi-night-mostly-cloudy-flurries small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        

























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.keloland.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/agriculture">Agriculture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/capitol-news">Capitol News Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/education">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/eye-on-keloland">Eye On KELOLAND</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/healthbeat">HealthBeat</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/investigates">Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/home/national-world-news">National & World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/positively-keloland">Positively KELOLAND</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/politics/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/your-money-matters">Your Money Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/veterans-voices">Veteran's Voices</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.keloland.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/closelines">Closeline</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/skycams">Skycam</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/online-services/keloland-storm-tracker-app">Storm Tracker App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/keloland-storm-center">Live Doppler Storm Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/weather-radio">Weather Radio</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/rain-gauge">Rain Gauge</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.keloland.com/news/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/sports/scoreboard">Scoreboard</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/the-big-game">The Big Game - Pro Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/sports/kelo-cup">KELO Cup</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/sports/sanford-international">Sanford International</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.keloland.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="http://www.keloclassifieds.com">Classifieds</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/calendar">Events Calendar</a></li>
                                                                                                                                                                            <li><a href="http://keloland.areaobituaries.com/">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/community/tradition-of-caring">Tradition of Caring</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/keep-keloland-warm">Keep KELOLAND Warm</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/home-for-the-holidays">Home  For The Holidays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/cma-awards">52nd Annual CMA Awards</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.keloland.com/keloland-living">KELOLAND Living</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watch" href="#"></a>
                                                            <a href="https://www.keloland.com/watch-live" data-dropdown="drop-nav-watch" data-options="is_hover:true; hover_timeout:1000">Watch</a>
                                  
 
            
                                                                     <ul id="drop-nav-watch" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch-live">Watch Newscast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch-live/live-coverage">Live Coverage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch-live/cbs-news-live-feed">CBSN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch/program-schedules">Program Schedules</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch/cbs-nfl-schedule">CBS NFL Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="#" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/meet-the-team">Our People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/our-history">Our History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/ushare">uShare</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/privacy-policy">Privacy Policy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/terms-of-use">Terms of Use</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/online-services">Online Services</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/keloland-apps">News App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/keloland-brand-guide">KELOLAND Brand Guide</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    <li><a href="https://www.kelolandautomall.com/">Automall</a></li>
                                    
                                                                                    <li><a href="https://www.kelolandemployment.com/">Employment</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_P886qfgeop3r_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_P886qfgeop3r"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1238966847_1.0"> <style type="text/css">#main-content{background-image:url("https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/14/kelo-bg_1528994658920_45466791_ver1.0.jpg");background-repeat:repeat-y;background-position:center;min-height:100px;padding:20px 0}@media only screen and (min-width:641px) .nav-bar-button.right.weather{display:none;padding-right:16px;padding-left:16px}.nav-bar-button.right.weather{display:none;margin:0;padding:10px 10px 0;width:auto}</style> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9624"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-160174" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-160174")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'keloland.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Associated Press '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Granlund Scores in Third to Lift Wild Over Blues 3-2. | 1589633287'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/sports/kelo-cup" class="category">Sports</a> <h1 class="headline">Granlund Scores in Third to Lift Wild Over Blues 3-2.</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Associated Press </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Nov 11, 2018 05:22 PM CST</p> <p class="updated"><strong>Updated:</strong> Nov 11, 2018 05:22 PM CST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.keloland.com/sports/granlund-scores-in-third-to-lift-wild-over-blues-3-2/1589633287")});/*]]>*/</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/16/16wild2_1529169242714_45680554_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Granlund Scores in Third to Lift Wild Over Blues 3-2."> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/16/16wild2_1529169242714_45680554_ver1.0_640_360.jpg" alt="Granlund Scores in Third to Lift Wild Over Blues 3-2."> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>ST. LOUIS (AP) - Mikael Granlund scored his 10th goal of the season in the third period to lift the Minnesota Wild over the St. Louis Blues 3-2 on Sunday.<br /> &nbsp;&nbsp; &nbsp;<br /> Devan Dubnyk made 29 saves, and the Wild got their fifth win in six games and 10th in their past 12. They completed a franchise-record seven-game road trip at 5-2.<br /> &nbsp;&nbsp; &nbsp;<br /> Zach Parise and Joel Eriksson Ek also scored for Minnesota.<br /> &nbsp;&nbsp; &nbsp;<br /> Oskar Sundqvist and Alex Pietrangelo scored for St. Louis, which also lost at home to Minnesota 5-1 on Nov. 3.<br /> &nbsp;&nbsp; &nbsp;<br /> Granlund, who has four goals in his last three games, pounced on a loose puck in the slot and drilled it past Chad Johnson with 12:17 left. Through 17 games, he&#39;s already nearly halfway to his career high of 26 goals from 2016-17.<br /> &nbsp;&nbsp; &nbsp;<br /> Minnesota scored twice in a 25-second span early in the second to take a 2-1 lead. Parise pounded home the rebound of a shot by Nino Niederreiter that hit the post. Eriksson Ek then converted off a shot by Jordan Greenway.<br /> &nbsp;&nbsp; &nbsp;<br /> Pietrangelo tied it at 2 with a blast from the top of the faceoff circle midway through the second period.<br /> &nbsp;&nbsp; &nbsp;<br /> Dubnyk, who has won three of his last four, improved to 8-3-2.<br /> &nbsp;&nbsp; &nbsp;<br /> Johnson, who fell to 2-3, had a string of 66 successive saves halted by Parise&#39;s goal.<br /> &nbsp;&nbsp; &nbsp;<br /> NOTES: St. Louis C Ryan O&#39;Reilly extended his career-high point streak to 10 games with an assist in the second period. Alexander Steen was the last St. Louis player to reel off 10 in a row from Dec. 30, 2014 to Jan. 19, 2015. ... The Blues are 15-5-3 in their last 22 home games against the Wild dating back to 2008. ... Minnesota D Matt Dumba played in his 116th successive game, the longest current streak on the team.<br /> &nbsp;&nbsp; &nbsp;<br /> UP NEXT<br /> &nbsp;&nbsp; &nbsp;<br /> Minnesota: Hosts Washington on Tuesday night.<br /> &nbsp;&nbsp; &nbsp;<br /> St. Louis: At Chicago on Wednesday night.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.keloland.com/sports/granlund-scores-in-third-to-lift-wild-over-blues-3-2/1589633287")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.kelo",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1589633287'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1589633287'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1589633287",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9724"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/sports/anderson-defeats-thiem-on-his-debut-at-age-32-in-atp-finals/1588649569" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/theme/images/kelo_placeholder-min.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Flustered Federer loses ATP Finals "></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Flustered Federer loses ATP Finals </p> </a> <a href="/sports/rockets-gm-denies-report-that-anthony-will-be-waived/1589735887" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/theme/images/kelo_placeholder-min.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Rockets GM denies report that Anthony "></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Rockets GM denies report that Anthony </p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7431"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-170680" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-170680")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5179"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/small-plane-crashes-in-iowa-killing-all-4-people-on-board-1/1589757617"><figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/17/17police_1529246267115_45746670_ver1.0_320_180.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Small Plane Crashes In Iowa, Killing All 4 People On Board"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/small-plane-crashes-in-iowa-killing-all-4-people-on-board-1/1589757617" class="crop-ellipsis" style="word-wrap: break-word;"> Small Plane Crashes In Iowa, Killing All 4 People On Board </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/community-members-pay-tribute-to-those-who-served/1589620162"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/11/Community_Members_Pay_Tribute_To_Those_W_1_61855690_ver1.0_320_180.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Members Pay Tribute To Those Who Served"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/community-members-pay-tribute-to-those-who-served/1589620162" class="crop-ellipsis" style="word-wrap: break-word;"> Community Members Pay Tribute To Those Who Served </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/missing-minimum-security-inmate-back-in-custody/1589541313"><figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/01/1orth_1541109206852_60932625_ver1.0_320_180.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Missing Minimum Security Inmate Back In Custody"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/missing-minimum-security-inmate-back-in-custody/1589541313" class="crop-ellipsis" style="word-wrap: break-word;"> Missing Minimum Security Inmate Back In Custody </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/officials-owners-have-neglected-deadwood-historic-house/1589264960"><figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/08/29/29Deadwood_1535566296257_53538940_ver1.0_320_180.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Officials: Owners Have Neglected Deadwood Historic House"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/officials-owners-have-neglected-deadwood-historic-house/1589264960" class="crop-ellipsis" style="word-wrap: break-word;"> Officials: Owners Have Neglected Deadwood Historic House </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/sex-trafficking-allegations-raise-concerns-on-prevalence-in-sd/1587282023"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/11/Sex_Trafficking_Allegations_Raise_Concer_1_61806872_ver1.0_320_180.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sex Trafficking Allegations Raise Concerns On Prevalence In SD"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/sex-trafficking-allegations-raise-concerns-on-prevalence-in-sd/1587282023" class="crop-ellipsis" style="word-wrap: break-word;"> Sex Trafficking Allegations Raise Concerns On Prevalence In SD </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.keloland.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_aSC16wx1Zfwe_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_aSC16wx1Zfwe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1264693849_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1264693849" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=1188034456&_refresharticle_WAR_epwcmportlet_articleId=1264693849&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1264693849");c.empty();c.append("<div id='loader--mod-headline-list-1264693849' class='loader'><img src='https://www.keloland.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1264693849").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1264693849").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1264693849").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1264693849");d.empty();d.append("<div class='loader'><img src='https://www.keloland.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_9H346kTRtrVs_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9H346kTRtrVs"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-MIDDLE-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-127829" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-127829")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_g8lQfeylp8RJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_g8lQfeylp8RJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1194808999_1.0"> <center><div class="baron-weather-widget" id="baron-div-current" style="height: 400px; width: 320px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/45838739-c258-46c7-8ef0-fc04ad9ba41d/preview/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div><p style="text-align: center;"><a href="/weather" sfref="[f669d9a7-009d-4d83-ddaa-000000000002]496534e1-06ca-6cf2-91eb-ff0000dce829"><img alt="Click here for full weather details!" displaymode="Original" sfref="[images|OpenAccessDataProvider]005ceae4-06ca-6cf2-91eb-ff0000dce829" src="https://kelolandassets.azureedge.net/images/images/default-source/default-album/weatherlink.jpg?sfvrsn=0" title="weatherlink" /></a></p></center> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5919"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-121257" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-121257")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_vHOZrT0mYLr0_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_vHOZrT0mYLr0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1247008366_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single border"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-4385" class="owl-carousel owl-theme "> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/news/capitol-news"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/15/CapitolNewsBureauDontMiss_1539634939174_59055108_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Capitol News Bureau"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/news/capitol-news" > Capitol News Bureau </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="news/investigates/emilys-hope"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/10/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Emily's Hope"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="news/investigates/emilys-hope" > Emily's Hope </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/contests/football-picks-contest"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/08/27/Football2018-330x180_1535406410697_53313499_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pro Football Challenge!"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/contests/football-picks-contest" > Pro Football Challenge! </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/politics/your-local-election-headquarters"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/24/YLEHDontMiss_1537807748082_56673372_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2018 Elections"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/politics/your-local-election-headquarters" > 2018 Elections </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/contests/home-for-the-holidays-contest"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/31/HFTH-330x180_1541019225729_60821137_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get Your Mortgage Or Rent Paid For In 2019!"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/contests/home-for-the-holidays-contest" > Get Your Mortgage Or Rent Paid For In 2019! </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/contests/ticket-giveaways"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/29/DISNEYONICE-330X180_1540821918610_60592351_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Win Disney On Ice Tickets!"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/contests/ticket-giveaways" > Win Disney On Ice Tickets! </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/news/politics/2018-election-poll-results"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/25/DonMissPollResults_1540488203335_60129301_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="2018 Poll Results"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/news/politics/2018-election-poll-results" > 2018 Poll Results </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/keep-keloland-warm"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/27/Keep-KELOLAND-Warm-330x185_1538081767120_57083590_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Beginning October 1st!"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/keep-keloland-warm" > Beginning October 1st! </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/investigates"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/19/InvestigatesForLakana_1529443076059_46018819_ver1.0_1280_720.jpg');"> <img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KELOLAND Investigates"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/investigates" > KELOLAND Investigates </a> </h4> <p class=""> </p> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var c=$("#amino-carousel-4385");var b=false;if(true){b=8000?8000:true}var a=false;c.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:a,autoPlay:b})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Q38BsblX8l5n_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Q38BsblX8l5n"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1293305125_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_b8hmJ2EYKWvf_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_b8hmJ2EYKWvf"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-175986" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-175986")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_zHOBYIWs5NiC_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_zHOBYIWs5NiC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1264701782_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4135"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-143256" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-143256")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KELO"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:webmaster@keloland.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/keloland"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/keloland"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.keloland.com/about/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.keloland.com/terms-of-use" >Terms and Conditions of Use</a></li> <li><a href="/about/privacy-policy#aboutourads" >About Our Ads</a></li> <li><a href="/about/advertising-terms-and-conditions" >Advertising Terms and Conditions</a></li> <li><a href="/about/contact-us" >FCC Public File Information</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-122054" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-122054")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.keloland.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1541947437000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 