<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Sammi Bjelland"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Fewer teens entering workforce</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KELO" , "logo": { "@type": "ImageObject", "url": "https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/15/KELOLAND-logo-shadow-your-home_1529079799182_45575496_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.keloland.com/news/your-money-matters/fewer-teens-entering-workforce/2017217256" } , "headline": "Fewer teens entering workforce", "description": "Finding a job when school gets out should not be too difficult for young people.", "author": { "@type": "Person", "name": " Sammi Bjelland" }, "datePublished": "2019-05-21T22:15:25-0500", "dateModified": "2019-05-21T22:15:25-0500", "articleBody": "&lt;p&gt;SIOUX FALLS, S.D. (KELO) -- Finding a job when school gets out should not be too difficult for young people. For those looking for workers, it&amp;#39;s the complete opposite.&lt;/p&gt;&lt;p&gt;Help wanted signs are popping up all over town, getting ready for the summer rush. However, finding young people to serve up ice cream or sit by the pool is not easy.&lt;/p&gt;&lt;p&gt;&amp;quot;It can be troublesome. It can be a headache,&amp;quot; said Recreation Program Coordinator for Sioux Falls Parks and Recreaction, Jean Pearson.&lt;/p&gt;&lt;p&gt;Jean Pearson has more than 100 lifeguard positions to fill every season.&amp;nbsp; In recent years, she&amp;#39;s had to get creative.&lt;/p&gt;&lt;p&gt;&amp;quot;I&amp;#39;m helping those kids out that are looking for employment but may not have a wide open schedule, that says I can work any time between 5:30 and 8. Okay, well those people aren&amp;#39;t there! They don&amp;#39;t exist. And if they do, come see me because I haven&amp;#39;t met you yet,&amp;quot; said Pearson.&lt;/p&gt;&lt;p&gt;&amp;quot;Kids are hard to find. We actually tried to do some marketing and outreach to youth, and ironically we had problems finding a group of youth to do a focus group with us on how to reach them,&amp;quot; said Marcia Hultman, South Dakota Secretary of Labor and Regulation.&lt;/p&gt;&lt;p&gt;Secretary of Labor and Regulation, Marcia Hultman, says the struggle Pearson has been facing is becoming more and more common.&lt;/p&gt;&lt;p&gt;The rate of teens in the workforce in South Dakota has dropped more than 50-percent since the late 1980s.&lt;/p&gt;&lt;p&gt;&amp;quot;It might take three kids to fill one position, but you might get three great kids that stick with you long-term. With you throughout high school. They&amp;#39;re going to be there when they&amp;#39;re supposed to be there. Busy kids is what we need in the workforce, and they&amp;#39;re great kids to engage with. So it might be a little bit of an HR headache upfront, but it&amp;#39;s worth it in the long run,&amp;quot; said Hultman.&lt;/p&gt;&lt;p&gt;&amp;quot;I don&amp;#39;t want to overwhelm them with too many hours and have them be like, okay I don&amp;#39;t like this whole working gig at all. I don&amp;#39;t want that for them. I want them to come out and be very successful so we do more part-time hires than we&amp;#39;ve ever done before. And it&amp;#39;s worked out pretty well,&amp;quot; said Pearson.&lt;/p&gt;&lt;p&gt;If you&amp;#39;re looking for a job, or want to post a job you check out KELOLAND Employment on our website.&lt;/p&gt;&lt;p&gt;The state also has a&lt;a href=&#034;https://www.southdakotaworks.org/vosnet/Default.aspx&#034; target=&#034;_blank&#034;&gt;&lt;strong&gt; database of jobs.&lt;/strong&gt;&lt;/a&gt;&lt;/p&gt;", "image": { "@type": "ImageObject" , "url": "https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "Fewer teens entering workforce", "thumbnailUrl": "https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_160_90.jpg", "contentUrl": "https://gh2ljqixjfmtdwtjjmju7deheh.gcdn.anvato.net/kelo/video/video_studio/2019/05/21/Fewer_teens_entering_workforce_3641932_1200.mp4?Expires=1653102854&KeyName=mcpkey1&Signature=w84gCX5BH9HsQBdxGPU-kTgYPOI", "dateCreated": "2019-05-21T22:14:21-0500", "dateModified": "2019-05-21T22:14:20-0500", "description": ".", "uploadDate": "2019-05-21T22:14:21-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Finding a job when school gets out should not be too difficult for young people." lang="en-US" /> <meta name="keywords" content="money,finance,Your Money Matters,Local News,Personal Finance,Top Stories" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Fewer teens entering workforce"/><meta property="og:description" content="Finding a job when school gets out should not be too difficult for young people. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.keloland.com/news/your-money-matters/fewer-teens-entering-workforce/2017217256"/><meta property="og:image" content="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KELO"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Your Money Matters"/><meta property="article:tag" content="money, finance"/><meta property="article:published_time" content="2019-05-22T03:15:25+00:00"/><meta property="article:modified_time" content="2019-05-22T03:15:25+00:00"/><meta property="article:expiration_time" content="2293-03-04T22:34:00+00:00"/><meta property="article:author" content="https://www.facebook.com/KELOSammiBjelland"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Fewer teens entering workforce"/><meta name="twitter:description" content="Finding a job when school gets out should not be too difficult for young people. "/><meta name="twitter:site" content="KELO"/><meta name="twitter:image" content="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.keloland.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190522 03:15:25"/><Attribute name="edate" value="1558494925852"/><Attribute name="edateformat" value="20190522 03:15:25"/><Attribute name="sdate" value="1558494925895"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900056"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Your Money Matters"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Personal Finance"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Finding a job when school gets out should not be too difficult for young people. "/><Attribute name="Headline" value="Fewer teens entering workforce"/><Attribute name="Keywords" value="money,finance,Your Money Matters,Local News,Personal Finance,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190522 03:15:25"/><Attribute name="PubDate" value="20190522 03:15:25"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="."/><Attribute name="CompID" value="2017762420"/><Attribute name="URL" value="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_160_90.jpg"/><Attribute name="Title" value="Fewer teens entering workforce"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="39433193077" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;keloland&#x2e;com&#x2f;news&#x2f;your-money-matters&#x2f;fewer-teens-entering-workforce&#x2f;2017217256" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;keloland&#x2e;com&#x2f;amp&#x2f;news&#x2f;your-money-matters&#x2f;fewer-teens-entering-workforce&#x2f;2017217256" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558486795000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558486795000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;keloland&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-keloland&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558407869000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/favicon.ico"> <link rel="apple-touch-icon" href="https://www.keloland.com/nxs-main-v2-theme/images/color_schemes/keloland/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 66},getRevision:function(){return"66.0"},getVersion:function(){return"66.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return true},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.keloland.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1188056034"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.keloland.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"1188034456"},getScopeGroupIdOrLiveGroupId:function(){return"1188034456"},getParentGroupId:function(){return"1188034456"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.keloland.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=1188034456&refererPlid=1188056034"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekeloland\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=137&minifierType=js&languageId=en_US&b=6102&t=1558486983000"},getBaseURL:function(){return"https://www.keloland.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558486983000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=137&minifierType=js&languageId=en_US&b=6102&t=1558486983000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="Kw6iTaq4";Liferay.currentURL="\x2fnews\x2fyour-money-matters\x2ffewer-teens-entering-workforce\x2f2017217256";Liferay.currentURLEncoded="%2Fnews%2Fyour-money-matters%2Ffewer-teens-entering-workforce%2F2017217256";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=137&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.7.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_P886qfgeop3r","56_INSTANCE_9624","101","56_INSTANCE_9724","56_INSTANCE_7431","56_INSTANCE_5179","56_INSTANCE_aSC16wx1Zfwe","56_INSTANCE_9H346kTRtrVs","56_INSTANCE_g8lQfeylp8RJ","56_INSTANCE_5919","56_INSTANCE_vHOZrT0mYLr0","56_INSTANCE_Q38BsblX8l5n","56_INSTANCE_b8hmJ2EYKWvf","56_INSTANCE_zHOBYIWs5NiC","56_INSTANCE_4135"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=137&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KELO"},getParentGroupName:function(){return"KELO"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.7.2.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/kelo/create-story?type=story&storyId=";var viewNonstoryUrl="/web/kelo-staging/-/";var viewGalleryUrl="/group/kelo/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=1188034459;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"1188034462"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"1188034459"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-267606070419216.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.keloland.com/news/your-money-matters/fewer-teens-entering-workforce/2017217256",pageType:"story",pageKeywords:"money,finance",articleId:"2017217256",adUnitSubName:"/news/your_money_matters"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5af49d58b59c3eb8" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- BEGIN:GOOGLE VERIFCATION --><meta name="google-site-verification" content="j3HLGEdlTjDsJjafI9K2tB3smGeR-vm0QV8fH1X9PQ0" /><!-- END:GOOGLE VERIFCATION --><!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MVKF46F");</script><!-- End Google Tag Manager --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="KELO:UA-121419425-1,nxstKELO:UA-60088952-16";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="keloland.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KELO";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Sammi Bjelland";k="2017217256";d="KELO";f="Your Money Matters";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:w_5grycgkoy";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=137&minifierType=js&languageId=en_US&b=6102&t=1558407869000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cPersonal\x20Finance\x2cTop\x20Stories\x2cYour\x20Money\x20Matters";var b="money\x2cfinance\x2cYour\x20Money\x20Matters\x2cLocal\x20News\x2cPersonal\x20Finance\x2cTop\x20Stories";var a="Finding\x20a\x20job\x20when\x20school\x20gets\x20out\x20should\x20not\x20be\x20too\x20difficult\x20for\x20young\x20people\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/kelo")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("420981068","420981068","420981068","tv.nexstar.id3561","tv.nexstar.id3561");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KELOLAND News - Sioux Falls",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-keloland controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.keloland.com/weather">52&deg; <i class=" lwi lwi-day-cloudy small " style=" "></i> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KELO"><img src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/15/KELOLAND-logo-shadow-your-home_1529079799182_45575496_ver1.0.png" alt="KELO" /><div class="site-logo-wrapper" style="background:url(https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/15/KELOLAND-logo-shadow-your-home_1529079799182_45575496_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.keloland.com/weather">
       <h5 class="region">Sioux Falls</h5>
       <h4 class="forecast">52&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                                                      <li><a href="https://www.keloland.com/weather">
       <h5 class="region">Pierre</h5>
       <h4 class="forecast">47&deg;<i class="    lwi lwi-day-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                                                      <li><a href="https://www.keloland.com/weather">
       <h5 class="region">Rapid City</h5>
       <h4 class="forecast">35&deg;<i class="    lwi lwi-day-sprinkle small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.keloland.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/agriculture">Agriculture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/capitol-news">Capitol News Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/education">Education</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/emerald-ash-borer">Emerald Ash Borer</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/eye-on-keloland">Eye On KELOLAND</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/healthbeat">HealthBeat</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/investigates">Investigates</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/home/national-world-news">National & World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/positively-keloland">Positively KELOLAND</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/washington-dc-bureau">Washington D.C. News Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/your-money-matters">Your Money Matters</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.keloland.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/closelines">Closeline</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/skycams">Skycam</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/online-services/keloland-storm-tracker-app">Storm Tracker App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/keloland-storm-center">Live Doppler Storm Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/weather-radio">Weather Radio</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/weather/rain-gauge">Rain Gauge</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.keloland.com/news/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/sports/scoreboard">Scoreboard</a></li>
                                                                                                                                                                            <li><a href="https://www.keloland.com/sports/masters-report">The Masters Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/big-race-indy-2019">Big Race Indy 2019</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/sports/south-dakota-all-star">South Dakota All-Star</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/news/sports/kelo-cup">KELO Cup</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.keloland.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/community/keloland-on-the-road">KELOLAND On The Road</a></li>
                                                                                                                                                                            <li><a href="http://www.keloclassifieds.com">Classifieds</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/calendar">Events Calendar</a></li>
                                                                                                                                                                            <li><a href="http://keloland.areaobituaries.com/">Obituaries</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/community/tradition-of-caring">Tradition of Caring</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-kelolandliving" href="#"></a>
                                                            <a href="https://www.keloland.com/keloland-living" data-dropdown="drop-nav-kelolandliving" data-options="is_hover:true; hover_timeout:1000">KELOLAND Living <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-kelolandliving" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/keloland-living/watch">Watch Online</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/keloland-living/golf-tour">Golf Tour</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watch" href="#"></a>
                                                            <a href="https://www.keloland.com/watch-live" data-dropdown="drop-nav-watch" data-options="is_hover:true; hover_timeout:1000">Watch</a>
                                  
 
            
                                                                     <ul id="drop-nav-watch" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch-live">Watch Newscast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch-live/cbs-news-live-feed">CBSN</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch/program-schedules">Program Schedules</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/watch/cbs-nfl-schedule">CBS NFL Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="#" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">About Us <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/meet-the-team">Our People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/our-history">Our History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/newsletters">News Emails</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/ushare">uShare</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/privacy-policy">Privacy Policy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/terms-of-use">Terms of Use</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/online-services">Online Services</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/keloland-apps">News App</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.keloland.com/about/keloland-brand-guide">KELOLAND Brand Guide</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    <li><a href="https://www.kelolandautomall.com/">Automall</a></li>
                                    
                                                                                    <li><a href="https://www.kelolandemployment.com/">Employment</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P886qfgeop3r_" > <span id="p_56_INSTANCE_P886qfgeop3r"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1238966847_1.0"> <style type="text/css">#main-content{background-image:url("https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/14/kelo-bg_1528994658920_45466791_ver1.0.jpg");background-repeat:repeat-y;background-position:center;min-height:100px;padding:20px 0}@media only screen and (min-width:641px) .nav-bar-button.right.weather{display:none;padding-right:16px;padding-left:16px}.nav-bar-button.right.weather{display:none;margin:0;padding:10px 10px 0;width:auto}</style> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9624_" > <span id="p_56_INSTANCE_9624"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-107487" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 900]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-107487")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'keloland.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Sammi Bjelland'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Fewer teens entering workforce | 2017217256'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/your-money-matters" class="category">Your Money Matters</a> <h1 class="headline">Fewer teens entering workforce</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.keloland.com/meet-the-team/sammi-bjelland/1188054059">Sammi Bjelland</a> <ul class="author-social"> <li><a href="mailto:sbjelland@keloland.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 21, 2019 10:15 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 21, 2019 10:15 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.keloland.com/news/your-money-matters/fewer-teens-entering-workforce/2017217256")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2017217256={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script>(function(c,b){var a=EP.Clients.NXS.Modules.Story.instance_2017217256;a.videoEmbed=new function(){var i=this,h=0,l="Embedded Story Player",d=null,e=[{name:"noninteraction",value:0}],m=[{name:"noninteraction",value:1}];var k=function(){var n=this;if(n.playOrder===null||n.hasCompleted===true){h++;n.playOrder=h;n.hasCompleted=false}};var g=function(n){var o=this;if(n!==o.isPlaying){o.isPlaying=n;if(o.isPlaying){k.call(o)}}};var f=function(){var n=this;return"View-"+(n.playOrder<10?0:"")+n.playOrder};var j=function(o){var n=this;switch(o.name){case"PLAYING_START":g.call(n,true);break;case"AD_STARTED":g.call(n,true);n.isAllAdsComplete=false;break;case"USER_BACKWARD_SEEK":n.hasCompleted=false;case"VIDEO_STARTED":g.call(n,true);n.isVideoComplete=false;break;case"USER_RESUME":g.call(n,true);break;case"VIDEO_COMPLETED":n.isVideoComplete=true;if(n.isAllAdsComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"ALL_ADS_COMPLETED":n.isAllAdsComplete=true;if(n.isVideoComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"USER_PAUSE":g.call(n,false);break;case"POSTER_LOADED":g.call(n,false);break;case"PLAYLIST_COMPLETED":g.call(n,false);break}switch(o.name){case"AD_STARTED":EPCOREGAEvent(l,"Video-Ad",f.call(n),d,m);break;case"VIDEO_STARTED":EPCOREGAEvent(l,"Video-Play",f.call(n),d,e);break;case"VIDEO_FIRST_QUARTILE":EPCOREGAEvent(l,"Video-25%",f.call(n),d,e);break;case"VIDEO_MID_POINT":EPCOREGAEvent(l,"Video-50%",f.call(n),d,e);break;case"VIDEO_THIRD_QUARTILE":EPCOREGAEvent(l,"Video-75%",f.call(n),d,e);break;case"VIDEO_COMPLETED":EPCOREGAEvent(l,"Video-100%",f.call(n),d,e);break;case"USER_PAUSE":EPCOREGAEvent(l,"Pause",f.call(n),d,e);break;case"USER_RESUME":EPCOREGAEvent(l,"Resume",f.call(n),d,e);break}};i.playerListener=function(o){var n=anvp[o.sender];if(!n.hasSetup){n.hasSetup=true;n.isVideoComplete=false;n.isAllAdsComplete=true;n.hasCompleted=false;n.playOrder=null;n.isPlaying=false}j.call(n,o)}}})(jQuery,AUI());</script> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3641932_198277"> <img id="anvatoPlayPreview_3641932_198277-image-placeholder" class="placeholder invisible" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3641932_198277-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3641932_198277";var e=d+"_anv";var f={videoTitle:"Fewer\x20teens\x20entering\x20workforce",pInstance:e,url:"https://gh2ljqixjfmtdwtjjmju7deheh.gcdn.anvato.net/kelo/video/video_studio/2019/05/21/Fewer_teens_entering_workforce_3641932_1200.mp4?Expires=1653102854&KeyName=mcpkey1&Signature=w84gCX5BH9HsQBdxGPU-kTgYPOI",poster:"https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3641932";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.kelo/news/your_money_matters&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2017217256%26coid%3D2017762420%26vidcat%3Dnews/your_money_matters%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.keloland.com/news/your-money-matters/fewer-teens-entering-workforce/2017217256%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="news\x2cNews\x2cLocal\x20News\x2cNews\x2cInvestigates\x2cEye\x20on\x20KELOLAND\x2cYour\x20Money\x20Matters\x2cSports";f.videoDescription="\x2e";f.videoDuration="2:03";f.pageUrl="https://www.keloland.com/news/local-news/fewer-teens-entering-workforce_20190522031417/2017762420";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3641932",ns_st_cl:"123000",ns_st_ge:"news\x2cNews\x2cLocal\x20News\x2cNews\x2cInvestigates\x2cEye\x20on\x20KELOLAND\x2cYour\x20Money\x20Matters\x2cSports",ns_st_st:"KELO",ns_st_pu:"Nexstar",ns_st_ct:"ContentType.ShortFormOnDemand",c3:"/",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2017217256.videoEmbed.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="keloland.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>SIOUX FALLS, S.D. (KELO) -- Finding a job when school gets out should not be too difficult for young people. For those looking for workers, it&#39;s the complete opposite.</p><p>Help wanted signs are popping up all over town, getting ready for the summer rush. However, finding young people to serve up ice cream or sit by the pool is not easy.</p><p>&quot;It can be troublesome. It can be a headache,&quot; said Recreation Program Coordinator for Sioux Falls Parks and Recreaction, Jean Pearson.</p><p>Jean Pearson has more than 100 lifeguard positions to fill every season.&nbsp; In recent years, she&#39;s had to get creative.</p><p>&quot;I&#39;m helping those kids out that are looking for employment but may not have a wide open schedule, that says I can work any time between 5:30 and 8. Okay, well those people aren&#39;t there! They don&#39;t exist. And if they do, come see me because I haven&#39;t met you yet,&quot; said Pearson.</p><p>&quot;Kids are hard to find. We actually tried to do some marketing and outreach to youth, and ironically we had problems finding a group of youth to do a focus group with us on how to reach them,&quot; said Marcia Hultman, South Dakota Secretary of Labor and Regulation.</p><p>Secretary of Labor and Regulation, Marcia Hultman, says the struggle Pearson has been facing is becoming more and more common.</p><p>The rate of teens in the workforce in South Dakota has dropped more than 50-percent since the late 1980s.</p><p>&quot;It might take three kids to fill one position, but you might get three great kids that stick with you long-term. With you throughout high school. They&#39;re going to be there when they&#39;re supposed to be there. Busy kids is what we need in the workforce, and they&#39;re great kids to engage with. So it might be a little bit of an HR headache upfront, but it&#39;s worth it in the long run,&quot; said Hultman.</p><p>&quot;I don&#39;t want to overwhelm them with too many hours and have them be like, okay I don&#39;t like this whole working gig at all. I don&#39;t want that for them. I want them to come out and be very successful so we do more part-time hires than we&#39;ve ever done before. And it&#39;s worked out pretty well,&quot; said Pearson.</p><p>If you&#39;re looking for a job, or want to post a job you check out KELOLAND Employment on our website.</p><p>The state also has a<a href="https://www.southdakotaworks.org/vosnet/Default.aspx" target="_blank"><strong> database of jobs.</strong></a></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.keloland.com/news/your-money-matters/fewer-teens-entering-workforce/2017217256")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"mg.kelo",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9724_" > <span id="p_56_INSTANCE_9724"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/your-money-matters/spacex-confirms-launch-failure/1974135035" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/02/SpaceX_confirms_launch_failure_0_85717538_ver1.0_640_360.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The capsule was destroyed in fire"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">The capsule was destroyed in fire</p> </a> <a href="/news/your-money-matters/ford-is-cutting-7-000-white-collar-jobs/2016832431" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/26/26ford_1537990082591_56955928_ver1.0_640_360.jpg');"><img src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ford is cutting 7,000 white-collar jobs"></figure> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Ford is cutting 7,000 white-collar jobs</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7431_" > <span id="p_56_INSTANCE_7431"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-180374" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-180374")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5179_" > <span id="p_56_INSTANCE_5179"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/commission-approves-hauling-route-for-keystone-xl-pipeline/2018565970"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/12/31/31PenningtonCountyMap_1546259386986_66240441_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/12/31/31PenningtonCountyMap_1546259386986_66240441_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/12/31/31PenningtonCountyMap_1546259386986_66240441_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/12/31/31PenningtonCountyMap_1546259386986_66240441_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/12/31/31PenningtonCountyMap_1546259386986_66240441_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Commission&#x20;approves&#x20;hauling&#x20;route&#x20;for&#x20;Keystone&#x20;XL&#x20;pipeline" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/commission-approves-hauling-route-for-keystone-xl-pipeline/2018565970" class="crop-ellipsis" style="word-wrap: break-word;"> Commission approves hauling route for Keystone XL pipeline </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/prca-rodeo-event-set-for-september-at-premier-center/2018455087"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/20/New_PREMIER_Center_GM_talks_concerts_and_0_88372311_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/20/New_PREMIER_Center_GM_talks_concerts_and_0_88372311_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/20/New_PREMIER_Center_GM_talks_concerts_and_0_88372311_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/20/New_PREMIER_Center_GM_talks_concerts_and_0_88372311_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/20/New_PREMIER_Center_GM_talks_concerts_and_0_88372311_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="PRCA&#x20;rodeo&#x20;event&#x20;set&#x20;for&#x20;September&#x20;at&#x20;PREMIER&#x20;Center" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/prca-rodeo-event-set-for-september-at-premier-center/2018455087" class="crop-ellipsis" style="word-wrap: break-word;"> PRCA rodeo event set for September at PREMIER Center </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/on-the-go/keloland-on-the-go-wednesday-may-22/2018312950"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/KELOLAND_On_The_Go_Wednesday__May_22_0_88563255_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/KELOLAND_On_The_Go_Wednesday__May_22_0_88563255_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/KELOLAND_On_The_Go_Wednesday__May_22_0_88563255_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/KELOLAND_On_The_Go_Wednesday__May_22_0_88563255_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/KELOLAND_On_The_Go_Wednesday__May_22_0_88563255_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KELOLAND&#x20;On&#x20;The&#x20;Go&#x20;Wednesday&#x2c;&#x20;May&#x20;22" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/on-the-go/keloland-on-the-go-wednesday-may-22/2018312950" class="crop-ellipsis" style="word-wrap: break-word;"> KELOLAND On The Go Wednesday, May 22 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/snow-and-tornadoes-in-nebraska-tuesday/2018294114"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/Snow_and_tornadoes_in_Nebraska_Tuesday_0_88561338_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/Snow_and_tornadoes_in_Nebraska_Tuesday_0_88561338_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/Snow_and_tornadoes_in_Nebraska_Tuesday_0_88561338_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/Snow_and_tornadoes_in_Nebraska_Tuesday_0_88561338_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/22/Snow_and_tornadoes_in_Nebraska_Tuesday_0_88561338_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Snow&#x20;and&#x20;tornadoes&#x20;in&#x20;Nebraska&#x20;Tuesday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/snow-and-tornadoes-in-nebraska-tuesday/2018294114" class="crop-ellipsis" style="word-wrap: break-word;"> Snow and tornadoes in Nebraska Tuesday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/your-money-matters/fewer-teens-entering-workforce/2017217256"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/21/Fewer_teens_entering_workforce_0_88532855_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fewer&#x20;teens&#x20;entering&#x20;workforce" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/your-money-matters/fewer-teens-entering-workforce/2017217256" class="crop-ellipsis" style="word-wrap: break-word;"> Fewer teens entering workforce </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.keloland.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aSC16wx1Zfwe_" > <span id="p_56_INSTANCE_aSC16wx1Zfwe"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1264693849_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1264693849" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=1188034456&_refresharticle_WAR_epwcmportlet_articleId=1264693849&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1264693849");c.empty();c.append("<div id='loader--mod-headline-list-1264693849' class='loader'><img src='https://www.keloland.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1264693849").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1264693849").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1264693849").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1264693849");d.empty();d.append("<div class='loader'><img src='https://www.keloland.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9H346kTRtrVs_" > <span id="p_56_INSTANCE_9H346kTRtrVs"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-MIDDLE-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-162854" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-162854")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_g8lQfeylp8RJ_" > <span id="p_56_INSTANCE_g8lQfeylp8RJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1194808999_1.0"> <center><div class="baron-weather-widget" id="baron-div-current" style="height: 400px; width: 320px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/45838739-c258-46c7-8ef0-fc04ad9ba41d/preview/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div><p style="text-align: center;"><a href="/weather" sfref="[f669d9a7-009d-4d83-ddaa-000000000002]496534e1-06ca-6cf2-91eb-ff0000dce829"><img alt="Click here for full weather details!" displaymode="Original" sfref="[images|OpenAccessDataProvider]005ceae4-06ca-6cf2-91eb-ff0000dce829" src="https://kelolandassets.azureedge.net/images/images/default-source/default-album/weatherlink.jpg?sfvrsn=0" title="weatherlink" /></a></p></center> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5919_" > <span id="p_56_INSTANCE_5919"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-101465" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-101465")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_vHOZrT0mYLr0_" > <span id="p_56_INSTANCE_vHOZrT0mYLr0"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1247008366_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel single border"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-6527" class="owl-carousel owl-theme delay-bg-load "> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/news/capitol-news"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/15/CapitolNewsBureauDontMiss_1539634939174_59055108_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/15/CapitolNewsBureauDontMiss_1539634939174_59055108_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/15/CapitolNewsBureauDontMiss_1539634939174_59055108_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/15/CapitolNewsBureauDontMiss_1539634939174_59055108_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/10/15/CapitolNewsBureauDontMiss_1539634939174_59055108_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Capitol&#x20;News&#x20;Bureau" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/news/capitol-news" > Capitol News Bureau </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="news/investigates/emilys-hope"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/10/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/10/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/10/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/10/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/09/10/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Emily&#x27;s&#x20;Hope" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="news/investigates/emilys-hope" > Emily's Hope </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/emerald-ash-borer"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/19/EABLakanaDontMiss_1529441953359_46011294_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/19/EABLakanaDontMiss_1529441953359_46011294_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/19/EABLakanaDontMiss_1529441953359_46011294_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/19/EABLakanaDontMiss_1529441953359_46011294_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/06/19/EABLakanaDontMiss_1529441953359_46011294_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Emerald&#x20;Ash&#x20;Borer&#x20;In&#x20;KELOLAND" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/emerald-ash-borer" > Emerald Ash Borer In KELOLAND </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/community/keloland-on-the-road"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/03/OnTheRoad-330x185_1556915522686_85861494_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/03/OnTheRoad-330x185_1556915522686_85861494_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/03/OnTheRoad-330x185_1556915522686_85861494_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/03/OnTheRoad-330x185_1556915522686_85861494_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/05/03/OnTheRoad-330x185_1556915522686_85861494_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KELOLAND&#x20;On&#x20;The&#x20;Road" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/community/keloland-on-the-road" > KELOLAND On The Road </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.holidayvacations.com/media-tours/northern-california-highlights-kelo-tv/"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/15/Northern%20California%202019_1555342983241.jpg_82507804_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/15/Northern%20California%202019_1555342983241.jpg_82507804_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/15/Northern%20California%202019_1555342983241.jpg_82507804_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/15/Northern%20California%202019_1555342983241.jpg_82507804_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/15/Northern%20California%202019_1555342983241.jpg_82507804_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Tour&#x20;Northern&#x20;California" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.holidayvacations.com/media-tours/northern-california-highlights-kelo-tv/" > Tour Northern California </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://kelolandautoracing.upickem.net/autoracing/fans/schedule.asp"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/09/RacingChallenge-330x185_1554838662022_81422294_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/09/RacingChallenge-330x185_1554838662022_81422294_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/09/RacingChallenge-330x185_1554838662022_81422294_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/09/RacingChallenge-330x185_1554838662022_81422294_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/09/RacingChallenge-330x185_1554838662022_81422294_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KELOLAND&#x20;Racing&#x20;Challenge" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://kelolandautoracing.upickem.net/autoracing/fans/schedule.asp" > KELOLAND Racing Challenge </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/opioid-crisis"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/05/OpioidCrisis_1554491605259_80807514_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/05/OpioidCrisis_1554491605259_80807514_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/05/OpioidCrisis_1554491605259_80807514_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/05/OpioidCrisis_1554491605259_80807514_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/04/05/OpioidCrisis_1554491605259_80807514_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Special&#x20;Report&#x3a;&#x20;Opioid&#x20;Crisis" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/opioid-crisis" > Special Report: Opioid Crisis </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.holidayvacations.com/media-tours/swiss-alps-glacier-express-lake-como-kelo-tv/"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/29/Swiss%20Alps_1553892408043.jpg_79729349_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/29/Swiss%20Alps_1553892408043.jpg_79729349_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/29/Swiss%20Alps_1553892408043.jpg_79729349_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/29/Swiss%20Alps_1553892408043.jpg_79729349_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/29/Swiss%20Alps_1553892408043.jpg_79729349_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Swiss&#x20;Alps&#x2c;&#x20;Glacier&#x20;Express&#x20;&#x26;&#x20;Lake&#x20;Como" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.holidayvacations.com/media-tours/swiss-alps-glacier-express-lake-como-kelo-tv/" > Swiss Alps, Glacier Express & Lake Como </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.keloland.com/keloland-living/golf-tour"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/06/KLL%20Golf%20320x185_1551912330127.jpg_76215922_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/06/KLL%20Golf%20320x185_1551912330127.jpg_76215922_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/06/KLL%20Golf%20320x185_1551912330127.jpg_76215922_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/06/KLL%20Golf%20320x185_1551912330127.jpg_76215922_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2019/03/06/KLL%20Golf%20320x185_1551912330127.jpg_76215922_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KELOLAND&#x20;Living&#x20;Golf&#x20;Tour&#x20;Cards" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.keloland.com/keloland-living/golf-tour" > KELOLAND Living Golf Tour Cards </a> </h4> <p class=""> </p> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.holidayvacations.com/media-tours/alaska-glacier-bay-cruise-kelo-tv/?utm_source=StationDigitalAds_FREE&utm_medium=2019KELOKS&utm_campaign=2019"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.keloland.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/27/KELO-KS_330x185_1543329768834_63347061_ver1.0_160_90.jpg" data-srcset="https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/27/KELO-KS_330x185_1543329768834_63347061_ver1.0_1280_720.jpg 1280w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/27/KELO-KS_330x185_1543329768834_63347061_ver1.0_640_360.jpg 640w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/27/KELO-KS_330x185_1543329768834_63347061_ver1.0_320_180.jpg 320w, https://media.keloland.com/nxs-kelotv-media-us-east-1/photo/2018/11/27/KELO-KS_330x185_1543329768834_63347061_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Alaska&#x20;&#x26;&#x20;Glacier&#x20;Bay&#x20;Cruise" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.holidayvacations.com/media-tours/alaska-glacier-bay-cruise-kelo-tv/?utm_source=StationDigitalAds_FREE&utm_medium=2019KELOKS&utm_campaign=2019" > Alaska & Glacier Bay Cruise </a> </h4> <p class=""> </p> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var f=c("#amino-carousel-6527");var e=false;if(true){e=8000?8000:true}var d=false;f.owlCarousel({singleItem:true,navigation:true,autoHeight:true,paginationNumbers:d,autoPlay:e})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Q38BsblX8l5n_" > <span id="p_56_INSTANCE_Q38BsblX8l5n"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1293305125_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_b8hmJ2EYKWvf_" > <span id="p_56_INSTANCE_b8hmJ2EYKWvf"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-197390" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-197390")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zHOBYIWs5NiC_" > <span id="p_56_INSTANCE_zHOBYIWs5NiC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_1264701782_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4135_" > <span id="p_56_INSTANCE_4135"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_1188034456_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-194620" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-194620")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KELO"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="mailto:webmaster@keloland.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/keloland"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/keloland"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.keloland.com/about/privacy-policy" >Privacy Policy</a></li> <li><a href="https://www.keloland.com/terms-of-use" >Terms and Conditions of Use</a></li> <li><a href="/about/privacy-policy#aboutourads" >About Our Ads</a></li> <li><a href="/about/advertising-terms-and-conditions" >Advertising Terms and Conditions</a></li> <li><a href="https://media.keloland.com/nxs-kelotv-media-us-east-1/document_dev/2018/11/29/2018%20Sioux%20Falls%2CSD_EEO_Public_File_1543506475463_63556582_ver1.0.pdf" >2018 EEO Public File</a></li> <li><a href="/about/contact-us" >FCC Public File Information</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-154497" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"mg.kelo","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-154497")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.keloland.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558407869000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 