
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="9509c291-3880-4aca-a833-382cc42a892a"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.keloland.com\/news\/politics\/warren-sanders-backers-feud-after-pocahontas-text-message\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "A text message that referred to Democratic presidential candidate Elizabeth Warren as \u201cPocahontas\u201d that was sent through rival Bernie Sanders&#8217; volunteer messaging system led to social media feuding and confusion among supporters of both candidates. It turns out the text message came from a rogue Sanders campaign volunteer believed to be a supporter of President [&hellip;]" || "";
var bob_story_author = "AMANDA SEITZ, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "keloland.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVKF46F");</script>
<!-- End Google Tag Manager -->

	
	
	<title>Warren, Sanders backers feud after &#8216;Pocahontas&#8217; text message | KELOLAND.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Feed" href="https://www.keloland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Comments Feed" href="https://www.keloland.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.keloland.com\/news\/politics\/warren-sanders-backers-feud-after-pocahontas-text-message\/","page_slug":"warren-sanders-backers-feud-after-pocahontas-text-message","page_type":"story","page_category":"politics","article_id":267740,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A text message that referred to Democratic presidential candidate Elizabeth Warren as “Pocahontas” that was sent through rival Bernie Sanders&#8217; volunteer messaging system led to social media feuding and confusion among supporters of both candidates. It turns out the text message came from a rogue Sanders campaign volunteer believed to be a supporter of President [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='j3HLGEdlTjDsJjafI9K2tB3smGeR-vm0QV8fH1X9PQ0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.keloland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #333333;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.keloland.com/wp-includes/css/dist/block-library/style.min.css?m=1576710961g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.keloland.com/_static/??-eJyVzMsOwiAQheEXskwvUOjC+CzDMFQUaFNo9PG1xqUbdycnfz54rA0tuXKuUK+cuEDmZ6m4AcVwvHYP0QGVAnNcLEZBRns/tcaNg+q9IWNtJ1LI4t2c4A8PtxoosmDlSCrsUVuWskPWfvwJpr1Z4z6HXODGdUW6f5zvPvJLOndKm2mQulUvDadNag==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.keloland.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmXEWACWpILM='></script>
<link rel='https://api.w.org/' href='https://www.keloland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.keloland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.keloland.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.keloland.com/news/politics/warren-sanders-backers-feud-after-pocahontas-text-message/" />
<link rel='shortlink' href='https://www.keloland.com/?p=267740' />
<link rel="alternate" type="application/json+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fpolitics%2Fwarren-sanders-backers-feud-after-pocahontas-text-message%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fpolitics%2Fwarren-sanders-backers-feud-after-pocahontas-text-message%2F&#038;format=xml" />
			<meta property="fb:pages" content="39433193077" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.keloland.com/news/politics/warren-sanders-backers-feud-after-pocahontas-text-message/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Warren, Sanders backers feud after &#8216;Pocahontas&#8217; text message" />
<meta property="og:url" content="https://www.keloland.com/news/politics/warren-sanders-backers-feud-after-pocahontas-text-message/" />
<meta property="og:description" content="A text message that referred to Democratic presidential candidate Elizabeth Warren as “Pocahontas” that was sent through rival Bernie Sanders&#8217; volunteer messaging system led to social media f…" />
<meta property="article:published_time" content="2020-01-14T19:42:19+00:00" />
<meta property="article:modified_time" content="2020-01-14T20:37:40+00:00" />
<meta property="og:site_name" content="KELOLAND.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Bernie Sanders" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Warren, Sanders backers feud after &#8216;Pocahontas&#8217; text message" />
<meta name="twitter:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Bernie Sanders" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Warren, Sanders backers feud after &#8216;Pocahontas&#8217; text message" />
<meta name="twitter:description" content="A text message that referred to Democratic presidential candidate Elizabeth Warren as “Pocahontas” that was sent through rival Bernie Sanders&#8217; volunteer messaging system led to social media f…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-267740 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVKF46F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.keloland.com/" rel="home">KELOLAND.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.keloland.com/" rel="home">
						<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-99095"><a href="https://www.keloland.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="https://www.keloland.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5102"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://www.keloland.com/news/education/">Education</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5104"><a href="https://www.keloland.com/news/eye-on-keloland/">Eye on KELOLAND</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5105"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5106"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
	<li id="menu-item-108372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108372"><a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a></li>
	<li id="menu-item-4955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4955"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44132"><a href="https://www.keloland.com/news/national-world-news/">National &#038; World News</a></li>
	<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="https://www.keloland.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-4957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4957"><a href="https://www.keloland.com/news/politics/">Politics</a></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://www.keloland.com/news/positively-keloland/">Positively KELOLAND</a></li>
	<li id="menu-item-236111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236111"><a href="https://www.keloland.com/news/vaping-uncovering-the-truth/">Vaping: Uncovering the truth</a></li>
	<li id="menu-item-4958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4958"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/report-nebraska-iowa-sustained-billions-in-weather-losses/"
									>
			
				Report: Nebraska, Iowa sustained billions in weather losses
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/report-nebraska-iowa-sustained-billions-in-weather-losses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/03/16ne_1552752058705_77719832_ver1.0-1.jpg?w=2000&#038;ssl=1"
		alt="KELO Nebraska Flooding"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/nexstar-announces-news-nation-a-prime-time-national-newscast-on-wgn-america/"
									>
			
				Nexstar announces News Nation, a prime-time national newscast on WGN America
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/city-council-approves-refugee-resettlement-hear-parks-and-rec-master-plan/"
									>
			
				City council approves refugee resettlement, hear parks and rec master plan
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/icy-roads-in-sioux-falls-wednesday-morning/"
									>
			
				Icy roads in Sioux Falls Wednesday morning
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/no-injuries-at-overnight-house-fire-near-mckennen-park/"
									>
			
				No injuries at overnight house fire near McKennan Park
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-99094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99094"><a href="https://www.keloland.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.keloland.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-102574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102574"><a href="https://www.keloland.com/weather/live-cameras/">Live Cam</a></li>
	<li id="menu-item-198123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198123"><a href="https://www.keloland.com/weather/closings/">Closeline</a></li>
	<li id="menu-item-234610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234610"><a href="https://www.keloland.com/weather/submit-a-closing/">Submit A Closing</a></li>
	<li id="menu-item-106982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106982"><a href="https://www.keloland.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-151775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151775"><a href="https://www.keloland.com/weather/keloland-storm-center/">Live Doppler Storm Center</a></li>
	<li id="menu-item-106977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106977"><a href="https://www.keloland.com/weather/keloland-storm-tracker-app/">Storm Tracker App</a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8197"><a href="https://www.keloland.com/weather/rain-gauge/">Rain Gauge</a></li>
</ul>
</div></div></li>
<li id="menu-item-4959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4959"><a href="https://www.keloland.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-223808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223808"><a href="https://www.keloland.com/sportszone/signing-day/">Signing Day</a></li>
	<li id="menu-item-158410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158410"><a href="https://www.keloland.com/sportszone/">SportsZone</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102462"><a href="https://www.keloland.com/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-170397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170397"><a href="https://www.keloland.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-44904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44904"><a href="https://www.keloland.com/sports/kelo-cup/">The KELO Cup</a></li>
	<li id="menu-item-170145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170145"><a href="https://kelolandprofootball.upickem.net">Pro Football Challenge</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/panthers-lb-kuechly-retiring-from-nfl-at-28/"
									>
			
				Panthers LB Kuechly retiring from NFL at 28
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/panthers-lb-kuechly-retiring-from-nfl-at-28/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/14426264744d488aa74cc13935811592.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/harrisburg-stays-perfect-with-56-38-win-at-washington/"
									>
			
				Harrisburg stays perfect with 56-38 win at Washington
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/harrisburg-stays-perfect-with-56-38-win-at-washington/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/GBK-Harrisburg-coach.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/south-dakota-boys-basketball-highlights-january-14th/"
									>
			
				South Dakota boys basketball highlights &#8211; January 14th
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/scoreboard/tuesday-night-scoreboard-january-14th/"
									>
			
				Tuesday night scoreboard &#8211; January 14th
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/ap-source-twins-3b-donaldson-agree-to-92m-4-year-deal/"
									>
			
				AP source: Twins, 3B Donaldson agree to $92M, 4-year deal
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/red-sox-manager-alex-cora-fired-in-sign-stealing-scandal/"
									>
			
				Red Sox manager Alex Cora fired in sign stealing scandal
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-115700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115700"><a href="#">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67249"><a href="https://www.kelolandautomall.com/">Automall</a></li>
	<li id="menu-item-183947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183947"><a href="https://www.keloland.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://www.keloclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.keloland.com/community/contests/">Contests</a></li>
	<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67873"><a href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/">Emily&#8217;s Hope: A Personal Story</a></li>
	<li id="menu-item-106988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106988"><a href="https://www.kelolandemployment.com/">Employment</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.keloland.com/community/calendar/">Events Calendar</a></li>
	<li id="menu-item-247063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247063"><a href="https://www.keloland.com/remarkable-women-contest/">Remarkable Woman</a></li>
	<li id="menu-item-44262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44262"><a href="https://www.keloland.com/community/keloland-on-the-road/">KELOLAND On The Road</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="http://keloland.areaobituaries.com/">Obituaries</a></li>
	<li id="menu-item-112318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112318"><a href="https://www.keloland.com/tradition-of-caring/">Tradition Of Caring</a></li>
	<li id="menu-item-214843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214843"><a href="http://kelolandblogs.com/lundatlarge/">Lund At Large Blog</a></li>
	<li id="menu-item-254220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254220"><a href="https://www.keloland.com/lottery/">Lottery</a></li>
	<li id="menu-item-254221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254221"><a href="https://www.keloland.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.keloland.com/watch-live/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-182766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182766"><a href="https://www.keloland.com/video">Video Center</a></li>
	<li id="menu-item-99118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99118"><a href="https://www.keloland.com/watch-live/">Watch Newscasts</a></li>
	<li id="menu-item-107917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107917"><a href="https://www.keloland.com/watch-live/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-177988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177988"><a href="https://www.keloland.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-196060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196060"><a href="https://www.keloland.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-143845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143845"><a href="https://www.keloland.com/watch-live/nfl-schedule-on-keloland-tv/">NFL Schedule on KELOLAND TV</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.keloland.com/watch-live/cbs-news-live-feed/">CBS News Live Feed</a></li>
</ul>
</div></div></li>
<li id="menu-item-72925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72925"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69319"><a href="https://www.keloland.com/watch-keloland-living/">Watch KELOLAND Living</a></li>
	<li id="menu-item-207996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207996"><a href="https://www.keloland.com/keloland-living/host-chat/">Host Chat</a></li>
	<li id="menu-item-102614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102614"><a href="https://www.keloland.com/keloland-living/across-the-table/">Across The Table</a></li>
	<li id="menu-item-178568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178568"><a href="https://www.keloland.com/keloland-living/do-it-yourself/">Do It Yourself</a></li>
	<li id="menu-item-249649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249649"><a href="https://www.keloland.com/keloland-living/recipes/">Recipes</a></li>
	<li id="menu-item-69322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69322"><a href="https://www.keloland.com/keloland-living-golf-tour/">KELOLAND Living Golf Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/balleraena-dance-studio-offering-heels-class-for-adults/"
									>
			
				Balleraena Dance Studio offering heels class for adults
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/balleraena-dance-studio-offering-heels-class-for-adults/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/heels-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/why-now-is-the-perfect-time-to-travel-to-warmer-weather/"
									>
			
				Why now is the perfect time to travel to warmer weather
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/why-now-is-the-perfect-time-to-travel-to-warmer-weather/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/travel-to-warm-weather.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/using-social-time-to-give-back/"
									>
			
				Using social time to give back
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/reiki-class-exploring-how-to-energetically-protect-yourself-through-different-techniques/"
									>
			
				Reiki class exploring how to energetically protect yourself through different techniques
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/winter-pride-festival-features-drag-show-pride-pageant-and-more/"
									>
			
				Winter Pride Festival features drag show, pride pageant and more
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/strategies-for-staying-engaged-in-social-media-without-wasting-time/"
									>
			
				Strategies for staying engaged in social media without wasting time
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-240853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240853"><a href="https://www.keloland.com/author/keloland-news/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.keloland.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.keloland.com/about-us/our-history/">Our History</a></li>
	<li id="menu-item-47266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47266"><a href="https://www.keloland.com/meet-the-team/">Our People</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.keloland.com/about-us/news-weather-emails/">News &#038; Weather Emails</a></li>
	<li id="menu-item-182588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182588"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.keloland.com/online-services/">Online Services</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-202731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202731"><a href="https://www.keloland.com/about-us/keloland-brand-guide/">KELOLAND Brand Guide</a></li>
</ul>
</div></div></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="https://www.kelolandautomall.com/">Automall</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.kelolandemployment.com/">Employment</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.keloland.com/weather/closings/"
				>Closings &amp; Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Adrian Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Boyden-Hull Community												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Britton-Hecla School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Browns Valley School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Central Lyon Community												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Dupree												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Edgerton Public - Private												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Elkton School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Ellsworth, MN												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->9<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Enemy Swim Day												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->10<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						George Little Rock Community												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->11<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Harris-Lake Park												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->12<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Hills-Beaver Creek												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->13<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Inwood Christian												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->14<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Lake Benton School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->15<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Langford												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->16<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Luverne												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->17<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Lynd												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->18<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						McIntosh School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->19<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Murray County Central												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->20<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						NESD Head Start-Sisseton Ctr.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->21<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Pipestone												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->22<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Rock Rapids Head Start												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->23<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Round Lake-Brewster												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->24<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Russell-Tyler-Ruthton School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->25<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Sibley-Ocheyedan												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->26<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Sisseton School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->27<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Sisseton Wahpeton College												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->28<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Sisseton Wahpeton Housing Authority												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->29<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Sisseton Wahpeton Oyate												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->30<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Smee School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->31<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						SWO Head Start												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->32<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Timber Lake School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->33<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Tiospa Zina Tribal School												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->34<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Tiospaye Topa												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->35<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						W. Keeble Health Center												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->36<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						West Lyon Community												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->37<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Wilmot												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->38<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Worthington												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->39<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">39</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-267740 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Warren, Sanders backers feud after &#8216;Pocahontas&#8217; text message	</h1>

			<div class="article-eyebrow">
			<a href="https://www.keloland.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: AMANDA SEITZ, Associated Press</p>
		
					Posted: <time datetime="2020-01-14T13:42:19-06:00">Jan 14, 2020 / 01:42 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-14T14:37:40-06:00">Jan 14, 2020 / 02:37 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Bernie Sanders"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/61486b6ec372407daa6b0a66d4ac23d4-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Democratic presidential candidate Sen. Bernie Sanders, I-Vt., pauses while speaking at a climate rally with the Sunrise Movement at The Graduate Hotel, Sunday, Jan. 12, 2020, in Iowa City, Iowa. (AP Photo/Andrew Harnik)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>A text message that referred to Democratic presidential candidate Elizabeth Warren as “Pocahontas” that was sent through rival Bernie Sanders&#8217; volunteer messaging system led to social media feuding and confusion among supporters of both candidates.</p>

<p>It turns out the text message came from a rogue Sanders campaign volunteer believed to be a supporter of President Donald Trump, the campaign told The Associated Press. The individual was removed from the system. </p>

<p>But the image of it, posted to Twitter on Monday by a pro-Warren fundraising group, led to misinformation and increased tension among Warren and Sanders supporters. </p>

<p>The campaign text message, addressed to a woman named Caitlin, asked: “Are you in for Bernie?” </p>

<p>The person responded by saying they weren&#8217;t because they were a Warren campaign volunteer.</p>

<p>“Pocahontas, huh?” the text from the campaign replied — invoking the racial slur Trump regularly uses to mock Warren, who had previously claimed American Indian heritage.</p>

<p>Twitter users immediately questioned the veracity of the text message, with some claiming Warren&#8217;s campaign staged the exchange and posted it online to undermine Sanders. Others insisted the image of the text exchange had been digitally manipulated. </p>

<p>In response, some pro-Sanders accounts tweeted out satirical images of offensive text messages from the Warren campaign that were shared online thousands of times. </p>

<p>The Twitter user who posted the image of the text message did not respond to the AP’s request for comment. </p>

<p>The Warren campaign has no affiliation with the account that posted the text message campaign, a Warren spokesperson told the AP. </p>

<p>A Sanders campaign aide confirmed the text was sent from its system, which uses volunteers who can enroll online to send text messages to voters across the country. </p>

<p>The Sanders campaign told the AP that it believes a Trump supporter sent the text after joining the program. The campaign can view text messages sent by its volunteers, and it subsequently removed the individual from the program.</p>

<p>The Sanders campaign did not immediately respond to further questions about why they think the individual was a Trump supporter.</p>

<p>The cellphone number listed on the text message has also been disconnected. </p>

<p>___</p>

<p>Catch up on the 2020 election campaign with AP experts on our weekly politics podcast, “Ground Game.”</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114904"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.keloland.com/news/politics/billionaire-businesswoman-penny-pritzker-endorses-joe-biden/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Billionaire businesswoman Penny Pritzker endorses Joe Biden
					</h3>
	
			<footer class="article-list__article-byline">
			by BRIAN SLODYSKO, Associated Press <span class="sep">/</span> <time datetime="2020-01-15T10:25:02-06:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Billionaire businesswoman Penny Pritzker, a major Democratic fundraiser and former commerce secretary under President Barack Obama, has endorsed Joe Biden for president.</p>
<p>The former vice president's campaign announced her endorsement on Wednesday. Pritzker's support could give Biden a considerable fundraising boost. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/08b361645d0e474fbc8aebf91543e5df.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/08b361645d0e474fbc8aebf91543e5df.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/08b361645d0e474fbc8aebf91543e5df.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/08b361645d0e474fbc8aebf91543e5df.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/08b361645d0e474fbc8aebf91543e5df.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/08b361645d0e474fbc8aebf91543e5df.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/08b361645d0e474fbc8aebf91543e5df.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.keloland.com/news/politics/democrats-disclose-new-documents-ahead-of-impeachment-trial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Democrats disclose new documents ahead of impeachment trial
					</h3>
	
			<footer class="article-list__article-byline">
			by MARY CLARE JALONICK and ERIC TUCKER, Associated Press <span class="sep">/</span> <time datetime="2020-01-15T08:12:38-06:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — House Democrats have released documents they obtained from a close associate of President Donald Trump's personal lawyer Rudy Giuliani, including a handwritten note that mentions asking Ukraine's president to investigate “the Biden case.”</p>
<p>The documents, obtained from Lev Parnas as part of the impeachment investigation, show Parnas communicating with Giuliani before the removal of Marie Yovanovitch, who was the U.S. ambassador to Ukraine. A man named Robert F. Hyde disparaged Yovanovitch in messages to Parnas and gave him updates on her location and cell phone use, raising questions about possible surveillance.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/b8b787cfe48a4e8c9f3f97d6bf546b82-1.jpg?w=2220&#038;h=1440&#038;crop=1"
		alt="Lev Parnas"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/b8b787cfe48a4e8c9f3f97d6bf546b82-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/b8b787cfe48a4e8c9f3f97d6bf546b82-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/b8b787cfe48a4e8c9f3f97d6bf546b82-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/b8b787cfe48a4e8c9f3f97d6bf546b82-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/b8b787cfe48a4e8c9f3f97d6bf546b82-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/b8b787cfe48a4e8c9f3f97d6bf546b82-1.jpg?w=2220&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.keloland.com/news/politics/us-firm-offers-free-cybersecurity-help-to-federal-campaigns/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US firm offers free cybersecurity help to federal campaigns
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-15T06:57:34-06:00">Jan 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — A major U.S. web infrastructure and security company will provide free support to federal election campaigns to help thwart any repeats of the 2016 effort by Russian agents to steal and leak sensitive campaign emails and documents.</p>
<p>San Francisco-based Cloudflare said Wednesday it will be providing to eligible campaigns free access to several of its security services, including enhanced protection of firewalls, which defend systems and networks from unauthorized access. Other services include protection and mitigation of any denial-of-service attacks, which can paralyze a network by overwhelming it with data. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/0f19ebe3c65b4583a246f1aea564cc62.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Matthew Prince"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/0f19ebe3c65b4583a246f1aea564cc62.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/0f19ebe3c65b4583a246f1aea564cc62.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/0f19ebe3c65b4583a246f1aea564cc62.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/0f19ebe3c65b4583a246f1aea564cc62.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/0f19ebe3c65b4583a246f1aea564cc62.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/0f19ebe3c65b4583a246f1aea564cc62.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/forecast/storm-center-update-wednesday-am-january-15th/"
									>
			
				Storm Center Update- Wednesday AM, January 15th
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/weather/forecast/">Forecast</a> / <time datetime="2020-01-15T07:37:58-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/weather/forecast/storm-center-update-wednesday-am-january-15th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/AMROADS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/AMROADS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/AMROADS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/AMROADS.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/AMROADS.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/AMROADS.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/AMROADS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/on-the-go/keloland-on-the-go-wednesday-january-15/"
									>
			
				KELOLAND On The Go Wednesday, January 15
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/on-the-go/">On the Go</a> / <time datetime="2020-01-15T07:36:22-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/on-the-go/keloland-on-the-go-wednesday-january-15/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KELOLAND On The Go Monday, April 29"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/icy-roads-in-sioux-falls-wednesday-morning/"
									>
			
				Icy roads in Sioux Falls Wednesday morning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/news/local-news/">Local News</a> / <time datetime="2020-01-15T06:11:16-06:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/icy-roads-in-sioux-falls-wednesday-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/SnapShot-20200115_054309.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/SnapShot-20200115_054309.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/SnapShot-20200115_054309.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/SnapShot-20200115_054309.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/SnapShot-20200115_054309.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/SnapShot-20200115_054309.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/SnapShot-20200115_054309.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/no-injuries-at-overnight-house-fire-near-mckennen-park/"
									>
			
				No injuries at overnight house fire near McKennan Park
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/news/local-news/">Local News</a> / <time datetime="2020-01-15T09:02:54-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/no-injuries-at-overnight-house-fire-near-mckennen-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/15housefire.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/15housefire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/15housefire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/15housefire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/15housefire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/15housefire.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/15housefire.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/5678/mg.kelo/weather_widget', [320, 50]).display();
</script><div class="baron-weather-widget" id="baron-div-current" style="height: 400px; width: 320px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/45838739-c258-46c7-8ef0-fc04ad9ba41d/preview/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></center>
</div></div></section><section id="ns-article-bin-21" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/forecast/storm-center-update-wednesday-am-january-15th/"
									>
			
				Storm Center Update- Wednesday AM, January 15th
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/your-money-matters/inside-look-at-repairs-improvements-at-west-mall-7-theatres/"
									>
			
				Inside look at repairs, improvements at West Mall 7 Theatres
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/icy-roads-in-sioux-falls-wednesday-morning/"
									>
			
				Icy roads in Sioux Falls Wednesday morning
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/sioux-falls-lands-new-allegiant-flight-to-nashville/"
									>
			
				Sioux Falls lands new Allegiant flight to Nashville
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-82" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	.site-content__layout--has-sidebar .widget-area>* {
	margin-bottom: 5px !important;
}
</style></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><iframe frameborder="0" height="250" src="https://www.kelolandautomall.com/Inventory/AdResults" width="320"></iframe><br />
&nbsp;</center></div></div></section><section id="custom_html-48" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h2>
	Don't Miss!
</h2></div></div></section><section id="ns-article-bin-23" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
					data-carousel-duration="0"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/2010s/"
									>
			
				A decade of weather, firsts and losses in KELOLAND
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a> / <time datetime="2020-01-01T09:02:29-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/2010s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Sequence-01_1.gif?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/12/Sequence-01_1.gif?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/12/Sequence-01_1.gif?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Sequence-01_1.gif?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Sequence-01_1.gif?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Sequence-01_1.gif?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Sequence-01_1.gif?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/most-read-stories-on-keloland-com-in-2019/"
									>
			
				Most read stories on KELOLAND.com in 2019
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a> / <time datetime="2019-12-28T18:14:59-06:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/most-read-stories-on-keloland-com-in-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/YearInReview2019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/12/YearInReview2019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/12/YearInReview2019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/12/YearInReview2019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/12/YearInReview2019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/YearInReview2019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/YearInReview2019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.holidayvacations.com/media-tours/alaska-inside-passage-cruise-kelo-tv/"
					target="_blank"				>
			
				Alaska &#038; Inside Passage Cruise
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-12-16T14:55:27-06:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.holidayvacations.com/media-tours/alaska-inside-passage-cruise-kelo-tv/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://legendsforkids.com/wp-content/uploads/2019/09/Legends-Scholarship-Application-2019-2.pdf"
					target="_blank"				>
			
				Legends for Kids Scholarship Application
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-12-13T16:38:40-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="http://legendsforkids.com/wp-content/uploads/2019/09/Legends-Scholarship-Application-2019-2.pdf"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/LegendsApp.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/12/LegendsApp.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/12/LegendsApp.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/LegendsApp.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/LegendsApp.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/LegendsApp.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/LegendsApp.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sportszone/signing-day/help-keloland-sports-recognize-athletes-on-national-signing-day/"
									>
			
				Help KELOLAND Sports recognize athletes on National Signing Day
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/sportszone/signing-day/">Signing Day</a> / <time datetime="2019-11-13T11:01:54-06:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sportszone/signing-day/help-keloland-sports-recognize-athletes-on-national-signing-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/holiday-central/"
									>
			
				KELOLAND&#8217;s Holiday Central
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-11-01T03:04:57-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/holiday-central/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Holiday-Central-Featured-Image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Holiday-Central-Featured-Image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Holiday-Central-Featured-Image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Holiday-Central-Featured-Image.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Holiday-Central-Featured-Image.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Holiday-Central-Featured-Image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Holiday-Central-Featured-Image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://kelolandblogs.com/lundatlarge/"
									>
			
				Lund At Large
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-18T15:42:05-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="http://kelolandblogs.com/lundatlarge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
									>
			
				KELOLAND On The Road
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-05-03T16:52:51-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="OnTheRoad-330x185_1556915522686.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/opioid-crisis/"
									>
			
				Special Report: Opioid Crisis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-07T08:53:12-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/opioid-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="OpioidCrisis_1554491605259.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
									>
			
				Emily&#8217;s Hope
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-07T08:58:33-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KELO EmilysHopeDontMissImage_1536596195491.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-81" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h2>
	Our Contests
</h2></div></div></section><section id="ns-article-bin-33" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
					data-carousel-duration="0"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/community/contests/grammy-contest/#//"
									>
			
				Win A Trip To The GRAMMYs!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/community/contests/">Contests</a> / <time datetime="2020-01-02T14:38:11-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/community/contests/grammy-contest/#//"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/Grammy-2020-main.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/Grammy-2020-main.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/Grammy-2020-main.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/Grammy-2020-main.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/Grammy-2020-main.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/Grammy-2020-main.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/01/Grammy-2020-main.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kelolandprofootball.upickem.net/#/registration/login"
									>
			
				KELOLAND Pro Football Contest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/community/contests/">Contests</a> / <time datetime="2019-10-18T15:29:30-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kelolandprofootball.upickem.net/#/registration/login"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/community/contests/">
			More Contests
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.keloland.com/" rel="home">
				<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="KELO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/keloland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/keloland">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/keloland/">
					<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/kelolandnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/keloland-news-sioux-falls/id420981068">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3561&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kelo-weather-south-dakota/id568526366">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baronservices.mobilemet.kelo&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-72950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72950"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
<li id="menu-item-72953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72953"><a href="https://www.keloland.com/weather/">Weather</a></li>
<li id="menu-item-72952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72952"><a href="https://www.keloland.com/sports/">Sports</a></li>
<li id="menu-item-72956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72956"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
<li id="menu-item-72955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72955"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
<li id="menu-item-72951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72951"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
<li id="menu-item-72957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72957"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
<li id="menu-item-72954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72954"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="https://www.keloland.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6253"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="https://www.keloland.com/about/privacy-policy#aboutourads">About Our Ads</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6278"><a href="https://www.keloland.com/about-us/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="https://media.keloland.com/nxs-kelotv-media-us-east-1/downloads/KDLO-KELO-KPLO-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
<li id="menu-item-6279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6279"><a href="https://www.keloland.com/contact-us/">FCC Public File Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "AMANDA SEITZ, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"warren-sanders-backers-feud-after-pocahontas-text-message"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.keloland.com\/wp-json\/","nonce":"af8d4027bd","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.keloland.com/_static/??-eJydjEkSgyAQAD8UQWVRD6m8ZRiGBAtRWSp5fvCYa65d3c3fR+cjhmop8zVzOHyX6KyUC9t8ZGu+8abgHgvFwsuLtiZG+uQCiWPwFzXVB3vVz7AbCGxU1sGsAZ2GUcDSOzcwU6MN9McUUvHYStVrYzRNVqp2RzEbKX6vj+0+qGlehJx6tX4BHg1MmQ=='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.keloland.com/wp-includes/js/wp-embed.min.js?m=1576710963g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162795031',post:'267740',tz:'-6',srv:'www.keloland.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795031', '267740' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":666,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
