
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/keloland"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.keloland.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Senate GOP leader sticking with partisan COVID relief plan","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ANDREW TAYLOR, Associated Press","description":"WASHINGTON (AP) \u2014 Top Senate Republican Mitch McConnell said Tuesday he&#8217;s largely sticking with a partisan, scaled-back COVID-19 relief bill that has already failed twice this fall, even as Democratic leaders and a bipartisan group of moderates offered concessions in hopes of passing pandemic aid before Congress adjourns for the year. The Kentucky Republican made [&hellip;]","publicationDate":"2020-12-01T10:51:59-06:00","lastModifiedDate":"2020-12-01T16:38:10-06:00","publicationDayOfWeek":"Tuesday","categoryList":["Politics"],"primaryCategory":"Politics","tagList":[],"wordCount":980,"paragraphCount":23,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":576098,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-103-article-576098","primaryCategoryId":68} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.keloland.com\/news\/politics\/centrist-lawmakers-push-908b-plan-to-break-virus-impasse\/","ampUrl":"https:\/\/www.keloland.com\/news\/politics\/centrist-lawmakers-push-908b-plan-to-break-virus-impasse\/amp\/","urlHostname":"https:\/\/www.keloland.com","urlSlug":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse","directoryPath":["news","politics"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KELOLAND.com","callSign":"KELO","domainName":"www.keloland.com","timeZone":"America\/Chicago","segmentKey":"gdfgs0DoCHvE56Dx68PfqadpBB5ZN4fo","gaId":"UA-60088952-16"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.keloland.com\/news\/politics\/centrist-lawmakers-push-908b-plan-to-break-virus-impasse\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 Top Senate Republican Mitch McConnell said Tuesday he&#8217;s largely sticking with a partisan, scaled-back COVID-19 relief bill that has already failed twice this fall, even as Democratic leaders and a bipartisan group of moderates offered concessions in hopes of passing pandemic aid before Congress adjourns for the year. The Kentucky Republican made [&hellip;]" || "";
var bob_story_author = "ANDREW TAYLOR, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "keloland.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-16","event":"dlReady","paragraphCount":23,"wordCount":980,"authorName":"ANDREW TAYLOR, Associated Press","imageCount":0,"siteName":"KELOLAND.com","publishDateString":"Tue Dec 01 2020","publishTimeString":"10:51 AM CST","originalContent":false,"classifyText":[],"categories":"Politics","primaryCategory":"Politics","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVKF46F");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KELOLAND.com","logo":{"@type":"ImageObject","url":"https:\/\/www.keloland.com\/wp-content\/uploads\/sites\/103\/2019\/06\/KELO-sitelogo.png"}},"name":"KELOLAND.com","description":"WASHINGTON (AP) \u2014 Top Senate Republican Mitch McConnell said Tuesday he&#8217;s largely sticking with a partisan, scaled-back COVID-19 relief bill that has already failed twice this fall, even as Democratic leaders and a bipartisan group of moderates offered concessions in hopes of passing pandemic aid before Congress adjourns for the year. The Kentucky Republican made [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.keloland.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.keloland.com\/news\/politics\/centrist-lawmakers-push-908b-plan-to-break-virus-impasse\/","headline":"Senate GOP leader sticking with partisan COVID relief plan","datePublished":"2020-12-01T16:51:59+00:00","dateModified":"2020-12-01T22:38:10+00:00","author":[{"@type":"Person","name":"ANDREW TAYLOR, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.keloland.com\/news\/politics\/centrist-lawmakers-push-908b-plan-to-break-virus-impasse\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.keloland.com\/wp-content\/uploads\/sites\/103\/2020\/12\/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg","name":"FILE &#8211; In this Feb. 5, 2020, file photo, Sen. Joe Manchin, D-W.Va., speaks with reporters on Capitol Hill in Washington. A bipartisan group of lawmakers, including Manchin, is putting pressure on congressional leaders to accept a split-the-difference solution to the months-long impasse on COVID-19 relief in a last-gasp effort to ship overdue help to a hurting nation before Congress adjourns for the holidays. (AP Photo\/Patrick Semansky, File)"},"articleSection":"Politics","genre":["Politics"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Senate GOP leader sticking with partisan COVID relief plan | KELOLAND.com</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Feed" href="https://www.keloland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Comments Feed" href="https://www.keloland.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.keloland.com\/news\/politics\/centrist-lawmakers-push-908b-plan-to-break-virus-impasse\/","page_slug":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse","page_type":"story","page_category":"politics","article_id":576098,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='WASHINGTON (AP) — Top Senate Republican Mitch McConnell said Tuesday he&#8217;s largely sticking with a partisan, scaled-back COVID-19 relief bill that has already failed twice this fall, even as Democratic leaders and a bipartisan group of moderates offered concessions in hopes of passing pandemic aid before Congress adjourns for the year. The Kentucky Republican made [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='bZfCdjpWqT0iYgl-8Tw91636PkuTrCgSMGPD4CaZK5k' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.keloland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #333333;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.keloland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.keloland.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.keloland.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://www.keloland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.keloland.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.keloland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.keloland.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.keloland.com/news/politics/centrist-lawmakers-push-908b-plan-to-break-virus-impasse/" />
<link rel='shortlink' href='https://www.keloland.com/?p=576098' />
<link rel="alternate" type="application/json+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fpolitics%2Fcentrist-lawmakers-push-908b-plan-to-break-virus-impasse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fpolitics%2Fcentrist-lawmakers-push-908b-plan-to-break-virus-impasse%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.keloland.com/news/politics/centrist-lawmakers-push-908b-plan-to-break-virus-impasse/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate GOP leader sticking with partisan COVID relief plan" />
<meta property="og:url" content="https://www.keloland.com/news/politics/centrist-lawmakers-push-908b-plan-to-break-virus-impasse/" />
<meta property="og:description" content="WASHINGTON (AP) — Top Senate Republican Mitch McConnell said Tuesday he&#8217;s largely sticking with a partisan, scaled-back COVID-19 relief bill that has already failed twice this fall, even as D…" />
<meta property="article:published_time" content="2020-12-01T16:51:59+00:00" />
<meta property="article:modified_time" content="2020-12-01T22:38:10+00:00" />
<meta property="og:site_name" content="KELOLAND.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Joe Manchin" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Senate GOP leader sticking with partisan COVID relief plan" />
<meta name="twitter:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=640" />
<meta name="twitter:image:alt" content="Joe Manchin" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=1280" />
<meta name="twitter:title" content="Senate GOP leader sticking with partisan COVID relief plan" />
<meta name="twitter:description" content="WASHINGTON (AP) — Top Senate Republican Mitch McConnell said Tuesday he&#8217;s largely sticking with a partisan, scaled-back COVID-19 relief bill that has already failed twice this fall, even as D…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-576098 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVKF46F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.keloland.com/" rel="home">KELOLAND.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.keloland.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-99095"><a href="https://www.keloland.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="https://www.keloland.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5102"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-587226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587226"><a href="https://www.keloland.com/news/healthbeat/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://www.keloland.com/news/education/">Education</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5104"><a href="https://www.keloland.com/news/eye-on-keloland/">Eye on KELOLAND</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5105"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5106"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
	<li id="menu-item-4955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4955"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44132"><a href="https://www.keloland.com/news/national-world-news/">National &amp; World News</a></li>
	<li id="menu-item-485550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485550"><a href="https://www.keloland.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-4957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4957"><a href="https://www.keloland.com/news/politics/">Politics</a></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://www.keloland.com/news/positively-keloland/">Positively KELOLAND</a></li>
	<li id="menu-item-374193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374193"><a href="https://www.keloland.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-4958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4958"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/investigators-making-progress-in-dec-9-homicide-as-they-seek-third-suspect/"
					class="article-list__article-link"
														>
			
				Investigators making progress in Dec. 9 homicide as they seek another suspect
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/top-stories/investigators-making-progress-in-dec-9-homicide-as-they-seek-third-suspect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6149827"
	>
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/covid-19-in-south-dakota-267-new-total-cases-death-toll-remains-at-1446-active-cases-at-6523/"
					class="article-list__article-link"
														>
			
				COVID-19 in South Dakota: 267 new total cases; Death toll remains at 1,446; Active cases at 6,523
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/eye-on-keloland-how-to-separate-the-good-from-the-bad-when-looking-at-covid-19-vaccine-information/"
					class="article-list__article-link"
														>
			
				Eye on KELOLAND: How to separate the good from the bad when looking at COVID-19 vaccine information
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/s-d-labor-department-says-it-reviewing-recently-approved-cares-act-unemployment-restriction/"
					class="article-list__article-link"
														>
			
				S.D. labor department says it reviewing recently approved CARES Act unemployment restriction
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/kotg-deadly-pennington-county-crash-great-bear-prepares-to-open-and-vaccine-distribution-on-the-lake-traverse-reservation/"
					class="article-list__article-link"
														>
			
				KOTG: Deadly Pennington County Crash, Great Bear Prepares to open, and Vaccine Distribution on the Lake Traverse Reservation
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-99094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99094"><a href="https://www.keloland.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.keloland.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-102574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102574"><a href="https://www.keloland.com/weather/live-cameras/">Live Cam</a></li>
	<li id="menu-item-198123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198123"><a href="https://www.keloland.com/weather/closings/">Closeline</a></li>
	<li id="menu-item-234610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234610"><a href="https://www.keloland.com/weather/submit-a-closing/">Submit A Closing</a></li>
	<li id="menu-item-106982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106982"><a href="https://www.keloland.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-386582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386582"><a href="https://www.keloland.com/weathernow/">WeatherNow Stream</a></li>
	<li id="menu-item-151775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151775"><a href="https://www.keloland.com/weather/keloland-storm-center/">Live Doppler Storm Center</a></li>
	<li id="menu-item-106977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106977"><a href="https://www.keloland.com/weather/keloland-storm-tracker-app/">Storm Tracker App</a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8197"><a href="https://www.keloland.com/weather/rain-gauge/">Rain Gauge</a></li>
</ul>
</div></div></li>
<li id="menu-item-4959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4959"><a href="https://www.keloland.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-158410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158410"><a href="https://www.keloland.com/sportszone/">SportsZone</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102462"><a href="https://www.keloland.com/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-44904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44904"><a href="https://www.keloland.com/sports/kelo-cup/">The KELO Cup</a></li>
	<li id="menu-item-587224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587224"><a href="https://www.keloland.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-576281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576281"><a href="https://www.keloland.com/venn/">VENN Gaming News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/baseball-hall-of-famer-knuckleballer-phil-niekro-dies-at-81/"
					class="article-list__article-link"
														>
			
				Baseball Hall of Famer, knuckleballer Phil Niekro dies at 81
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/baseball-hall-of-famer-knuckleballer-phil-niekro-dies-at-81/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=2000&#038;ssl=1"
		alt="Phil Niekro"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/stampede-blank-fargo-force-on-saturday/"
					class="article-list__article-link"
														>
			
				Stampede blank Fargo Force on Saturday
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/stampede-blank-fargo-force-on-saturday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6147531"
	>
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/KELO-SiouxFalls-Stampede-USHL_1529375957656_45928171_ver1.0-7.jpg?w=2000&#038;ssl=1"
		alt="KELO-Sioux Falls-Stampede-USHL_1529375957656.jpg"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open/"
					class="article-list__article-link"
														>
			
				&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/after-an-impressive-stretch-of-games-whats-next-for-the-sanford-pentagon/"
					class="article-list__article-link"
														>
			
				After an impressive stretch of games, what&#8217;s next for the Sanford Pentagon?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/augustana-women-ready-to-make-some-noise-in-the-nsic/"
					class="article-list__article-link"
														>
			
				Augustana Women ready to make some noise in the NSIC
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/eye-on-keloland/jeffrey-lemair-south-dakota-boxing-legend-now-running-ultra-marathons/"
					class="article-list__article-link"
														>
			
				Jeffrey LeMair, South Dakota boxing legend now running ultra marathons
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-275482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-275482"><a href="https://www.keloland.com/keloland-com-original/">Originals</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-275487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275487"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-275483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275483"><a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/first4-nexstar-dish-reach-agreement-sioux-falls-christmas-lights-rapid-city-shootings/"
					class="article-list__article-link"
														>
			
				First@4: Nexstar, DISH reach agreement; Sioux Falls Christmas lights; Rapid City shootings
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/first4-nexstar-dish-reach-agreement-sioux-falls-christmas-lights-rapid-city-shootings/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/3NewFirstatfour.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/a-look-at-the-top-15-most-viewed-stories-of-2020-on-keloland-com/"
					class="article-list__article-link"
														>
			
				A look at the top 15 most-viewed stories of 2020 on KELOLAND.com
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/a-look-at-the-top-15-most-viewed-stories-of-2020-on-keloland-com/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2017/04/keloland-media-group-logo.tmb-625x350-cr_51869555_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="keloland-media-group-logo_565604540621"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/first4-winter-returns-sfpd-search-for-robbery-suspect-ravnsborg-boever-investigation/"
					class="article-list__article-link"
														>
			
				First@4: Winter returns; SFPD search for robbery suspect; Ravnsborg-Boever investigation
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/new-unemployment-has-double-digit-decrease-in-south-dakota/"
					class="article-list__article-link"
														>
			
				New unemployment has another decrease in South Dakota
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/first4-no-travel-advised-in-eastern-keloland-police-make-an-arrest-in-connection-to-homicide-active-covid-19-cases-decrease/"
					class="article-list__article-link"
														>
			
				First@4: No travel advised in eastern KELOLAND; Police make an arrest in connection to homicide; Active COVID-19 cases decrease
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/first4-active-covid-19-cases-at-just-more-than-7600-street-department-prepares-ahead-of-winter-storm-new-road-conditions-website/"
					class="article-list__article-link"
														>
			
				First@4: Active COVID-19 cases at just more than 7,600; Street department prepares ahead of winter storm; New road conditions website
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-115700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115700"><a href="#">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67249"><a href="https://www.kelolandautomall.com/">Automall</a></li>
	<li id="menu-item-183947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183947"><a href="https://www.keloland.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://www.keloclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-511132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511132"><a href="https://www.keloland.com/keep-keloland-warm/">Keep KELOLAND Warm</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.keloland.com/community/contests/">Contests</a></li>
	<li id="menu-item-406688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406688"><a href="https://www.keloland.com/news/continuing-the-conversation/">Continuing the conversation</a></li>
	<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67873"><a href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/">Emily’s Hope: A Personal Story</a></li>
	<li id="menu-item-106988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106988"><a href="https://www.kelolandemployment.com/">Employment</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.keloland.com/community/calendar/">Events Calendar</a></li>
	<li id="menu-item-556320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556320"><a href="https://www.keloland.com/holiday-central/">Holiday Central</a></li>
	<li id="menu-item-44262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44262"><a href="https://www.keloland.com/community/keloland-on-the-road/">KELOLAND On The Road</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://www.legacy.com/obituaries/keloland/">Obituaries</a></li>
	<li id="menu-item-469893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469893"><a href="https://www.keloland.com/pets/">KELOLAND Pets</a></li>
	<li id="menu-item-112318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112318"><a href="https://www.keloland.com/tradition-of-caring/">Tradition Of Caring</a></li>
	<li id="menu-item-214843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214843"><a href="http://kelolandblogs.com/lundatlarge/">Lund At Large Blog</a></li>
	<li id="menu-item-254220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254220"><a href="https://www.keloland.com/lottery/">Lottery</a></li>
	<li id="menu-item-254221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254221"><a href="https://www.keloland.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.keloland.com/watch-live/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-182766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182766"><a href="https://www.keloland.com/video">Video Center</a></li>
	<li id="menu-item-99118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99118"><a href="https://www.keloland.com/watch-live/">Watch Newscasts</a></li>
	<li id="menu-item-107917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107917"><a href="https://www.keloland.com/watch-live/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-143845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143845"><a href="https://www.keloland.com/watch-live/nfl-schedule-on-keloland-tv/">NFL Schedule on KELOLAND TV</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.keloland.com/watch-live/cbs-news-live-feed/">CBS News Live Feed</a></li>
</ul>
</div></div></li>
<li id="menu-item-72925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72925"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69319"><a href="https://www.keloland.com/watch-keloland-living/">Watch KELOLAND Living</a></li>
	<li id="menu-item-330052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330052"><a href="https://www.keloland.com/keloland-living/host-chat/">Host Chat</a></li>
	<li id="menu-item-102614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102614"><a href="https://www.keloland.com/keloland-living/across-the-table/">Across The Table</a></li>
	<li id="menu-item-178568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178568"><a href="https://www.keloland.com/keloland-living/do-it-yourself/">Do It Yourself</a></li>
	<li id="menu-item-249649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249649"><a href="https://www.keloland.com/keloland-living/recipes/">Recipes</a></li>
	<li id="menu-item-277335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277335"><a href="https://www.keloland.com/keloland-living/arts-crafts-show/">Arts &#038; Crafts Show</a></li>
	<li id="menu-item-568640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568640"><a href="https://www.keloland.com/keloland-living/be-on-the-show/">Be On The Show</a></li>
	<li id="menu-item-69322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69322"><a href="https://www.keloland.com/keloland-living-golf-tour/">KELOLAND Living Golf Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/recipes/final-steps-to-a-buche-de-noel-sugared-rosemary-and-cranberries-and-chocolate-bark/"
					class="article-list__article-link"
														>
			
				Final steps to a Buche de Noel: Sugared rosemary and cranberries and chocolate bark
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/recipes/final-steps-to-a-buche-de-noel-sugared-rosemary-and-cranberries-and-chocolate-bark/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6141624"
	>
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/12/2020-buche-de-noel.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/do-it-yourself/the-science-behind-sabering-a-bottle-of-champagne/"
					class="article-list__article-link"
														>
			
				The science behind sabering a bottle of champagne
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/recipes/12-days-of-christmas-cookies-with-eileens-colossal-cookies-rosettes/"
					class="article-list__article-link"
														>
			
				12 Days of Christmas Cookies with Eileen&#8217;s Colossal Cookies: Rosettes
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/siouxland-libraries-winter-reading-challenge/"
					class="article-list__article-link"
														>
			
				Siouxland Libraries winter reading challenge
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/give-meaning-to-what-you-are-missing-this-holiday/"
					class="article-list__article-link"
														>
			
				Give meaning to what you are missing this holiday
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-240853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240853"><a href="https://www.keloland.com/author/keloland-news/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.keloland.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.keloland.com/about-us/our-history/">Our History</a></li>
	<li id="menu-item-47266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47266"><a href="https://www.keloland.com/meet-the-team/">Our People</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.keloland.com/about-us/news-weather-emails/">News &#038; Weather Emails</a></li>
	<li id="menu-item-182588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182588"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.keloland.com/online-services/">Online Services</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-202731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202731"><a href="https://www.keloland.com/about-us/keloland-brand-guide/">KELOLAND Brand Guide</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="https://www.kelolandautomall.com/">Automall</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.kelolandemployment.com/">Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-576098 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Senate GOP leader sticking with partisan COVID relief plan	</h1>

			<div class="article-eyebrow">
			<a href="https://www.keloland.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: ANDREW TAYLOR, Associated Press</p>
		
					Posted: <time datetime="2020-12-01T10:51:59-06:00">Dec 1, 2020 / 10:51 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-01T16:38:10-06:00">Dec 1, 2020 / 04:38 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Manchin"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/cc68bd9ac75b45a5bc89816d6f0a6ee0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Feb. 5, 2020, file photo, Sen. Joe Manchin, D-W.Va., speaks with reporters on Capitol Hill in Washington. A bipartisan group of lawmakers, including Manchin,  is putting pressure on congressional leaders to accept a split-the-difference solution to the months-long impasse on COVID-19 relief in a last-gasp effort to ship overdue help to a hurting nation before Congress adjourns for the holidays. (AP Photo/Patrick Semansky, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — Top Senate Republican Mitch McConnell said Tuesday he&#8217;s largely sticking with a partisan, scaled-back COVID-19 relief bill that has already failed twice this fall, even as Democratic leaders and a bipartisan group of moderates offered concessions in hopes of passing pandemic aid before Congress adjourns for the year.</p>

<p>The Kentucky Republican made the announcement after President-elect Joe Biden called upon lawmakers to pass a downpayment relief bill now with more to come next year. House Speaker Nancy Pelosi resumed talks with Treasury Secretary Steven Mnuchin about a year-end spending package that could include COVID relief provisions. Key Senate moderates rallied behind a scaled-back framework.</p>

<p>It’s not clear whether the flurry of activity will lead to actual progress. Time is running out on Congress&#8217; lame-duck session and Donald Trump’s presidency, many Republicans won’t even acknowledge that Trump has lost the election and good faith between the two parties remains in short supply. </p>

<p>McConnell said his bill, which only modestly tweaks an earlier plan blocked by Democrats, would be signed by Trump and that additional legislation could pass next year. But his initiative fell flat with Democrats and a key GOP moderate.</p>

<p>“If it&#8217;s identical to what (McConnell) brought forth this summer then it&#8217;s going to be a partisan bill that is not going to become law,&#8221; said Sen. Susan Collins, R-Maine, who joined moderates in unveiling a $908 billion bipartisan package only hours earlier. “And I want a bill that will become law.&#8221; </p>

<p>Democrats declined to release details of their concessions to McConnell.</p>

<p>“Speaker Pelosi and I sent him the proposal in a good faith effort to start, to get him to negotiate in a bipartisan way,&#8221; Schumer said.</p>

<p>McConnell&#8217;s response was to convene conversations with the Trump team and House GOP Leader Kevin McCarthy of California. During the campaign, Trump appeared eager to sign a relief bill and urged lawmakers to “go big” but McConnell said Tuesday&#8217;s modest measure is all he&#8217;ll go for now. </p>

<p>“We don&#8217;t have time for messaging games. We don&#8217;t have time for lengthy negotiations,&#8221; McConnell said. “I would hope that this is something that could be signed into law by the president, be done quickly, deal with the things we can agree on now.&#8221; He added that there would still be talks about “some additional package of some size.&#8221;</p>

<p>McConnell&#8217;s reworked plan swiftly leaked. A summary ignores key demands of Democrats and moderates such as aid to states and local governments and additional unemployment benefits.</p>

<p>In Wilmington, Delaware, Biden called on lawmakers to approve a down payment on COVID relief, though he cautioned that “any package passed in lame-duck session is — at best &#8212; just a start.”</p>

<p>And a bipartisan group of lawmakers proposed a split-the-difference solution to the protracted impasse over COVID-19 relief in a last-gasp effort to ship overdue help to a hurting nation before Congress adjourns for the holidays. It was a sign that some lawmakers across the spectrum are reluctant to adjourn for the year without approving some COVID aid.</p>

<p>The group includes Senate centrists such as Joe Manchin, D-W.Va., and Collins, who hope to exert greater influence in a closely divided Congress during the incoming Biden administration. </p>

<p>The proposal by the bipartisan group hit the scales at $908 billion, including $228 billion to extend and upgrade “paycheck protection” subsidies for businesses for a second round of relief to hard-hit businesses like restaurants. It would revive a special jobless benefit, but at a reduced level of $300 per week rather than the $600 benefit enacted in March. State and local governments would receive $160 billion, and there is also money for vaccines. </p>

<p>Previous, larger versions of the proposal — a framework with only limited detail — were rejected by top leaders such as Pelosi, D-Calif., and McConnell. But pressure is building as lawmakers face the prospect of heading home for Christmas and New Year&#8217;s without delivering aid to people in need.</p>

<p>Lawmakers&#8217; bipartisan effort comes after a split-decision election delivered the White House to Democrats and gave Republicans down-ballot success. At less than $1 trillion, it is less costly than a proposal meshed together by McConnell this summer. He later abandoned that effort for a considerably less costly measure that failed to advance in two attempts this fall.</p>

<p>“It&#8217;s not a time for political brinkmanship,&#8221; Manchin said. “Emergency relief is needed now more than ever before. The people need to know that we are not going to leave until we get something accomplished.&#8221;</p>

<p>Pelosi and Mnuchin were discussing COVID relief and other end-of-session items, including a $1.4 trillion catchall government funding bill. Mnuchin told reporters as he arrived at a Senate Banking Committee hearing to assess earlier COVID rescue efforts that he and Pelosi are focused primarily on the unfinished appropriations bills, however.</p>

<p>“On COVID relief, we acknowledged the recent positive developments on vaccine development and the belief that it is essential to significantly fund distribution efforts to get us from vaccine to vaccination,” Pelosi said afterward.</p>

<p>Pelosi and Mnuchin grappled over a relief bill for weeks before the November election, discussing legislation of up to $2 trillion. But Senate GOP conservatives opposed their efforts and Pelosi refused to yield on key points.</p>

<p>The bipartisan compromise proposal is virtually free of detail, but includes a temporary shield against COVID-related lawsuits against businesses and other organizations that have reopened despite the pandemic. </p>

<p>That&#8217;s a priority for McConnell. But his warnings of a wave of destructive lawsuits haven&#8217;t been borne out, and it is sure to incite opposition from the trial lawyers&#8217; lobby, which retains considerable influence with top Democratic leaders.</p>

<p>The centrist lawmakers, both moderates and conservatives, billed their proposal as a temporary patch to hold things over until next year. It contains $45 billion for transportation, including aid to transit systems and Amtrak, $82 billion to reopen schools and universities, funding for vaccines and health care providers, and money for food stamps, rental assistance and the Postal Service.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114904"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.keloland.com/news/politics/wealthy-voters-are-mythical-middle-in-georgia-senate-races/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="594976"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Wealthy voters are &#8216;mythical middle&#8217; in Georgia Senate races
					</h3>
	
						<footer class="article-list__article-byline">
				by JEFF AMY, Associated Press <span class="sep">/</span> <time datetime="2020-12-28T00:13:58-06:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ATLANTA (AP) — At Atlanta's Chastain Park, investment bank logos abut ads for pizza joints and dentists on the outfield fences of the baseball diamonds. Sprinkled among Dodges and Toyotas are Audis and Alfa Romeos.</p>
<p>Some of Georgia's most affluent voters, formerly reliable cornerstones of the state's once-ascendant Republican majority, live in million-dollar houses here. They might be swayed by Joe Biden's calls to give him a chance to govern by electing Democrats in Georgia's twin Jan. 5 runoffs to decide which party controls the U.S. Senate. Or they might be Republicans who voted against President Donald Trump in November but will come home to the GOP, seeking divided government and low taxes.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/58e1d7d7bbd64beb8ac957b8157581ad.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.keloland.com/news/politics/highlights-of-covid-19-government-funding-law-taking-effect/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="594928"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Highlights of COVID-19, government funding law taking effect
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-12-28T07:36:19-06:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>The massive, year-end catchall bill that President Donald Trump signed into law combines $900 billion in COVID-19 aid with a $1.4 trillion omnibus spending bill and reams of other unfinished legislation on taxes, energy, education and health care.</p>
<p>Highlights of the measure with overall funding amounts and specific amounts for some but not necessarily all initiatives. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/d8bafb2c527b42a9ad619374385f7e93.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.keloland.com/news/politics/fauci-us-taking-hard-look-at-variant-of-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="594757"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Fauci: US taking hard look at  variant of coronavirus
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-27T17:33:30-06:00">Dec 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — U.S. health officials believe the coronavirus mutation that set off alarms in parts of Britain is no more apt to cause serious illness or be resistant to vaccines than the strain afflicting people in the United States but it still must be taken “very seriously,” the government’s top infectious disease expert said Sunday.</p>
<p>Dr. Anthony Fauci endorsed the decision of U.S. officials to require negative COVID-19 tests before letting people from Britain enter the U.S. He declined to weigh in on whether that step should have been taken sooner. He said the variant strain is something “to follow very carefully” and “we’re looking at it very intensively now.” </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/a374262423dd4c9fb99bc94400696e19.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595215"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/investigators-making-progress-in-dec-9-homicide-as-they-seek-third-suspect/"
					class="article-list__article-link"
														>
			
				Investigators making progress in Dec. 9 homicide as they seek another suspect
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/top-stories/investigators-making-progress-in-dec-9-homicide-as-they-seek-third-suspect/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149827"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Police-lights-crime-scene-police-tape-2-AP_GB.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595151"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/covid-19-in-south-dakota-267-new-total-cases-death-toll-remains-at-1446-active-cases-at-6523/"
					class="article-list__article-link"
														>
			
				COVID-19 in South Dakota: 267 new total cases; Death toll remains at 1,446; Active cases at 6,523
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/top-stories/covid-19-in-south-dakota-267-new-total-cases-death-toll-remains-at-1446-active-cases-at-6523/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149866"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/sdcoronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594960"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/eye-on-keloland-how-to-separate-the-good-from-the-bad-when-looking-at-covid-19-vaccine-information/"
					class="article-list__article-link"
														>
			
				Eye on KELOLAND: How to separate the good from the bad when looking at COVID-19 vaccine information
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/top-stories/eye-on-keloland-how-to-separate-the-good-from-the-bad-when-looking-at-covid-19-vaccine-information/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149359"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/EYE-on-KELOLAND.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="593447"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/capitol-news-bureau/the-week-ahead-in-s-d-state-government-starting-monday-december-28-2020/"
					class="article-list__article-link"
														>
			
				The week ahead in S.D. state government, starting Monday, December 28, 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595095"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/s-d-labor-department-says-it-reviewing-recently-approved-cares-act-unemployment-restriction/"
					class="article-list__article-link"
														>
			
				S.D. labor department says it reviewing recently approved CARES Act unemployment restriction
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/top-stories/s-d-labor-department-says-it-reviewing-recently-approved-cares-act-unemployment-restriction/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/09/GettyImages-1210101977-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595010"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/serving-up-healthy-competition-with-the-8th-annual-downtown-burger-battle/"
					class="article-list__article-link"
														>
			
				Serving up healthy competition with the 8th annual Downtown Burger Battle
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/top-stories/serving-up-healthy-competition-with-the-8th-annual-downtown-burger-battle/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149047"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/01/1burgerbattle.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595030"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/storm-center-update-monday-am-december-28/"
					class="article-list__article-link"
														>
			
				Storm Center Update &#8211; Monday AM December 28
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/top-stories/storm-center-update-monday-am-december-28/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=1780&#038;h=962&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=1752&amp;h=962&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=1780&amp;h=962&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/today-18.jpg?w=1780&amp;h=962&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594898"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/national-world-news/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
					class="article-list__article-link"
														>
			
				Trump signs coronavirus stimulus package and government-funding measure
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/national-world-news/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148374"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/GettyImages-81027618-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594871"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/record-permits-sold-for-black-hills-motorized-vehicle-usage/"
					class="article-list__article-link"
														>
			
				Record permits sold for Black Hills motorized vehicle usage
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/record-permits-sold-for-black-hills-motorized-vehicle-usage/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&#038;h=350&#038;crop=1"
		alt="united-states-forest-service-us-forest-service_616544530621"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&amp;h=350&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&amp;h=350&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&amp;h=350&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&amp;h=350&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&amp;h=350&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&amp;h=350&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2017/02/united-states-forest-service-us-forest-service.tmb-625x350-cr_51868862_ver1.0.jpg?w=625&amp;h=350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594202"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/community/inside-keloland-covid-19-beyond-the-numbers-tradition-of-caring-recipients/"
					class="article-list__article-link"
														>
			
				Inside KELOLAND: COVID-19 beyond the numbers, Tradition of Caring recipients
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/community/inside-keloland-covid-19-beyond-the-numbers-tradition-of-caring-recipients/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148061"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&#038;h=350&#038;crop=1"
		alt="inside-keloland_512363520621"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&amp;h=350&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&amp;h=350&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&amp;h=350&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&amp;h=350&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&amp;h=350&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&amp;h=350&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2016/08/inside-keloland.tmb-625x350-cr_51853682_ver1.0-2.jpg?w=625&amp;h=350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594869"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/minnesota-confirms-2534-virus-cases-40-deaths-over-2-days/"
					class="article-list__article-link"
														>
			
				Minnesota confirms 2,534 virus cases, 40 deaths over 2 days
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/minnesota-confirms-2534-virus-cases-40-deaths-over-2-days/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=1524&#038;h=854&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=1524&amp;h=854&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=1524&amp;h=854&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Minnesota-covid-19.jpg?w=1524&amp;h=854&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594809"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/forecast/storm-center-pm-update-sunday-december-27-quiet-monday-watching-tuesday-closely-quiet-start-to-2021/"
					class="article-list__article-link"
														>
			
				Storm Center PM Update &#8211; Sunday, December 27: Quiet Monday; Watching Tuesday Closely; Quiet Start to 2021
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/weather/forecast/storm-center-pm-update-sunday-december-27-quiet-monday-watching-tuesday-closely-quiet-start-to-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=1880&#038;h=1049&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=1880&amp;h=1049&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Wx_camera-14.jpg?w=1880&amp;h=1049&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594831"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/vaccine-distribution-on-the-lake-traverse-reservation/"
					class="article-list__article-link"
														>
			
				Vaccine distribution on the Lake Traverse Reservation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/vaccine-distribution-on-the-lake-traverse-reservation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148162"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-2-6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594820"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/preview-unique-military-honors-for-a-sioux-falls-veteran/"
					class="article-list__article-link"
														>
			
				Preview: Unique military honors for a Sioux Falls veteran
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/preview-unique-military-honors-for-a-sioux-falls-veteran/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148158"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/snapshot-1-10.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594704"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/baseball-hall-of-famer-knuckleballer-phil-niekro-dies-at-81/"
					class="article-list__article-link"
														>
			
				Baseball Hall of Famer, knuckleballer Phil Niekro dies at 81
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/baseball-hall-of-famer-knuckleballer-phil-niekro-dies-at-81/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Phil Niekro"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/206bf623bf4c4453bbae67fbb440d6e4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594763"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/sioux-city-man-arrested-on-vehicle-theft-charges-after-early-sunday-morning-incident/"
					class="article-list__article-link"
														>
			
				Sioux City man arrested on vehicle theft charges after early Sunday morning incident
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/sioux-city-man-arrested-on-vehicle-theft-charges-after-early-sunday-morning-incident/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3-2.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-167" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.keloland.com/news/continuing-the-conversation/"><img src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Continuing-The-Conversation-Side-Rail-Graphic.jpg" alt="Continuing The Conversation"></a></div></div></section><section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/5678/mg.kelo/weather_widget', [320, 50], 'gpt-passback').addService(googletag.pubads()).setTargeting('pos', ['special_sponsor1']);
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>

	<iframe id="baron-widget-current" name="current-widget" src="https://staticbaronwebapps.velocityweather.com/digitial_wx/widgets/current/index.html?initjson=https://staticbaronwebapps.velocityweather.com/digitial_wx/widgets/dcms/6670a18c-8bc5-40fa-a49b-c478e109311d/live/init.js&amp;initjsonvar=initdata" marginwidth="0" marginheight="0" height="400px" width="320px" scrolling="no" frameborder="0">no iframe support!
</iframe>
<table width="320px" bgcolor="#173061"><tr><td align="center" valign="middle"><a href="https://www.keloland.com/weather/"><font face="arial" color="white">See Full Weather Forecast</font></a></td></tr></table></center>
</div></div></section><section id="ns-article-bin-21" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595095"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/s-d-labor-department-says-it-reviewing-recently-approved-cares-act-unemployment-restriction/"
					class="article-list__article-link"
														>
			
				S.D. labor department says it reviewing recently approved CARES Act unemployment restriction
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595151"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/covid-19-in-south-dakota-267-new-total-cases-death-toll-remains-at-1446-active-cases-at-6523/"
					class="article-list__article-link"
														>
			
				COVID-19 in South Dakota: 267 new total cases; Death toll remains at 1,446; Active cases at 6,523
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595030"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/storm-center-update-monday-am-december-28/"
					class="article-list__article-link"
														>
			
				Storm Center Update &#8211; Monday AM December 28
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595215"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/top-stories/investigators-making-progress-in-dec-9-homicide-as-they-seek-third-suspect/"
					class="article-list__article-link"
														>
			
				Investigators making progress in Dec. 9 homicide as they seek another suspect
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595026"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/national-world-news/after-naming-suspect-in-nashville-bombing-focus-turns-to-motive/"
					class="article-list__article-link"
														>
			
				After naming suspect in Nashville bombing, focus turns to motive
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="custom_html-48" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h2>
	Don't Miss!
</h2></div></div></section><section id="ns-article-bin-23" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="4000"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="591452"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/coronavirus/faces-of-covid-19/"
					class="article-list__article-link"
														>
			
				Faces of COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-12-21T15:10:05-06:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/coronavirus/faces-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=1689&#038;h=921&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=1689&amp;h=921&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=1689&amp;h=921&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/12/Coronavirus-NDC-Faces-of-COVID-19-WIDE.png?w=1689&amp;h=921&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="556067"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/holiday-central/"
					class="article-list__article-link"
														>
			
				Holiday Central
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-11-09T10:49:43-06:00">2 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/holiday-central/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/11/Holiday-Central-Featured-Image.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="514775"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keep-keloland-warm/"
					class="article-list__article-link"
														>
			
				Keep KELOLAND Warm
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-10-06T09:00:50-05:00">3 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keep-keloland-warm/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/10/keep-keloland-warm.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="302630"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/coronavirus/"
					class="article-list__article-link"
														>
			
				Your Guide To Coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/keloland-com-original/" class="article-list__article-category-link" >KELOLAND.com Original</a> / <time datetime="2020-03-03T12:19:51-06:00">10 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/coronavirus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=876&amp;h=493&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="205266"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="http://kelolandblogs.com/lundatlarge/"
					class="article-list__article-link"
														>
			
				Lund At Large
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-10-18T15:42:05-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="http://kelolandblogs.com/lundatlarge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="74592"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
					class="article-list__article-link"
														>
			
				KELOLAND On The Road
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-05-03T16:52:51-05:00">2 years ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&#038;h=185&#038;crop=1"
		alt="OnTheRoad-330x185_1556915522686.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="96449"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
					class="article-list__article-link"
														>
			
				Emily&#8217;s Hope
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2019-10-07T08:58:33-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="KELO EmilysHopeDontMissImage_1536596195491.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="103306"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-investigates/"
					class="article-list__article-link"
														>
			
				KELOLAND Investigates
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2018-06-19T16:19:17-05:00">3 years ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-investigates/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&#038;h=180&#038;crop=1"
		alt="KELO Don&#039;t Miss Investigates"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-33" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="482125"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/community/contests/pro-football-challenge"
					class="article-list__article-link"
														>
			
				KELOLAND Pro Football Challenge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.keloland.com/contests/" class="article-list__article-category-link" >Contests</a> / <time datetime="2020-08-31T09:43:34-05:00">4 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/community/contests/pro-football-challenge"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/08/Football-Contest-800x450-1.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/contests/">
			More Contests
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-11" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe frameborder="0" height="200" scrolling="no" src="https://www.kelolandemployment.com/widgets/kelowidgetsp" width="320"></iframe><br />
&nbsp;</p></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-82" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	.site-content__layout--has-sidebar .widget-area>* {
	margin-bottom: 5px !important;
}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.keloland.com/" rel="home">
					<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png?w=90 90w, https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png?w=120 120w, https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png?w=180 180w, https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KELO" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/keloland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/keloland">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/keloland/">
					
<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/kelolandnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/keloland-news-sioux-falls/id420981068">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3561&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kelo-weather-south-dakota/id568526366">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baronservices.mobilemet.kelo&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-72950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72950"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
<li id="menu-item-72953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72953"><a href="https://www.keloland.com/weather/">Weather</a></li>
<li id="menu-item-72952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72952"><a href="https://www.keloland.com/sports/">Sports</a></li>
<li id="menu-item-72956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72956"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
<li id="menu-item-72955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72955"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
<li id="menu-item-72951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72951"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
<li id="menu-item-72957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72957"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
<li id="menu-item-485747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-485747"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-72954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72954"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="https://www.keloland.com/about/privacy-policy#aboutourads">About Our Ads</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6278"><a href="https://www.keloland.com/about-us/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="https://www.keloland.com/wp-content/uploads/sites/103/2020/12/KDLO-KELO-KPLO-TV-2019-2020-EEO-Report.pdf">EEO Public File</a></li>
<li id="menu-item-6279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6279"><a href="https://www.keloland.com/contact-us/">FCC Public File Information</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.keloland.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "ANDREW TAYLOR, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"centrist-lawmakers-push-908b-plan-to-break-virus-impasse"}'   data-path='/5678/mg.kelo/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Politics"
			data-logoUrl="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 101 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.keloland.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.keloland.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.keloland.com\/wp-admin\/admin-ajax.php","ajax_nonce":"939ad2ae86","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.keloland.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.keloland.com\/wp-json\/","nonce":"a8f16c847a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.keloland.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.keloland.com\/news\/politics\/centrist-lawmakers-push-908b-plan-to-break-virus-impasse\/"}
</script>
<script src='https://www.keloland.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162795031',post:'576098',tz:'-6',srv:'www.keloland.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795031', '576098' ]);
</script>

</body>
</html>
