
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.keloland.com\/news\/on-the-road\/one-womans-james-river-basin-pioneer-spirit-lives-on\/" || "";
var cats = "On The Road" || "";
var bob_kw = "" || "";
var bob_desc = "We&#8217;re 10 miles southwest of Letcher, SD right here on the James River Valley where an 86-year old rancher not only maintains history, but is creating South Dakota history of her very own. &#8220;We are trying to put up hay.\u00a0 And how do you put up hay when it rains all the time,&#8221; said Dvonne [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.keloland.com\/news\/on-the-road\/one-womans-james-river-basin-pioneer-spirit-lives-on\/" || "";
var video_asset_url = "https:\/\/mg-cms-upload.storage.googleapis.com\/kelo\/1263\/19\/10\/30\/4057765\/4057765_A3B36557777449F19A423C06BB4FC239_191030_4057765_The_Dvonne_Hanson_Story_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "keloland.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVKF46F");</script>
<!-- End Google Tag Manager -->

	
	<title>One Woman’s James River Basin Pioneer Spirit Lives on | KELOLAND.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Feed" href="https://www.keloland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Comments Feed" href="https://www.keloland.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.keloland.com\/news\/on-the-road\/one-womans-james-river-basin-pioneer-spirit-lives-on\/","page_slug":"one-womans-james-river-basin-pioneer-spirit-lives-on","page_type":"story","page_category":"on_the_road","article_id":214756,"subpath":"\/news\/on_the_road"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='We&#8217;re 10 miles southwest of Letcher, SD right here on the James River Valley where an 86-year old rancher not only maintains history, but is creating South Dakota history of her very own. &#8220;We are trying to put up hay.  And how do you put up hay when it rains all the time,&#8221; said Dvonne [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='j3HLGEdlTjDsJjafI9K2tB3smGeR-vm0QV8fH1X9PQ0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.keloland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #333333;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.keloland.com/wp-includes/css/dist/block-library/style.min.css?m=1571091496g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.keloland.com/_static/??-eJyVzEEOwiAQBdALWQaKFrowPcswjBUF2hQaPb6tunTjYpKfyf8PHnNDU66cK9QrJy6Q+VkqLkAx7F+3huiBSoExTg6jMNYrfXR974z3kq1lbUUKWWydA/zh4VIDRRZIrSFSaDqki2S5nfoJfoQmrc0c1zHkAjeuM9L9zX3zvhrSWZ1Mq63UbfcCMHFP/Q==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.keloland.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGJpVkWACWAILE='></script>
<link rel='https://api.w.org/' href='https://www.keloland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.keloland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.keloland.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.keloland.com/news/on-the-road/one-womans-james-river-basin-pioneer-spirit-lives-on/" />
<link rel='shortlink' href='https://www.keloland.com/?p=214756' />
<link rel="alternate" type="application/json+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fon-the-road%2Fone-womans-james-river-basin-pioneer-spirit-lives-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fon-the-road%2Fone-womans-james-river-basin-pioneer-spirit-lives-on%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="39433193077" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.keloland.com/news/on-the-road/one-womans-james-river-basin-pioneer-spirit-lives-on/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="One Woman’s James River Basin Pioneer Spirit Lives on" />
<meta property="og:url" content="https://www.keloland.com/news/on-the-road/one-womans-james-river-basin-pioneer-spirit-lives-on/" />
<meta property="og:description" content="We&#8217;re 10 miles southwest of Letcher, SD right here on the James River Valley where an 86-year old rancher not only maintains history, but is creating South Dakota history of her very own.&amp;#82…" />
<meta property="article:published_time" content="2019-10-30T14:58:02+00:00" />
<meta property="article:modified_time" content="2019-10-30T14:58:08+00:00" />
<meta property="og:site_name" content="KELOLAND.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="One Woman’s James River Basin Pioneer Spirit Lives on" />
<meta name="twitter:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Dvonne-Hansen.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Dvonne-Hansen.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Dvonne-Hansen.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="One Woman’s James River Basin Pioneer Spirit Lives on" />
<meta name="twitter:description" content="We&#8217;re 10 miles southwest of Letcher, SD right here on the James River Valley where an 86-year old rancher not only maintains history, but is creating South Dakota history of her very own.&amp;#82…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-214756 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVKF46Fheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.keloland.com/" rel="home">KELOLAND.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.keloland.com/" rel="home">
						<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="On The Road" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-99095"><a href="https://www.keloland.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="https://www.keloland.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5102"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://www.keloland.com/news/education/">Education</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5104"><a href="https://www.keloland.com/news/eye-on-keloland/">Eye on KELOLAND</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5105"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5106"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
	<li id="menu-item-108372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108372"><a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a></li>
	<li id="menu-item-4955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4955"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44132"><a href="https://www.keloland.com/news/national-world-news/">National &#038; World News</a></li>
	<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="https://www.keloland.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-4957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4957"><a href="https://www.keloland.com/news/politics/">Politics</a></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://www.keloland.com/news/positively-keloland/">Positively KELOLAND</a></li>
	<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6799"><a href="https://www.keloland.com/washington/">Washington</a></li>
	<li id="menu-item-4958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4958"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/2-students-on-school-bus-injured-in-northwest-iowa-collision/"
									>
			
				2 students on school bus injured in northwest Iowa collision
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/2-students-on-school-bus-injured-in-northwest-iowa-collision/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/3-Iowa-Map_1533294253467_50565385_ver1.0-8.jpg?w=2000&#038;ssl=1"
		alt="KELO Iowa Locator"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/crash-near-beresford-shuts-down-part-of-interstate-29/"
									>
			
				UPDATE: Fatal crash near Beresford
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/fire-damages-empty-home-on-van-eps-avenue/"
									>
			
				Fire damages empty home on Van Eps Avenue
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/your-money-matters/lupulin-brewing-company-joins-sioux-falls-beer-scene/"
									>
			
				Lupulin Brewing Company joins Sioux Falls beer scene
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/iowa-puppy-mill-operator-gets-2-years-of-probation/"
									>
			
				Iowa puppy mill operator gets 2 years of probation
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-99094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99094"><a href="https://www.keloland.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.keloland.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-102574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102574"><a href="https://www.keloland.com/weather/live-cameras/">Live Cam</a></li>
	<li id="menu-item-198123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198123"><a href="https://www.keloland.com/weather/closings/">Closeline</a></li>
	<li id="menu-item-198148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198148"><a href="https://www.keloland.com/weather/closelines/">Closeline Admin</a></li>
	<li id="menu-item-106982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106982"><a href="https://www.keloland.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-151775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151775"><a href="https://www.keloland.com/weather/keloland-storm-center/">Live Doppler Storm Center</a></li>
	<li id="menu-item-106977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106977"><a href="https://www.keloland.com/weather/keloland-storm-tracker-app/">Storm Tracker App</a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8197"><a href="https://www.keloland.com/weather/rain-gauge/">Rain Gauge</a></li>
</ul>
</div></div></li>
<li id="menu-item-4959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4959"><a href="https://www.keloland.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-132819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132819"><a href="https://www.keloland.com/sports/sanford-international/">Sanford International</a></li>
	<li id="menu-item-158410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158410"><a href="https://www.keloland.com/sportszone/">SportsZone</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102462"><a href="https://www.keloland.com/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-170397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170397"><a href="https://www.keloland.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-44904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44904"><a href="https://www.keloland.com/sports/kelo-cup/">The KELO Cup</a></li>
	<li id="menu-item-170145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170145"><a href="https://kelolandprofootball.upickem.net">Pro Football Challenge</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/nats-beat-astros-7-2-force-game-7/"
									>
			
				Nats beat Astros 7-2, force Game 7
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/nats-beat-astros-7-2-force-game-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/e6ed97f6c6144e51bed802a76ed256e4-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/ogorman-volleyball-sweeps-washington/"
									>
			
				O&#8217;Gorman volleyball sweeps Washington
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/ogorman-volleyball-sweeps-washington/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-sports-generic-volleyball_1529437995484_46004187_ver1.0-2.jpg?w=2000&#038;ssl=1"
		alt="KELO-sports-generic-volleyball_1529437995484.jpg"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/skyler-flatten-set-to-make-professional-debut-with-skyforce/"
									>
			
				Skyler Flatten set to make professional debut with Skyforce
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/scoreboard/tuesday-night-scoreboard-october-29th/"
									>
			
				Tuesday night scoreboard &#8211; October 29th
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/scoreboard/monday-night-scoreboard-october-28th/"
									>
			
				Monday night scoreboard &#8211; October 28th
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/south-dakota-high-school-volleyball-highlights-october-28th/"
									>
			
				South Dakota high school volleyball highlights &#8211; October 28th
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-115700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115700"><a href="#">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67249"><a href="https://www.kelolandautomall.com/">Automall</a></li>
	<li id="menu-item-183947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183947"><a href="https://www.keloland.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://www.keloclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.keloland.com/community/contests/">Contests</a></li>
	<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67873"><a href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/">Emily&#8217;s Hope: A Personal Story</a></li>
	<li id="menu-item-106988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106988"><a href="https://www.kelolandemployment.com/">Employment</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.keloland.com/community/calendar/">Events Calendar</a></li>
	<li id="menu-item-170398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170398"><a href="https://www.keloland.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-186871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186871"><a href="https://www.keloland.com/keep-keloland-warm/">Keep KELOLAND Warm</a></li>
	<li id="menu-item-44262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44262"><a href="https://www.keloland.com/community/keloland-on-the-road/">KELOLAND On The Road</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="http://keloland.areaobituaries.com/">Obituaries</a></li>
	<li id="menu-item-112318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112318"><a href="https://www.keloland.com/tradition-of-caring/">Tradition Of Caring</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.keloland.com/watch-live/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-182766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182766"><a href="https://www.keloland.com/video">Video Center</a></li>
	<li id="menu-item-99118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99118"><a href="https://www.keloland.com/watch-live/">Watch Newscasts</a></li>
	<li id="menu-item-107917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107917"><a href="https://www.keloland.com/watch-live/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-177988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177988"><a href="https://www.keloland.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-196060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196060"><a href="https://www.keloland.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-143845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143845"><a href="https://www.keloland.com/watch-live/nfl-schedule-on-keloland-tv/">NFL Schedule on KELOLAND TV</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.keloland.com/watch-live/cbs-news-live-feed/">CBS News Live Feed</a></li>
</ul>
</div></div></li>
<li id="menu-item-72925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72925"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69319"><a href="https://www.keloland.com/watch-keloland-living/">Watch KELOLAND Living</a></li>
	<li id="menu-item-207996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207996"><a href="https://www.keloland.com/keloland-living/host-chat/">Host Chat</a></li>
	<li id="menu-item-102614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102614"><a href="https://www.keloland.com/keloland-living/across-the-table/">Across The Table</a></li>
	<li id="menu-item-178568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178568"><a href="https://www.keloland.com/keloland-living/do-it-yourself/">Do It Yourself</a></li>
	<li id="menu-item-69322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69322"><a href="https://www.keloland.com/keloland-living-golf-tour/">KELOLAND Living Golf Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/across-the-table/across-the-table-with-kerri-degraff/"
									>
			
				Across The Table with Kerri DeGraff
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/across-the-table/across-the-table-with-kerri-degraff/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/KerriDeGraffATT.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/yogafest/"
									>
			
				YogaFest
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/yogafest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/yogafest.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/price-is-right-live-taking-the-stage-at-the-washington-pavilion-tonight/"
									>
			
				Price is Right Live! taking the stage at the Washington Pavilion tonight
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/jaycees-feargrounds-giving-you-a-scare-for-halloween/"
									>
			
				Jaycees Feargrounds giving you a scare for Halloween
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/planning-your-holiday-party-with-help-from-abc-rentals/"
									>
			
				Planning your holiday party with help from ABC Rentals
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/safety-village-of-south-dakota-c-r-a-s-h-program-helping-teens-be-safe-on-the-road/"
									>
			
				Safety Village of South Dakota C.R.A.S.H Program helping teens be safe on the road
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-120" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-120"><a>About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.keloland.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.keloland.com/about-us/our-history/">Our History</a></li>
	<li id="menu-item-47266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47266"><a href="https://www.keloland.com/meet-the-team/">Our People</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.keloland.com/about-us/news-weather-emails/">News &#038; Weather Emails</a></li>
	<li id="menu-item-182588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182588"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.keloland.com/online-services/">Online Services</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-202731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202731"><a href="https://www.keloland.com/about-us/keloland-brand-guide/">KELOLAND Brand Guide</a></li>
</ul>
</div></div></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="https://www.kelolandautomall.com/">Automall</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.kelolandemployment.com/">Employment</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.keloland.com/weather/closings/"
				>Closings &amp; Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Little Wound																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"on_the_road","kw":"one-womans-james-river-basin-pioneer-spirit-lives-on"}'   data-path='/5678/mg.kelo/news/on_the_road'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-214756 post type-post status-publish format-standard has-post-thumbnail hentry category-on-the-road" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">One Woman’s James River Basin Pioneer Spirit Lives on</h1>

			<div class="article-eyebrow">
			<a href="https://www.keloland.com/news/on-the-road/">On The Road</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-10-30T09:58:02-05:00">Oct 30, 2019 / 09:58 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-30T09:58:08-05:00">Oct 30, 2019 / 09:58 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4057765","autoplay":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.keloland.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kelo","ns_st_pu":"Nexstar","c3":"kelo","ns_st_ge":"Community"},"ad":{"ns_st_st":"kelo","ns_st_pu":"Nexstar","c3":"kelo","ns_st_ge":"Community"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fmg.kelo%2Fnews%2Fon_the_road&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fon-the-road%2Fone-womans-james-river-basin-pioneer-spirit-lives-on%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D4057765%26cmsid%3D214756%26pid%3D214756%26vidcat%3D\/news\/on_the_road%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.keloland.com\/news\/on-the-road\/one-womans-james-river-basin-pioneer-spirit-lives-on\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nxs":{"mp4Url":"https:\/\/mg-cms-upload.storage.googleapis.com\/kelo\/1263\/19\/10\/30\/4057765\/4057765_A3B36557777449F19A423C06BB4FC239_191030_4057765_The_Dvonne_Hanson_Story_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>We&#8217;re 10 miles southwest of Letcher, SD right here on the James River Valley where an 86-year old rancher not only maintains history, but is creating South Dakota history of her very own.<br><br>&#8220;We are trying to put up hay.  And how do you put up hay when it rains all the time,&#8221; said Dvonne Hansen. &#8220;Rains all of the time,&#8221; added Mike Huether. &#8220;That&#8217;s been a real struggle for the farmers and the ranchers,&#8221; said Dvonne Hansen, &#8220;You have to cut it. You have to bale it. You have to haul the bales in and, and you don&#8217;t do that when it&#8217;s wet out.&#8221; &#8220;No,&#8221; agreed Mike Huether, &#8220;And you&#8217;re still doing that today?&#8221; &#8220;Yes. How else is it going to get done?,” laughed Dvonne Hansen. <br><br> Dvonne Hansen is a cattle rancher on her family&#8217;s homestead that now encompasses about 1000 acres.  She has lived on the James River basin for all but one of her 85-year old life&#8217;s journey. &#8220;Her dad met up with a band of gypsies that were camped on the river bottom when she was about 14. And he bought a stallion from them and she broke that stallion to ride and also ended up with a set of Crocket spurs that she traded from those gypsies,&#8221; said Cindy Van Laeken. <br><br> Dvonne&#8217;s daughter, Cindy, and her son, Doug, relay the virtues of their tough and determined ranching mom. &#8220;Our mom was born in the heart of the depression. The oldest of seven children. She had to be out helping her dad on the ranch, she was always on horseback. And she always thought, no matter what it was she wanted to do, she could do it,&#8221; said Cindy Van Laeken. <br><br> &#8220;It&#8217;s a pioneer spirit that comes from growing up in South Dakota. And you know, from her time period that she grew up, you had to do everything,&#8221; said Doug Hansen. &#8220;She doesn&#8217;t own a computer. She doesn&#8217;t own an iPhone, you know, and so that&#8217;s the period she grew up in.  And you know, that&#8217;s her lifestyle.  And she loves that lifestyle,&#8221; said Doug Hansen. <br><br> When visiting the ranch, Taylor and I found much more than we could have ever expected. Dvonne loves the land, her livestock, her family and has an incredible love of history, including restoring saddles and leatherwork and telling each piece&#8217;s story.  <br><br> Her saddle restoring and yes, saddle making days started early in her life. &#8220;She built her first saddle in her late teens when somebody stole her saddle, and she said, &#8216;Well, I&#8217;ve made all these other items on leather, I want to make a saddle now.&#8217; And so, she did. Yeah, that was kind of unheard of in that, that day. Most girls were doing embroidery in the house. And you know, my mom was out checking cattle and then coming in and building a saddle,&#8221; said Cindy Van Laeken. <br><br> &#8220;It&#8217;s slowed down since four-wheelers come in,&#8221; said Dvonne Hansen. &#8220;Explain that Dvonne,&#8221; prompted Mike Huether. &#8220;Well, that&#8217;s my excuse. The cowboy, he don&#8217;t have to catch his horse, throw a saddle and do all this stuff.  He can go out and jump on his four-wheeler and away he goes. But don&#8217;t try roping off a four-wheeler.&#8221;, joked Dvonne Hansen. </p>



<p>&#8220;You collect, not only saddles, but in a way you kind of collect these historic buildings. Talk about the three buildings that are on your ranch,&#8221; said Mike Huether.  </p>



<p>&#8220;Don&#8217;t you hate to see these old school houses burnt to the ground? I mean, a lot of us went to school in them. But there aren&#8217;t hardly any left anymore,&#8221; said Dvonne Hansen. <br><br> Other buildings saved by Dvonne are the Letcher Town Hall and the Forestburg Depot. Her love of history doesn&#8217;t stop there. Dvonne writes a weekly history column for the local Sanborn Journal. &#8220;A lot of people nowadays, they don&#8217;t really want to know anything about the past, they only care about what is going to happen tomorrow.  You really care about the history,&#8221; said Mike Huether. </p>



<p>&#8220;Well, I mean, this week, I wrote about people coming here and the grass was tall and wavy, and it reminded them of the ocean. Just place yourself back here, then, can&#8217;t you?&#8221; asked Dvonne Hansen. &#8220;Yeah,&#8221; said Mike Huether. </p>



<p>&#8220;History is who we are. If you don&#8217;t know where you, you&#8217;ve been, you don&#8217;t know where you&#8217;re going. And so, that identity is, is who she is, and the history that she digs up is who we are in the KELOLAND area,&#8221; said Doug Hansen. <br><br> Below the tough and hardened skin of this determined South Dakota woman lies the heart of a caring mom and grandma, too. &#8220;She always made sure her grandkids, her grandkids and great grandkids have had horses to ride amongst all the other leather projects and just fun things that we&#8217;ve done here on this home place. Family is everything to my mom,&#8221; said Cindy Van Laeken.<br><br> KELOLAND, the pioneer spirit that is deep within us is alive and well in Dvonne Hansen. &#8220;She just doesn&#8217;t turn away from anything. She&#8217;s going to go do it and she going to go do it, you know, that&#8217;s the way it is until she can&#8217;t do it. That how it&#8217;s going to happen. You know, we&#8217;ve told her, &#8216;Mom, it&#8217;s time to retire, sell the cows, get rid of the tractors. Just kick back, put your feet up.&#8217; But it&#8217;s not working,&#8221; said Doug Hansen.<br><br> &#8220;No, it&#8217;s not working,&#8221; Mike Huether agreed. &#8220;Actually, it&#8217;s part of you. The land, the river, it&#8217;s part of me. I mean, I wouldn&#8217;t be me if I wasn&#8217;t here.That&#8217;s the way it is,&#8221; said Dvonne Hansen. &#8220;You are truly a James River Woman,&#8221; said Mike Huether. &#8220;Rat,&#8221; added Dvonne Hansen. &#8220;Or rat,&#8221; laughed Mike Huether. <br><br> &#8220;How are you going to get her off her ranch someday?&#8221; asked Mike Huether. &#8220;The back of a funeral caisson. That&#8217;s when she&#8217;s gonna quit,&#8221; said Doug Hansen. &#8220;Yeah, yeah. agreed Mike Huether.<br><br> Dvonne&#8217;s been running the ranch on her own for more than 20 years. Her husband, Richard, passed away in 1998.  These days she has 250 head of cattle and, of course, she has horses, too.<br><br></p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"on_the_road","kw":"one-womans-james-river-basin-pioneer-spirit-lives-on"}'   data-path='/5678/mg.kelo/news/on_the_road'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114904"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More On The Road Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.keloland.com/news/on-the-road/from-a-bean-field-to-racing-dreams-come-true/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				From A Bean Field to Racing Dreams Come True
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-30T10:03:33-05:00">Oct 30, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p> On the Road has brought you seven miles north of Scotland, SD where two hardworking farm boys with a dream brought flat-track racing to Hutchinson County. </p>
<p> "We're all family.  It's not just us. It's everybody that comes here.  As soon as they come in the gate.  It's like they're coming, coming over to visit.  They're not just coming to race, they come here to have a good time and get together," said Eric Sorlien. The Lonetree Creek Racepark North of Scotland, South Dakota sits smack dab on the Sorlien family homestead.  It was once a bean field. Eric Sorlien thought up the idea.  </p>
<p> His little brother Christian explains. "He came up with all kinds of designs, it was crazy.  It's like, yes, we build it and they will come.  Now, that's what Dad was saying. You know, Mom and Dad probably thought we were probably kind of a little crazy at first," said Christian Sorlien. "I got probably about 80 different blueprints of different tracks and stuff. I came up with this and then kind of realized how much money it was going to take to get the dirt work done. And then it was a couple years and then Dad says, 'Let's get it done.' ," said Eric Sorlien. </p>
<p> Eric cashed in half of his 401K and then the sweat equity amongst the whole family kicked in. It took 3 years to build it and a hodgepodge of used materials."If we don't have it and we need it, we'll build it, make it work. Just because we learned that from Dad," said Christian Sorlien. "We can use what we got and it gets it done. And all that takes maintenance and... and stuff and a lot of the things that we use out here we build from just scrap iron laying around the yard," said Eric Sorlien. </p>
<p> And that includes the trophies. "Well, we just can't afford these trophies, they're so darn expensive. Well, my brother brought down iron from where he works up there, you know, for five cents a pound. It's like well, let's build some, then people are going to get some real iron. And I tell you what, we did that and it turned out great.  And people love them. And you know, some of them little kids, the five-year-olds grab the trophy they could barely carry them," laughed Christian Sorlien. </p>
<p> The Sorlien family takes great pride in this family run, family friendly dirt track. Grandma Sorlien greets every visitor, sister and niece run the Shady Lady Snack Shack.  And the dirt on the track, well no one touches that but Christian. "I don't want nobody on the track with the tractor. If I don't do it, I'm picky and has got to be done right. And, and I crawl on the tractor. I have some help every once and awhile, so I'll get on and off, but..." said Christian Sorlien. "Yeah," said Mike Huether. "Get the wheelchair away," continued Christian Sorlien. </p>
<p> Yes, the wheelchair. Christian actually was the Series Champion at Lonetree Creek and the Champion at the Sioux Valley Cycle Club. And then on December 26, 2016, the unthinkable happened. "He don't know what he went through," said Geneva Sorlien, Christian's mother. "Yeah," said Mike Huether. "And I don't even want to say because it was a traumatic injury. Traumatic. There's nobody that survived what he's gone through. And I think it's the prayers, and by the grace of God that he's with us," said Geneva Sorlien. </p>
<p> Christian's mom Geneva explained that Christian and his son Christopher were driving on Highway 18 towards Menno when a car came at them weaving all over the road. The crash was devastating. "He was injured from his head to his foot. His organs, his kidneys, his lungs, everything, everything was injured. But with Christian's strength, they pulled him through it," said Geneva Sorlien. </p>
<p> Christian was on full life support. His heart stopped 12 different times throughout the recovery. The tough Sorlien bloodline carried through. "There's no room to give up. No way, never would give up. Too tough to do that, you know, I mean racing is in my blood, thanks to my brother, he got me into it, you know, when I was little. And you just gotta make your dreams come true,” said Christian Sorlien. </p>
<p> Big brother, Eric, gets much of the credit. "He come up with a dream, and we made it true. That's what brothers do. We stick together. We used to fight like cats and dogs back in the day when we were younger, but now, now we get along great, you know, we're real close. I mean, I can't ask for a better brother," said Christian Sorlien. </p>
<p> Eric and Christian's dream is alive and well. A dirt race track that was once a bean field. Racers can't get enough of it. "We have people coming from Oregon, Wisconsin, Minnesota, Iowa, Nebraska, all over. They come to race. Some guys drive eight, nine hours to get here just to race," said Christian Sorlien. </p>
<p> Racers range in age from 3 to 75 on this track.  One big family, right? "You'll never have a better time anywhere else. I mean, it's fun. It's fast. It's safe. You get to see a lot of racers. There's a lot of action that goes on. It's fun, I mean..." said Christian Sorlien. "And, it's family," said Mike Huether. </p>
<p> KELOLAND, it's race time! "Help them understand what they're going to see if they came out to your track," prompted Mike Huether. "Well, you are going to see a big old red barn sitting out here that's how they find the place. (big laugh)," laughed Christian Sorlien. </p>
<p> When you get to the junction of Highways 18 and 25, go one mile north. The Sorlien family will be there to greet you and cheer you on. "You're in the pits right here. You're going to help that guy next to you. But as soon as you leave that starting line, it's... it's battle time," said Eric Sorlien. </p>
<p> "I can get very nervous. You know, they go so fast around the track. I can't. I can't. I want them to win and have fun, but I can't. It's unbelievable how fast they can go," said Geneva Sorlien. "Yes,” said Mike Huether. "70 miles an hour," said Geneva Sorlien. "On your dirt track, in your bean field, on your farm," said Mike Huether. "Yeah, said Geneva Sorlien. "Yeah," said Mike Huether. </p>
<p> Eric told me that when someone receives one of their homemade trophies, it always sits out front in the trophy case! And in case you're hungry: the walking tacos are a big hit at the Shady Lady Snack Shack.</p>
<p></p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Sorlien-Family-Racing.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Sorlien-Family-Racing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Sorlien-Family-Racing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Sorlien-Family-Racing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Sorlien-Family-Racing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Sorlien-Family-Racing.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Sorlien-Family-Racing.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.keloland.com/news/on-the-road/one-true-piano-man-steve-misener/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				One True Piano Man: Steve Misener
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-30T10:00:51-05:00">Oct 30, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>So many of us in Keloland have seen these grand pianos in grandma and grandpa's living room. Well, we're in Stockholm, South Dakota, population 100, where one man is doing everything to bring them as well as tell their grand story as well.</p>
<p> "So much of this, I call rescue. Because these instruments are ready to go to the burn pile, or somebody you know, they don't want them anymore. I have stood at the door, when there's been pianos that either went to my trailer or they went to the dumpster. And you know, I call it crazy, but you know, I got 130 pianos sitting around here," said Steve Misener. </p>
<p> Steve Misener grew up on a farm 7 miles from Stockholm, South Dakota. His piano repair business has been in town for 38 years. "At about age 10, three things came together for me. I became interested in music, and became interested in history, and became interested in how things work mechanically. So that's where that, all you know, that's kind of where I started with this. I was working on pianos when I was in high school, and it just went from there. And so, still fixing pianos," said Steve Misener. </p>
<p> Steve has an incredible talent for fixing and restoring old pianos and keyboard instruments. Robbyn Givens has benefited first hand at home, church and at the shop. "To have that technical ability to, to fix, to recreate something that is old and make it work again and new. There are not those technicians and craftsmen around anymore," Said Robbyn Givens.</p>
<p> Her favorite example of his art is a nickelodeon originally built 100 years ago in 1919. "He was able to go through and find out which piece of the music, went with each instrument and all those kind of things in this. I can't even imagine the hours that went into this," said Robbyn Givens. "We managed to fix the cast iron plate. But then, we also had to fix the engineering problem that caused the cast iron plate to break to begin with. So, I've had it up and running now for two years.  It's staying in tune and it's doing its thing," said Steve Misener. </p>
<p> Steve has hundreds of old but beautiful keyboard instruments. "That piano was built in 1855, rosewood cabinet, the inside, the interior that is all hand painted. The birds and the flowers and stuff, that's all, somebody spent the time to paint all of that work, or you know. So, it's more than just an instrument, it's a piece of artwork," said Steve Misener. </p>
<p> The historic stories within each piano are incredibly important to Steve according to fellow historian Christy Lickei. "There's more history here than just this piano is old. There's some serious famous people, and just a lot of history in the stories of the piano's themselves," said Christy Lickei. </p>
<p> He goes to great efforts, and yes, distances to uncover that history. "I know he's in Omaha and he's, he's in Illinois and then he can't maybe talk to you for a month because he's going to Vietnam on a trip. And then, we were looking through some photos once of pianos, and then there's Steve on a camel. So, I think this may be home base, but I don't know that you, you know, he gets around," said Christy Lickei. </p>
<p> "I love what he does and I love the history that he pulls out of these instruments, that others would think were dead and gone," said Robbyn Givens. "I know which concert halls it sat in. I know who the people were that played the instrument. And so, I would get the date out of the ledger of the concert hall. I go to the London newspapers, and find the advertisement for that concert. So, I know, who played, and then sometimes, I actually two days later, got the critics report of how the concert went," said Steve Misener. </p>
<p> Steve goes "on the road" himself inspiring others. "Over the last 10 years, I've done about 1 exhibition a year, some place in a, in an art museum or I was even in the fellowship hall of a church, you know. Where ever I can get in, I take about 25, 30 pianos, set them up for a month, and do a temporary museum exhibition with them," said Steve Misener. </p>
<p> Steve gave me some perspective on the piano's future. "People say all the electronic keyboards are taking over.  Well, there is a bit of that. But I think that when people have the knowledge of playing a keyboard instrument, they'll sit on, on to an acoustic piano eventually, certainly, because they have that. But I think the biggest cultural shift is that fewer and fewer people are making music," said Steve Misener.  </p>
<p> Want to play one of Steve's pianos? Just stop by. "They're hundreds and hundreds of years old," said Christy Lickei. "Yeah," said Mike Huether. "I mean, but he wants you to be part of them. To actually, well, if you want to know what piano playing was like in the 1800's and then you play a piano, you see how that piano is different from the piano you're learning on today. Or even your, you know, mostly plastic keyboard if that's what you're using," said Christy Lickei.</p>
<p> Steve is not sure of the future of his profession, and yes, his own collection. For now, he takes it one piano at a time. "I turn down one piano, at least one piano a week. People are wanting to give stuff to me. And you know, I'm full. You know, I can't save it all and shouldn't. But yeah, and oh I... there's, there's an enormous amount of instruments that are not being used or they're going to the wayside. I have jokingly told people I have burned more pianos than I have saved," said Steve Misener. "I don't like being judge, jury and executioner," said Steve Misener.</p>
<p> As we leave this town of about 100 residents, Taylor and I will relay one more interesting tidbit for our KELOLAND On the Road fans. "I never volunteer to help him move pianos (laugh)," joked Christy Lickei. "Piano moving, save it for the professionals or Steve Misener," said Mike Huether. "That's how you know who your real friends are,who shows up when the piano needs to be moved," laughed Christy Lickei.</p>
<p> The oldest piano in Steve's collection, that is still playable, was built in 1784. He's repaired one from as far back as 1760. He jokingly told me that he can get "28 pianos in a 26 foot U-haul". Not bad, Steve. Not bad.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Steve-Misener-Piano-Man.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Steve-Misener-Piano-Man.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Steve-Misener-Piano-Man.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Steve-Misener-Piano-Man.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Steve-Misener-Piano-Man.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Steve-Misener-Piano-Man.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Steve-Misener-Piano-Man.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"on_the_road","kw":"one-womans-james-river-basin-pioneer-spirit-lives-on"}'   data-path='/5678/mg.kelo/news/on_the_road'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/crash-near-beresford-shuts-down-part-of-interstate-29/"
									>
			
				UPDATE: Fatal crash near Beresford
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/news/local-news/">Local News</a> / <time datetime="2019-10-30T08:46:25-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/crash-near-beresford-shuts-down-part-of-interstate-29/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/76697290_520446398800707_4609313719011246080_n.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/76697290_520446398800707_4609313719011246080_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/76697290_520446398800707_4609313719011246080_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/76697290_520446398800707_4609313719011246080_n.jpg?w=740&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/76697290_520446398800707_4609313719011246080_n.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/76697290_520446398800707_4609313719011246080_n.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/76697290_520446398800707_4609313719011246080_n.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/moose-spotted-in-northwest-sioux-falls/"
									>
			
				Moose spotted in northwest Sioux Falls
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/news/local-news/">Local News</a> / <time datetime="2019-10-30T08:35:31-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/moose-spotted-in-northwest-sioux-falls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/28Moose.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/28Moose.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/28Moose.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/28Moose.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/28Moose.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/28Moose.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/28Moose.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/on-the-go/keloland-on-the-go-wednesday-october-30/"
									>
			
				KELOLAND On The Go Wednesday, October 30
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/on-the-go/">On the Go</a> / <time datetime="2019-10-30T07:20:17-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/on-the-go/keloland-on-the-go-wednesday-october-30/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KELOLAND On The Go Monday, April 29"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/KELOLAND_On_The_Go_Monday__April_29_0_85001434_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/capitol-news-bureau/south-dakota-homeowners-might-soon-face-glut/"
									>
			
				South Dakota homeowners might soon face glut
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a> / <time datetime="2019-10-29T20:12:40-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/capitol-news-bureau/south-dakota-homeowners-might-soon-face-glut/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/07/22affordable.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/07/22affordable.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/07/22affordable.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/07/22affordable.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/07/22affordable.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/07/22affordable.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/07/22affordable.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"on_the_road","kw":"one-womans-james-river-basin-pioneer-spirit-lives-on"}'   data-path='/5678/mg.kelo/news/on_the_road'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/5678/mg.kelo/weather_widget', [320, 50]).display();
</script><div class="baron-weather-widget" id="baron-div-current" style="height: 400px; width: 320px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/45838739-c258-46c7-8ef0-fc04ad9ba41d/preview/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></center>
</div></div></section><section id="ns-article-bin-21" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/crash-near-beresford-shuts-down-part-of-interstate-29/"
									>
			
				UPDATE: Fatal crash near Beresford
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/capitol-news-bureau/south-dakota-homeowners-might-soon-face-glut/"
									>
			
				South Dakota homeowners might soon face glut
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/moose-spotted-in-northwest-sioux-falls/"
									>
			
				Moose spotted in northwest Sioux Falls
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/crime/attorneys-argue-over-drug-planned-for-charles-rhiness-execution/"
									>
			
				Attorneys argue over drug planned for Charles Rhines&#8217;s execution
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-82" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	.site-content__layout--has-sidebar .widget-area>* {
	margin-bottom: 5px !important;
}
</style></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><iframe frameborder="0" height="250" src="https://www.kelolandautomall.com/Inventory/AdResults" width="320"></iframe><br />
&nbsp;</center></div></div></section><section id="custom_html-48" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h2>
	Don't Miss!
</h2></div></div></section><section id="ns-article-bin-23" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keep-keloland-warm/"
									>
			
				Keep KELOLAND Warm
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-09-25T10:37:43-05:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keep-keloland-warm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/09/Keep-KELOLAND-Warm-Sponsors-2019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Keep-KELOLAND-Warm-Sponsors-2019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Keep-KELOLAND-Warm-Sponsors-2019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Keep-KELOLAND-Warm-Sponsors-2019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Keep-KELOLAND-Warm-Sponsors-2019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Keep-KELOLAND-Warm-Sponsors-2019.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/09/Keep-KELOLAND-Warm-Sponsors-2019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://kelolandblogs.com/lundatlarge/"
									>
			
				Lund At Large
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-18T15:42:05-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="http://kelolandblogs.com/lundatlarge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
									>
			
				KELOLAND On The Road
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-05-03T16:52:51-05:00">6 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="OnTheRoad-330x185_1556915522686.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/opioid-crisis/"
									>
			
				Special Report: Opioid Crisis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-07T08:53:12-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/opioid-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="OpioidCrisis_1554491605259.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/OpioidCrisis_1554491605259_80807514_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
									>
			
				Emily&#8217;s Hope
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-07T08:58:33-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KELO EmilysHopeDontMissImage_1536596195491.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/emerald-ash-borer/"
									>
			
				Emerald Ash Borer In KELOLAND
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-07-03T13:48:17-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/emerald-ash-borer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/EABLakanaDontMiss_1529441953359_46011294_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KELO Don&#039;t Miss Emerald Ash Borer"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/06/EABLakanaDontMiss_1529441953359_46011294_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/EABLakanaDontMiss_1529441953359_46011294_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/EABLakanaDontMiss_1529441953359_46011294_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/EABLakanaDontMiss_1529441953359_46011294_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/EABLakanaDontMiss_1529441953359_46011294_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/EABLakanaDontMiss_1529441953359_46011294_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-investigates/"
									>
			
				KELOLAND Investigates
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2018-06-19T16:19:17-05:00">1 year ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-investigates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KELO Don&#039;t Miss Investigates"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-81" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h2>
	Our Contests
</h2></div></div></section><section id="ns-article-bin-33" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/zoo-boo-pumpkin-carving-contest/"
									>
			
				Zoo Boo Pumpkin Carving Contest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-18T15:28:19-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/zoo-boo-pumpkin-carving-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Zoo-Boo-Contest.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Zoo-Boo-Contest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Zoo-Boo-Contest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Zoo-Boo-Contest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Zoo-Boo-Contest.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Zoo-Boo-Contest.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Zoo-Boo-Contest.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://keloland.secondstreetapp.com/Monster-Jam-2019/"
									>
			
				Win Monster Jam Tickets!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/community/contests/">Contests</a> / <time datetime="2019-10-18T15:28:31-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://keloland.secondstreetapp.com/Monster-Jam-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/MonsterJam2019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/MonsterJam2019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/MonsterJam2019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/MonsterJam2019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/MonsterJam2019.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/MonsterJam2019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/MonsterJam2019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/community/contests/vegas-classified-contest/#//"
									>
			
				Vegas Experience Sweepstakes
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/community/contests/">Contests</a> / <time datetime="2019-10-18T15:29:02-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/community/contests/vegas-classified-contest/#//"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/linqphoto.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/linqphoto.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/linqphoto.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/linqphoto.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/linqphoto.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/linqphoto.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/linqphoto.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/community/contests/mel-robbins-contest/"
									>
			
				Win A Trip To See Mel Robbins!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/community/contests/">Contests</a> / <time datetime="2019-10-18T15:29:14-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/community/contests/mel-robbins-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/09/Mel-Robbins-Story-Image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Mel-Robbins-Story-Image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Mel-Robbins-Story-Image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Mel-Robbins-Story-Image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Mel-Robbins-Story-Image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/09/Mel-Robbins-Story-Image.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/09/Mel-Robbins-Story-Image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kelolandprofootball.upickem.net/#/registration/login"
									>
			
				KELOLAND Pro Football Contest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/community/contests/">Contests</a> / <time datetime="2019-10-18T15:29:30-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kelolandprofootball.upickem.net/#/registration/login"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/08/Football-Contest-800x450.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kelolandautoracing.upickem.net/autoracing/registration/login.asp"
									>
			
				KELOLAND Racing Challenge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-18T15:30:18-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://kelolandautoracing.upickem.net/autoracing/registration/login.asp"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/RacingChallenge-330x185_1554838662022_81422294_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="RacingChallenge-330x185_1554838662022.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/04/RacingChallenge-330x185_1554838662022_81422294_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/RacingChallenge-330x185_1554838662022_81422294_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/RacingChallenge-330x185_1554838662022_81422294_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/RacingChallenge-330x185_1554838662022_81422294_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/RacingChallenge-330x185_1554838662022_81422294_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/04/RacingChallenge-330x185_1554838662022_81422294_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/community/contests/">
			More Contests
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"on_the_road","kw":"one-womans-james-river-basin-pioneer-spirit-lives-on"}'   data-path='/5678/mg.kelo/news/on_the_road'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"on_the_road","kw":"one-womans-james-river-basin-pioneer-spirit-lives-on"}'   data-path='/5678/mg.kelo/news/on_the_road'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.keloland.com/" rel="home">
				<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="KELO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/keloland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/keloland">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/keloland/">
					<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/kelolandnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/keloland-news-sioux-falls/id420981068">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3561&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kelo-weather-south-dakota/id568526366">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baronservices.mobilemet.kelo&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-72950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72950"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
<li id="menu-item-72953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72953"><a href="https://www.keloland.com/weather/">Weather</a></li>
<li id="menu-item-72952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72952"><a href="https://www.keloland.com/sports/">Sports</a></li>
<li id="menu-item-72956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72956"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
<li id="menu-item-72955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72955"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
<li id="menu-item-72951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72951"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
<li id="menu-item-72957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72957"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
<li id="menu-item-72954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72954"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="https://www.keloland.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6253"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="https://www.keloland.com/about/privacy-policy#aboutourads">About Our Ads</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6278"><a href="https://www.keloland.com/about-us/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="https://media.keloland.com/nxs-kelotv-media-us-east-1/document_dev/2018/11/29/2018%20Sioux%20Falls%2CSD_EEO_Public_File_1543506475463_63556582_ver1.0.pdf">2018 EEO Public File</a></li>
<li id="menu-item-6279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6279"><a href="https://www.keloland.com/contact-us/">FCC Public File Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "On The Road";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"on_the_road","kw":"one-womans-james-river-basin-pioneer-spirit-lives-on"}'   data-path='/5678/mg.kelo/news/on_the_road'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.keloland.com\/wp-json\/","nonce":"677570184d","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.keloland.com/_static/??-eJydjEkSgyAQAD8UIQOi5pDKWxhmSLAQlaWS50ePueba1d3yvXUhudiIi5yLtFvoMu+NSxVLSGIuF3kobk2VU5X1xcshJv6UarN0MZwUW4h01s+4oo1iAIDJ9rpHUgT+5lmzwJYo8h9Tm2twR6mNAkLDZHAY/WgAtf+9PpY7mFHp6arVMH8B5rRMKQ=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.keloland.com/wp-includes/js/wp-embed.min.js?m=1571091497g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162795031',post:'214756',tz:'-5',srv:'www.keloland.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795031', '214756' ]);
</script>

</body>
</html>
