
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/keloland"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.keloland.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.5"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fans return to PREMIER Center with PBR Championship","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Eric Mayer","description":"SIOUX FALLS, S.D. (KELO) &#8212; Fans are making their return to the Denny Sanford PREMIER Center for the first time since March.&nbsp; Starting Friday and going through Sunday, the Professional Bull Riders will hold its championship for the Monster Energy Team Challenge. It&#8217;s one of the first indoor events allowing fans in the United States, [&hellip;]","publicationDate":"2020-07-10T06:58:50-05:00","lastModifiedDate":"2020-07-10T07:10:50-05:00","publicationDayOfWeek":"Friday","categoryList":["Local News","Sports","Top Stories"],"primaryCategory":"Local News","tagList":[],"wordCount":252,"paragraphCount":8,"imageCount":3,"videoCount":2,"slideshowCount":1,"pageId":428603,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":33,"persistentId":"nxs-103-article-428603"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/","ampUrl":"https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/amp\/","urlHostname":"https:\/\/www.keloland.com","urlSlug":"fans-return-to-premier-center-with-pbr-championship","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KELOLAND.com","callSign":"KELO","domainName":"www.keloland.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/" || "";
var cats = "Local News,Sports,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "SIOUX FALLS, S.D. (KELO) &#8212; Fans are making their return to the Denny Sanford PREMIER Center for the first time since March.&nbsp; Starting Friday and going through Sunday, the Professional Bull Riders will hold its championship for the Monster Energy Team Challenge. It&#8217;s one of the first indoor events allowing fans in the United States, [&hellip;]" || "";
var bob_story_author = "Eric Mayer" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/" || "";
	var video_asset_url = "https:\/\/mg-cms-upload.storage.googleapis.com\/kelo\/384\/20\/07\/10\/5664041\/5664041_460CF4FE2C5B48A491ED0907B3E9ACCB_200710_5664041_Fans_return_to_PREMIER_Center_with_PBR_Champions_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "keloland.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-16","event":"dlReady","paragraphCount":8,"wordCount":252,"authorName":"Eric Mayer","imageCount":3,"siteName":"KELOLAND.com","publishDateString":"Fri Jul 10 2020","publishTimeString":"06:58 AM CDT","originalContent":true,"classifyText":[],"categories":"Local News,Sports,Top Stories","primaryCategory":"Local News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVKF46F");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KELOLAND.com","logo":{"@type":"ImageObject","url":"https:\/\/www.keloland.com\/wp-content\/uploads\/sites\/103\/2019\/06\/KELO-sitelogo.png"}},"name":"KELOLAND.com","description":"SIOUX FALLS, S.D. (KELO) &#8212; Fans are making their return to the Denny Sanford PREMIER Center for the first time since March.&nbsp; Starting Friday and going through Sunday, the Professional Bull Riders will hold its championship for the Monster Energy Team Challenge. It&#8217;s one of the first indoor events allowing fans in the United States, [&hellip;]","headline":"Fans return to PREMIER Center with PBR Championship","datePublished":"2020-07-10T11:58:50+00:00","dateModified":"2020-07-10T12:10:50+00:00","url":"https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/","author":[{"@type":"Person","name":"Eric Mayer"}],"image":{"@type":"ImageObject","url":"https:\/\/www.keloland.com\/wp-content\/uploads\/sites\/103\/2020\/07\/10pbrevent.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/"},"articleSection":"Local News","genre":["Local News","Sports","Top Stories"]}</script>

	<title>Fans return to PREMIER Center with PBR Championship | KELOLAND.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Feed" href="https://www.keloland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Comments Feed" href="https://www.keloland.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/","page_slug":"fans-return-to-premier-center-with-pbr-championship","page_type":"story","page_category":"local_news","article_id":428603,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='SIOUX FALLS, S.D. (KELO) &#8212; Fans are making their return to the Denny Sanford PREMIER Center for the first time since March.&nbsp; Starting Friday and going through Sunday, the Professional Bull Riders will hold its championship for the Monster Energy Team Challenge. It&#8217;s one of the first indoor events allowing fans in the United States, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='j3HLGEdlTjDsJjafI9K2tB3smGeR-vm0QV8fH1X9PQ0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.keloland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #333333;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.keloland.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=8.7.0.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.keloland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c693c59d3cb06e20526d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=edfa1f9ba35920a57d08' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.keloland.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.0.1' media='all' />
<script src='https://www.keloland.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.keloland.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.keloland.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.keloland.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.keloland.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.keloland.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.keloland.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.keloland.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script src='https://www.keloland.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script src='https://www.keloland.com/wp-includes/js/dist/escape-html.min.js?ver=4198c7c0e05a9f34f4126334be746ddd'></script>
<script>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.keloland.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.keloland.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.keloland.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.keloland.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.keloland.com/wp-content/mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=8.7.0.1'></script>
<script src='https://www.keloland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.keloland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.keloland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.keloland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.keloland.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/" />
<link rel='shortlink' href='https://www.keloland.com/?p=428603' />
<link rel="alternate" type="application/json+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Flocal-news%2Ffans-return-to-premier-center-with-pbr-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Flocal-news%2Ffans-return-to-premier-center-with-pbr-championship%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="39433193077" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fans return to PREMIER Center with PBR Championship" />
<meta property="og:url" content="https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/" />
<meta property="og:description" content="SIOUX FALLS, S.D. (KELO) &#8212; Fans are making their return to the Denny Sanford PREMIER Center for the first time since March.&nbsp; Starting Friday and going through Sunday, the Professional Bu…" />
<meta property="article:published_time" content="2020-07-10T11:58:50+00:00" />
<meta property="article:modified_time" content="2020-07-10T12:10:50+00:00" />
<meta property="og:site_name" content="KELOLAND.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fans return to PREMIER Center with PBR Championship" />
<meta name="twitter:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Fans return to PREMIER Center with PBR Championship" />
<meta name="twitter:description" content="SIOUX FALLS, S.D. (KELO) &#8212; Fans are making their return to the Denny Sanford PREMIER Center for the first time since March.&nbsp; Starting Friday and going through Sunday, the Professional Bu…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-428603 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVKF46F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.keloland.com/" rel="home">KELOLAND.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.keloland.com/" rel="home">
						<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-99095"><a href="https://www.keloland.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="https://www.keloland.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5102"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-320253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320253"><a href="https://www.keloland.com/covid-19/">Coronavirus</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://www.keloland.com/news/education/">Education</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5104"><a href="https://www.keloland.com/news/eye-on-keloland/">Eye on KELOLAND</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5105"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5106"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
	<li id="menu-item-4955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4955"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44132"><a href="https://www.keloland.com/news/national-world-news/">National &#038; World News</a></li>
	<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="https://www.keloland.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-4957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4957"><a href="https://www.keloland.com/news/politics/">Politics</a></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://www.keloland.com/news/positively-keloland/">Positively KELOLAND</a></li>
	<li id="menu-item-374193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374193"><a href="https://www.keloland.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-4958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4958"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/forecast/storm-center-update-friday-am-july-10/"
									>
			
				Storm Center Update &#8211; Friday AM July 10
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/weather/forecast/storm-center-update-friday-am-july-10/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5663837"
	>
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/"
									>
			
				Fans return to PREMIER Center with PBR Championship
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/flashback-friday-summer-school-for-songwriting-in-1986/"
									>
			
				Flashback Friday: Summer school for songwriting in 1986
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/stay-alert-in-road-construction-zones/"
									>
			
				Stay alert in road construction zones
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/eye-on-keloland/eye-on-keloland-meet-collins-2020s-cmn-champion/"
									>
			
				Eye on KELOLAND: Meet Collins, 2020&#8217;s CMN Champion
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-99094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99094"><a href="https://www.keloland.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.keloland.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-102574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102574"><a href="https://www.keloland.com/weather/live-cameras/">Live Cam</a></li>
	<li id="menu-item-198123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198123"><a href="https://www.keloland.com/weather/closings/">Closeline</a></li>
	<li id="menu-item-234610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234610"><a href="https://www.keloland.com/weather/submit-a-closing/">Submit A Closing</a></li>
	<li id="menu-item-106982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106982"><a href="https://www.keloland.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-386582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386582"><a href="https://www.keloland.com/weathernow/">WeatherNow Stream</a></li>
	<li id="menu-item-151775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151775"><a href="https://www.keloland.com/weather/keloland-storm-center/">Live Doppler Storm Center</a></li>
	<li id="menu-item-106977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106977"><a href="https://www.keloland.com/weather/keloland-storm-tracker-app/">Storm Tracker App</a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8197"><a href="https://www.keloland.com/weather/rain-gauge/">Rain Gauge</a></li>
</ul>
</div></div></li>
<li id="menu-item-4959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4959"><a href="https://www.keloland.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-158410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158410"><a href="https://www.keloland.com/sportszone/">SportsZone</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102462"><a href="https://www.keloland.com/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-342548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342548"><a href="https://www.keloland.com/sports/south-dakota-all-star/">South Dakota All Star</a></li>
	<li id="menu-item-334497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334497"><a href="https://www.keloland.com/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-223808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223808"><a href="https://www.keloland.com/sportszone/signing-day/">Signing Day</a></li>
	<li id="menu-item-44904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44904"><a href="https://www.keloland.com/sports/kelo-cup/">The KELO Cup</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/"
									>
			
				Fans return to PREMIER Center with PBR Championship
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5664041"
	>
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/canaries-monitoring-players-safety-as-season-continues-through-pandemic/"
									>
			
				Canaries monitoring players&#8217; safety as season continues through pandemic
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/canaries-monitoring-players-safety-as-season-continues-through-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5662394"
	>
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/big-ten-to-limit-football-fall-sports-to-conference-games/"
									>
			
				Big Ten to limit football, fall sports to conference games
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/sdhsaa-is-preparing-for-a-fall-sports-season-in-a-pandemic/"
									>
			
				SDHSAA is preparing for a fall sports season
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/pbr-hopes-to-create-path-to-normalcy-with-fans-in-sioux-falls/"
									>
			
				PBR hopes to create path to normalcy with fans in Sioux Falls
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/ryder-cup-postponed-until-next-year-at-whistling-straits/"
									>
			
				Ryder Cup postponed until next year at Whistling Straits
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-275482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-275482"><a href="https://www.keloland.com/keloland-com-original/">Originals</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-275487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275487"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-275483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275483"><a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/masks-helpful-or-hurtful/"
									>
			
				Masks: Helpful or hurtful?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/masks-helpful-or-hurtful/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5663308"
	>
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/first4-covid-19-in-sd-deadly-crash-on-cliff-avenue-doh-no-state-covid-19-cases-linked-mt-rushmore-fireworks/"
									>
			
				First@4: COVID-19 in SD; Deadly crash on Cliff Avenue; DOH: No state COVID-19 cases linked Mt. Rushmore fireworks
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/first4-covid-19-in-sd-deadly-crash-on-cliff-avenue-doh-no-state-covid-19-cases-linked-mt-rushmore-fireworks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5661758"
	>
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/3NewFirstatfour.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/sdhsaa-is-preparing-for-a-fall-sports-season-in-a-pandemic/"
									>
			
				SDHSAA is preparing for a fall sports season
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/doh-no-state-covid-19-cases-linked-yet-to-july-3-event/"
									>
			
				DOH: No state COVID-19 cases linked yet to July 3 event
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/more-travel-short-trips-in-south-dakota-according-u-s-traffic-data/"
									>
			
				More travel, short trips in South Dakota, according U.S. traffic data
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/s-d-department-of-health-releases-covid-19-risk-scale/"
									>
			
				S.D. Department of Health releases COVID-19 risk scale
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-115700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115700"><a href="#">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-67249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67249"><a href="https://www.kelolandautomall.com/">Automall</a></li>
	<li id="menu-item-183947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183947"><a href="https://www.keloland.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://www.keloclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.keloland.com/community/contests/">Contests</a></li>
	<li id="menu-item-406688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406688"><a href="https://www.keloland.com/news/continuing-the-conversation/">Continuing the conversation</a></li>
	<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67873"><a href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/">Emily&#8217;s Hope: A Personal Story</a></li>
	<li id="menu-item-106988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106988"><a href="https://www.kelolandemployment.com/">Employment</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.keloland.com/community/calendar/">Events Calendar</a></li>
	<li id="menu-item-44262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44262"><a href="https://www.keloland.com/community/keloland-on-the-road/">KELOLAND On The Road</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://www.legacy.com/obituaries/keloland/">Obituaries</a></li>
	<li id="menu-item-112318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112318"><a href="https://www.keloland.com/tradition-of-caring/">Tradition Of Caring</a></li>
	<li id="menu-item-214843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214843"><a href="http://kelolandblogs.com/lundatlarge/">Lund At Large Blog</a></li>
	<li id="menu-item-254220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254220"><a href="https://www.keloland.com/lottery/">Lottery</a></li>
	<li id="menu-item-254221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254221"><a href="https://www.keloland.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.keloland.com/watch-live/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-182766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182766"><a href="https://www.keloland.com/video">Video Center</a></li>
	<li id="menu-item-99118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99118"><a href="https://www.keloland.com/watch-live/">Watch Newscasts</a></li>
	<li id="menu-item-107917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107917"><a href="https://www.keloland.com/watch-live/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-177988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177988"><a href="https://www.keloland.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-143845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143845"><a href="https://www.keloland.com/watch-live/nfl-schedule-on-keloland-tv/">NFL Schedule on KELOLAND TV</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.keloland.com/watch-live/cbs-news-live-feed/">CBS News Live Feed</a></li>
</ul>
</div></div></li>
<li id="menu-item-72925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72925"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69319"><a href="https://www.keloland.com/watch-keloland-living/">Watch KELOLAND Living</a></li>
	<li id="menu-item-330052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330052"><a href="https://www.keloland.com/keloland-living/host-chat/">Host Chat</a></li>
	<li id="menu-item-102614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102614"><a href="https://www.keloland.com/keloland-living/across-the-table/">Across The Table</a></li>
	<li id="menu-item-178568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178568"><a href="https://www.keloland.com/keloland-living/do-it-yourself/">Do It Yourself</a></li>
	<li id="menu-item-249649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249649"><a href="https://www.keloland.com/keloland-living/recipes/">Recipes</a></li>
	<li id="menu-item-277335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277335"><a href="https://www.keloland.com/keloland-living/arts-crafts-show/">Arts &#038; Crafts Show</a></li>
	<li id="menu-item-69322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69322"><a href="https://www.keloland.com/keloland-living-golf-tour/">KELOLAND Living Golf Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/recipes/try-these-sugar-cookie-hacks-for-a-festive-4th-of-july/"
									>
			
				Try these sugar cookie hacks for a festive 4th of July
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/recipes/try-these-sugar-cookie-hacks-for-a-festive-4th-of-july/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5642715"
	>
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/07/cookies.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/american-trivia-to-celebrate-independence-day/"
									>
			
				American Trivia to celebrate Independence Day
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/american-trivia-to-celebrate-independence-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5643309"
	>
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/07/trivia.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/levitt-in-your-living-room-features-bo-depena/"
									>
			
				Levitt in Your Living Room features Bo Depena
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/recipes/how-alcohol-impacts-your-health-goals/"
									>
			
				How alcohol impacts your health goals
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/host-chat/spilling-the-tea-brittany-and-ashley-are-guests-on-the-dave-holly-hour/"
									>
			
				Spilling the tea: Brittany and Ashley are guests on &#8216;The Dave Holly Hour&#8221;
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/how-to-raise-an-anti-racist-kid/"
									>
			
				How to raise an anti-racist kid
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-240853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240853"><a href="https://www.keloland.com/author/keloland-news/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.keloland.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.keloland.com/about-us/our-history/">Our History</a></li>
	<li id="menu-item-47266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47266"><a href="https://www.keloland.com/meet-the-team/">Our People</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.keloland.com/about-us/news-weather-emails/">News &#038; Weather Emails</a></li>
	<li id="menu-item-182588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182588"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.keloland.com/online-services/">Online Services</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-202731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202731"><a href="https://www.keloland.com/about-us/keloland-brand-guide/">KELOLAND Brand Guide</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="https://www.kelolandautomall.com/">Automall</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.kelolandemployment.com/">Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-53" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	 .widget_custom_html {
        width:100%;
}
	.main-alert-wrapper {
		background-color: #008061;
		width: 100%;
		font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
		padding: 2px 2px 2px 2px;
}
	
	.alert-message {
		color: white;
		margin-left: 15px;
		display: inline-block;
		font-weight: 700;
    		text-transform: uppercase;
    		position: relative;
		letter-spacing: .05em;
    		z-index: 2;
}
	
	.alert-text {
		color: white;
		margin-left: 10px;
		display: inline-block;
		font-weight: 400;
    		letter-spacing: .05em;
    		position: relative;
    		z-index: 2;
			
	}
	
	
	.live-now  {
	 	float: left;
		background-color: #cc1f3b;
    		border-radius: .75rem;
    		content: " ";
    		display: block;
    		height: .75rem;
    		margin-top: .1875rem;
    		width: .75rem;
	}
	
		.rich-text-cascade div {
		margin-bottom: 0rem !important;
	}
		.rich-text-cascade img {
		margin-bottom: 0rem !important;
	}
</style>
<p>
	&nbsp;</p>

<div class="main-alert-wrapper"><div class="alert-text"><a href="https://www.avera.org/services/ortho/?utm_source=Keloland" target="_new" rel="noopener noreferrer"><img src="https://media.keloland.com/nxs-kelotv-media-us-east-1/graphics/sports-ticker-sponsor.png" alt="Avera"></a></div></div></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-428603 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-sports category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fans return to PREMIER Center with PBR Championship	</h1>

			<div class="article-eyebrow">
			<a href="https://www.keloland.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.keloland.com/author/eric-mayer/" title="Posts by Eric Mayer" class="author url fn" rel="author">Eric Mayer</a></p>
		
					Posted: <time datetime="2020-07-10T06:58:50-05:00">Jul 10, 2020 / 06:58 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-10T07:10:50-05:00">Jul 10, 2020 / 07:10 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p13"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5664041","autoplay":true,"expect_preroll":true,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"keloland.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"keloland.com","ns_st_st":"kelo","ns_st_pu":"Nexstar","ns_st_ge":"News,Web Extras","cs_ucfr":""},"ad":{"c3":"keloland.com","ns_st_st":"kelo","ns_st_pu":"Nexstar","ns_st_ge":"News,Web Extras","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.kelo/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/&vconp=2&cust_params=vid%3D5664041%26cmsid%3D428603%26pid%3D428603%26vidcat%3D/news/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"VMJ9Y4YrEYbXLC6Y89c38ILpejzykbjw","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjY0MDQxIiwiaXNzIjoiVk1KOVk0WXJFWWJYTEM2WTg5YzM4SUxwZWp6eWtianciLCJleHAiOjE1OTQzOTAzODl9.lD50HV-sFiCNI8UFQwtBC3riztfpYxEF1si7teSCs3o","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://mg-cms-upload.storage.googleapis.com/kelo/384/20/07/10/5664041/5664041_460CF4FE2C5B48A491ED0907B3E9ACCB_200710_5664041_Fans_return_to_PREMIER_Center_with_PBR_Champions_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SIOUX FALLS, S.D. (KELO) &#8212; Fans are making their return to the Denny Sanford PREMIER Center for the first time since March.&nbsp;</p>



<p>Starting Friday and going through Sunday, the Professional Bull Riders will hold its championship for the Monster Energy Team Challenge. It&#8217;s one of the first indoor events allowing fans in the United States, since the COVID-19 pandemic began.&nbsp;</p>



<aside class="promo-link">
	<a
		href="https://www.keloland.com/keloland-com-original/pbr-hopes-to-create-path-to-normalcy-with-fans-in-sioux-falls/"
		class="promo-link__link"
	>
		PBR hopes to create path to normalcy with fans in Sioux Falls	</a>
</aside>



<p>KELOLAND This Morning reporter Max Hofer spoke with a bull rider and stock contractor Jess Lockwood about the upcoming event on Friday morning. </p>


<div class='s2nFriendlyFrame k k-BrFfdlVs' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=BrFfdlVs&#038;cid=9362&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>

<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p14"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5664036","autoplay":false,"expect_preroll":true,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"keloland.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"keloland.com","ns_st_st":"kelo","ns_st_pu":"Nexstar","ns_st_ge":"News,Web Extras","cs_ucfr":""},"ad":{"c3":"keloland.com","ns_st_st":"kelo","ns_st_pu":"Nexstar","ns_st_ge":"News,Web Extras","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.kelo/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.keloland.com/news/local-news/fans-return-to-premier-center-with-pbr-championship/&cust_params=vid%3D5664036%26cmsid%3D428603%26pid%3D428603%26vidcat%3D/news/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"VMJ9Y4YrEYbXLC6Y89c38ILpejzykbjw","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjY0MDM2IiwiaXNzIjoiVk1KOVk0WXJFWWJYTEM2WTg5YzM4SUxwZWp6eWtianciLCJleHAiOjE1OTQzOTAzODl9.YKPxZVRYimbwTt9jB0Jbc-IS8L4jbtFYZh0IrDiKvpo","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://mg-cms-upload.storage.googleapis.com/kelo/384/20/07/10/5664036/5664036_7B0E6B5FF3D54D34889741E62717CC4A_200710_5664036_INTERVIEW__Jess_Lockwood_looking_forward_to_seei_600.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>

<div class="ns-block-custom-html">
</div>


<p>Staff at the PREMIER Center have reworked the venue to encourage social distancing and COVID-19 awareness. Extra signs, extra cleaning as well as limited concessions are all in place along with a cap of available seats for the event.&nbsp;</p>



<p>Pod seating will help the social distancing but will lower the numbers. The PREMIER Center can hold more than 9,000 fans for a normal PBR event, however, if they fill 40% capacity, that would put a little more than 3,500 fans in the seats.Tickets start at $15 and are still available at the KELOLAND Box Office, <a rel="noreferrer noopener" href="http://ticketmaster.com" target="_blank">ticketmaster.com</a> or the <a rel="noreferrer noopener" href="https://pbr.com/tickets/" target="_blank">PBR website.</a></p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-428623" data-id="428623" src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-7-1.jpg" srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-7-1.jpg 4032w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-7-1.jpg?resize=300,225 300w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-7-1.jpg?resize=768,576 768w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-7-1.jpg?resize=960,720 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-7-1.jpg?resize=1536,1152 1536w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-7-1.jpg?resize=2048,1536 2048w" sizes="(max-width: 900px) 100vw, 900px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-428624" data-id="428624" src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-8.jpg" srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-8.jpg 4032w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-8.jpg?resize=300,225 300w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-8.jpg?resize=768,576 768w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-8.jpg?resize=960,720 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-8.jpg?resize=1536,1152 1536w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Image-from-iOS-8.jpg?resize=2048,1536 2048w" sizes="(max-width: 900px) 100vw, 900px" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img alt="" class="wp-block-jetpack-slideshow_image wp-image-428617" data-id="428617" src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg" srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?resize=300,169 300w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?resize=768,432 768w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?resize=1280,720 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?resize=1536,864 1536w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?resize=320,180 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?resize=640,360 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10pbrevent.jpg?resize=960,540 960w" sizes="(max-width: 900px) 100vw, 900px" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>This weekend&#8217;s playoffs will start Friday night and run through Saturday night, with the championship Sunday.</p>


<div class="ns-block-custom-html">
<figure class="wp-block-table aligncenter is-style-stripes"><table><tbody><tr><td class="has-text-align-center" data-align="center"><strong>Day</strong></td><td class="has-text-align-center" data-align="center"><strong>Time</strong></td><td class="has-text-align-center" data-align="center"><strong>Event</strong></td></tr><tr><td class="has-text-align-center" data-align="center">Friday, July 10</td><td class="has-text-align-center" data-align="center">8:00 p.m.</td><td class="has-text-align-center" data-align="center">Team Challenge Wild Card Games</td></tr><tr><td class="has-text-align-center" data-align="center">Saturday, July 11</td><td class="has-text-align-center" data-align="center">7:00 p.m.</td><td class="has-text-align-center" data-align="center">Team Challenge Playoffs Round 2</td></tr><tr><td class="has-text-align-center" data-align="center">Sunday, July 12</td><td class="has-text-align-center" data-align="center">12:30 p.m.</td><td class="has-text-align-center" data-align="center">Monster Energy Team Challenge Championship</td></tr><tr><td class="has-text-align-center" data-align="center">Sunday, July 12</td><td class="has-text-align-center" data-align="center">1:30 p.m.</td><td class="has-text-align-center" data-align="center">Sioux Falls Invitational</td></tr></tbody></table></figure>
</div>


<p>You can learn more about the PBR Monster Energy Team Challenge by visiting the <a href="https://pbr.com/team-challenge/" target="_blank" rel="noreferrer noopener">team challenge page on PBR&#8217;s website</a>.</p>



<aside class="promo-link">
	<a
		href="https://www.keloland.com/news/local-news/denny-sanford-premier-center-gm-details-covid-19-safety-plan-ahead-of-pbr-championship/"
		class="promo-link__link"
	>
		Denny Sanford PREMIER Center GM details COVID-19 safety plan ahead of PBR championship	</a>
</aside>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114904"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.keloland.com/weather/forecast/storm-center-update-friday-am-july-10/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428638"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Storm Center Update &#8211; Friday AM July 10
					</h3>
	
			<footer class="article-list__article-byline">
			by Scot Mundt <span class="sep">/</span> <time datetime="2020-07-10T07:51:37-05:00">Jul 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Showers and storms this morning in western South Dakota will continue to move east.</p>
<p>Any storms that develop this afternoon will become strong to severe with large hail and strong wind being the main threats.&nbsp; The Storm Prediction Center has central KELOLAND in an enhanced risk for severe weather.&nbsp; We can't rule out a tornado or two this afternoon either.&nbsp; Pay close attention to the storm development in central KELOLAND later this afternoon and evening.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5663837"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1783&#038;h=984&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1783&amp;h=984&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1783&amp;h=984&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.keloland.com/news/local-news/flashback-friday-summer-school-for-songwriting-in-1986/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428592"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Flashback Friday: Summer school for songwriting in 1986
					</h3>
	
			<footer class="article-list__article-byline">
			by KELOLAND News <span class="sep">/</span> <time datetime="2020-07-10T06:33:29-05:00">Jul 10, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SIOUX FALLS, S.D. (KELO) -- Summer vacation is full swing for students in KELOLAND, but some may still want to learn.</p>
<p>In this week's Flashback Friday, we take you back to 1986, with KELOLAND’s Jay Trobec and go to a Summer School for songwriters.&nbsp;&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5663990"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.keloland.com/news/local-news/stay-alert-in-road-construction-zones/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428141"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Stay alert in road construction zones
					</h3>
	
			<footer class="article-list__article-byline">
			by Lauren Soulek <span class="sep">/</span> <time datetime="2020-07-09T22:30:59-05:00">Jul 9, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MINNEHAHA COUNTY, S.D. (KELO) - The South Dakota Highway Patrol is investigating a crash that sent a 19-year-old man to the hospital with life-threatening injuries last night. The construction-related crash happened on Highway 42 just west of the intersection of 12 Street and Ellis Road in Sioux Falls. The man was a construction worker, who reportedly did not see a semi as he was moving cones on the road.</p>
<p>Construction zones can be a dangerous place for all of us.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5663478"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428638"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/forecast/storm-center-update-friday-am-july-10/"
									>
			
				Storm Center Update &#8211; Friday AM July 10
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/weather/forecast/storm-center-update-friday-am-july-10/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5663837"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1783&#038;h=984&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1783&amp;h=984&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/SPC-2.jpg?w=1783&amp;h=984&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428616"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/on-the-go/kotg-premier-center-welcomes-fans-back-for-prb-event-brookings-extends-covid-restrictions-and-storm-chances/"
									>
			
				KOTG: PREMIER Center welcomes fans back for PRB event, Brookings extends COVID restrictions and storm chances
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/on-the-go/kotg-premier-center-welcomes-fans-back-for-prb-event-brookings-extends-covid-restrictions-and-storm-chances/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5664076"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=1886&#038;h=1061&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=1886&amp;h=1061&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=1886&amp;h=1061&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428592"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/flashback-friday-summer-school-for-songwriting-in-1986/"
									>
			
				Flashback Friday: Summer school for songwriting in 1986
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/flashback-friday-summer-school-for-songwriting-in-1986/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5663990"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/10flashback.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428434"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/national-world-news/who-experts-to-visit-china-as-part-of-covid-19-investigation/"
									>
			
				WHO experts to visit China to plan COVID-19 investigation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/national-world-news/who-experts-to-visit-china-as-part-of-covid-19-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/c7b0e0fd8bac469599933a443296b559.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Gauden Galea"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/c7b0e0fd8bac469599933a443296b559.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/c7b0e0fd8bac469599933a443296b559.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/c7b0e0fd8bac469599933a443296b559.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/c7b0e0fd8bac469599933a443296b559.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/c7b0e0fd8bac469599933a443296b559.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/c7b0e0fd8bac469599933a443296b559.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428141"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/stay-alert-in-road-construction-zones/"
									>
			
				Stay alert in road construction zones
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/stay-alert-in-road-construction-zones/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5663478"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9construction.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428334"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/eye-on-keloland/eye-on-keloland-meet-collins-2020s-cmn-champion/"
									>
			
				Eye on KELOLAND: Meet Collins, 2020&#8217;s CMN Champion
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/eye-on-keloland/eye-on-keloland-meet-collins-2020s-cmn-champion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5663441"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9EYE4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9EYE4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9EYE4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9EYE4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9EYE4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9EYE4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9EYE4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428336"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/your-money-matters/mortgage-rates-reach-new-low/"
									>
			
				Mortgage rates reach new low
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/your-money-matters/mortgage-rates-reach-new-low/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5663332"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9ymm3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9ymm3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9ymm3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9ymm3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9ymm3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9ymm3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9ymm3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428251"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/south-dakota-plans-speedy-coronavirus-testing-for-sturgis/"
									>
			
				South Dakota plans speedy coronavirus testing for Sturgis
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/south-dakota-plans-speedy-coronavirus-testing-for-sturgis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-Sturgis_1531495997322_48486504_ver1.0.jpg?w=800&#038;h=450&#038;crop=1"
		alt="KELO Sturgis sign"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-Sturgis_1531495997322_48486504_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-Sturgis_1531495997322_48486504_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-Sturgis_1531495997322_48486504_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-Sturgis_1531495997322_48486504_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-Sturgis_1531495997322_48486504_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2018/08/KELO-Sturgis_1531495997322_48486504_ver1.0.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427920"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/keloland-will-stay-at-or-above-average-temps-for-the-next-several-days/"
									>
			
				KELOLAND will stay at or above average temps for the next several days
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/weather/keloland-will-stay-at-or-above-average-temps-for-the-next-several-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5662734"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hot.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hot.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hot.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hot.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hot.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hot.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hot.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427725"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/grilling-safety-tips/"
									>
			
				Grilling safety tips
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/healthbeat/grilling-safety-tips/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5662694"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hb4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hb4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hb4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hb4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hb4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hb4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9hb4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428088"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/masks-helpful-or-hurtful/"
									>
			
				Masks: Helpful or hurtful?
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/masks-helpful-or-hurtful/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5663308"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/GettyImages-1219084999.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427787"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/city-of-sioux-falls-purchases-20-67-acres-to-extend-big-sioux-river-trail-corridor/"
									>
			
				City of Sioux Falls purchases 20.67 acres to extend Big Sioux River Trail Corridor
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/city-of-sioux-falls-purchases-20-67-acres-to-extend-big-sioux-river-trail-corridor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5662617"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9biketrail.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9biketrail.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9biketrail.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9biketrail.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9biketrail.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9biketrail.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9biketrail.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428091"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/education/augustana-university-will-hold-majority-of-fall-classes-in-person-or-a-hybrid-format/"
									>
			
				Augustana University will hold majority of fall classes in-person or a hybrid format
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/education/augustana-university-will-hold-majority-of-fall-classes-in-person-or-a-hybrid-format/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5662596"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/19augie2_1537411970411_56195964_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="KELO Augustana3"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/19augie2_1537411970411_56195964_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/19augie2_1537411970411_56195964_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/19augie2_1537411970411_56195964_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/19augie2_1537411970411_56195964_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/19augie2_1537411970411_56195964_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/19augie2_1537411970411_56195964_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428107"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/woman-charged-in-deadly-crash/"
									>
			
				Woman charged in deadly crash
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/woman-charged-in-deadly-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5662568"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9crash.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9crash.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9crash.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428202"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/body-of-missing-man-found-in-missouri-river/"
									>
			
				Body of missing man found in Missouri River
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/body-of-missing-man-found-in-missouri-river/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5662585"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/5search-2.jpg?w=320&#038;h=180&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/5search-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/5search-2.jpg?w=320&amp;h=180&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/5search-2.jpg?w=320&amp;h=180&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/5search-2.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/5search-2.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/5search-2.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="428028"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/canaries-monitoring-players-safety-as-season-continues-through-pandemic/"
									>
			
				Canaries monitoring players&#8217; safety as season continues through pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/canaries-monitoring-players-safety-as-season-continues-through-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5662394"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=951&#038;h=530&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=951&amp;h=530&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=951&amp;h=530&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=951&amp;h=530&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/07/9Canaries.jpg?w=951&amp;h=530&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-167" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.keloland.com/news/continuing-the-conversation/"><img src="https://www.keloland.com/wp-content/uploads/sites/103/2020/07/Continuing-The-Conversation-Side-Rail-Graphic.jpg" alt="Continuing The Conversation"></a></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/5678/mg.kelo/weather_widget', [320, 50]).display();
</script><div class="baron-weather-widget" id="baron-div-current" style="height: 400px; width: 320px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/45838739-c258-46c7-8ef0-fc04ad9ba41d/preview/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></center>
</div></div></section><section id="ns-article-bin-21" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428088"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/masks-helpful-or-hurtful/"
									>
			
				Masks: Helpful or hurtful?
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428107"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/woman-charged-in-deadly-crash/"
									>
			
				Woman charged in deadly crash
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428336"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/your-money-matters/mortgage-rates-reach-new-low/"
									>
			
				Mortgage rates reach new low
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428638"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/forecast/storm-center-update-friday-am-july-10/"
									>
			
				Storm Center Update &#8211; Friday AM July 10
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="428030"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/the-state-says-mount-rushmore-fireworks-celebration-yielded-a-big-return/"
									>
			
				The state says Mount Rushmore Fireworks Celebration yielded a big return
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-48" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h2>
	Don't Miss!
</h2></div></div></section><section id="ns-article-bin-23" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="4000"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="302630"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/coronavirus/"
									>
			
				Your Guide To Coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a> / <time datetime="2020-03-03T12:19:51-06:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="205266"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://kelolandblogs.com/lundatlarge/"
									>
			
				Lund At Large
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-18T15:42:05-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="http://kelolandblogs.com/lundatlarge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="74592"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
									>
			
				KELOLAND On The Road
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-05-03T16:52:51-05:00">1 year ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&#038;h=185&#038;crop=1"
		alt="OnTheRoad-330x185_1556915522686.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=330&amp;h=185&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="96449"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
									>
			
				Emily&#8217;s Hope
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-07T08:58:33-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="KELO EmilysHopeDontMissImage_1536596195491.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2018/09/EmilysHopeDontMissImage_1536596195491_54864886_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="103306"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-investigates/"
									>
			
				KELOLAND Investigates
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2018-06-19T16:19:17-05:00">2 years ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-investigates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&#038;h=180&#038;crop=1"
		alt="KELO Don&#039;t Miss Investigates"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2018/06/InvestigatesForLakana_1529443076059_46018819_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe frameborder="0" height="200" scrolling="no" src="https://www.kelolandemployment.com/widgets/kelowidgetsp" width="320"></iframe><br />
&nbsp;</p></div></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" href="https://twitter.com/KELOSports?ref_src=twsrc%5Etfw">Tweets by KELOSports</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-82" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	.site-content__layout--has-sidebar .widget-area>* {
	margin-bottom: 5px !important;
}
</style></div></div></section><section id="ns-article-bin-33" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="416728"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://keloland.secondstreetapp.com/Teacher-Appreciation"
									>
			
				Enter a Teacher for the Teacher Appreciation Contest!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/contests/">Contests</a> / <time datetime="2020-07-01T00:00:00-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="http://keloland.secondstreetapp.com/Teacher-Appreciation"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/06/Teacher-Appreciation-Contest.png?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/06/Teacher-Appreciation-Contest.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/Teacher-Appreciation-Contest.png?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/Teacher-Appreciation-Contest.png?w=800&amp;h=450&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/Teacher-Appreciation-Contest.png?w=800&amp;h=450&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/Teacher-Appreciation-Contest.png?w=800&amp;h=450&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/Teacher-Appreciation-Contest.png?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="401536"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/community/contests/groceries-for-a-year/#//"
									>
			
				Win Groceries For A Year!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/contests/">Contests</a> / <time datetime="2020-06-15T09:38:37-05:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/community/contests/groceries-for-a-year/#//"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/06/GFAY-fullgraphic.jpg?w=1080&#038;h=608&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/06/GFAY-fullgraphic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/GFAY-fullgraphic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/GFAY-fullgraphic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/GFAY-fullgraphic.jpg?w=1080&amp;h=608&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/GFAY-fullgraphic.jpg?w=1080&amp;h=608&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/06/GFAY-fullgraphic.jpg?w=1080&amp;h=608&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/contests/">
			More Contests
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.keloland.com/" rel="home">
				<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="KELO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/keloland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/keloland">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/keloland/">
					<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/kelolandnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/keloland-news-sioux-falls/id420981068">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3561&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kelo-weather-south-dakota/id568526366">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baronservices.mobilemet.kelo&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-72950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72950"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
<li id="menu-item-72953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72953"><a href="https://www.keloland.com/weather/">Weather</a></li>
<li id="menu-item-72952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72952"><a href="https://www.keloland.com/sports/">Sports</a></li>
<li id="menu-item-72956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72956"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
<li id="menu-item-72955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72955"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
<li id="menu-item-72951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72951"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
<li id="menu-item-72957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72957"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
<li id="menu-item-72954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72954"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="https://www.keloland.com/about/privacy-policy#aboutourads">About Our Ads</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6278"><a href="https://www.keloland.com/about-us/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="https://media.keloland.com/nxs-kelotv-media-us-east-1/downloads/KDLO-KELO-KPLO-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
<li id="menu-item-6279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6279"><a href="https://www.keloland.com/contact-us/">FCC Public File Information</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.keloland.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Eric Mayer";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"fans-return-to-premier-center-with-pbr-championship"}'   data-path='/5678/mg.kelo/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.keloland.com\/wp-json\/","nonce":"e5d5740d13","versionString":"wp\/v2\/"};
</script>
<script src='https://www.keloland.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=99f072fd50f5385bf7ba'></script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=038d6325283c0773c13e'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.keloland.com\/news\/local-news\/fans-return-to-premier-center-with-pbr-championship\/"}
</script>
<script src='https://www.keloland.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.0.1',blog:'162795031',post:'428603',tz:'-5',srv:'www.keloland.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795031', '428603' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":1492,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
