
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="9509c291-3880-4aca-a833-382cc42a892a"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.keloland.com\/news\/healthbeat\/coronavirus\/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup\/" || "";
var cats = "Coronavirus,Local News,Top Stories" || "";
var bob_kw = "Coronavirus,COVID-19,Help,Ice Cream,Local Businesses,Stensland,Stensland Family Farms" || "";
var bob_desc = "While the coronavirus continues to impact local businesses, one is finding ways to adapt; From losing restaurant sales to no more dining in, Stensland Family Farms is one of many businesses impacted by COVID-19. But in these times, they&#8217;ve found a few ways to keep things going." || "";
var bob_story_author = "Max Hofer" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.keloland.com\/news\/healthbeat\/coronavirus\/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup\/" || "";
	var video_asset_url = "https:\/\/mg-cms-upload.storage.googleapis.com\/kelo\/384\/20\/03\/23\/4422595\/4422595_522F529906594638958100EB0658D3F3_200323_4422595_Stensland_Family_Farms_shifting_focus_to_grocery_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "keloland.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-16","event":"dlReady","paragraphCount":14,"wordCount":394,"authorName":"Max Hofer","imageCount":0,"siteName":"KELOLAND.com","publishDateString":"Mon Mar 23 2020","publishTimeString":"06:52 AM CDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Local News,Top Stories","topics":"Coronavirus,COVID-19,Help,Ice Cream,Local Businesses,Stensland,Stensland Family Farms"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVKF46F");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Stensland Family Farms shifting focus to grocery&#8217;s and curbside pickup | KELOLAND.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Feed" href="https://www.keloland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KELOLAND.com &raquo; Comments Feed" href="https://www.keloland.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.keloland.com\/news\/healthbeat\/coronavirus\/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup\/","page_slug":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup","page_type":"story","page_category":"coronavirus","article_id":325908,"subpath":"\/news\/healthbeat\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='While the coronavirus continues to impact local businesses, one is finding ways to adapt; From losing restaurant sales to no more dining in, Stensland Family Farms is one of many businesses impacted by COVID-19. But in these times, they&#039;ve found a few ways to keep things going.' /><!-- WP SEO -->
<meta name='keywords' content='Coronavirus, COVID-19, Help, Ice Cream, Local Businesses, Stensland, Stensland Family Farms' /><!-- WP SEO -->
<meta name='google-site-verification' content='j3HLGEdlTjDsJjafI9K2tB3smGeR-vm0QV8fH1X9PQ0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.keloland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #333333;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.keloland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.keloland.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.keloland.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.keloland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.keloland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.keloland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.keloland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.keloland.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.keloland.com/news/healthbeat/coronavirus/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup/" />
<link rel='shortlink' href='https://www.keloland.com/?p=325908' />
<link rel="alternate" type="application/json+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fhealthbeat%2Fcoronavirus%2Fstensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keloland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keloland.com%2Fnews%2Fhealthbeat%2Fcoronavirus%2Fstensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="39433193077" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.keloland.com/news/healthbeat/coronavirus/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stensland Family Farms shifting focus to grocery&#8217;s and curbside pickup" />
<meta property="og:url" content="https://www.keloland.com/news/healthbeat/coronavirus/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup/" />
<meta property="og:description" content="While the coronavirus continues to impact local businesses, one is finding ways to adapt; From losing restaurant sales to no more dining in, Stensland Family Farms is one of many businesses impacte…" />
<meta property="article:published_time" content="2020-03-23T11:52:06+00:00" />
<meta property="article:modified_time" content="2020-03-23T11:52:10+00:00" />
<meta property="og:site_name" content="KELOLAND.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="KELO Stensland" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stensland Family Farms shifting focus to grocery&#8217;s and curbside pickup" />
<meta name="twitter:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/02/20stensland_1550706892075_74026420_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="KELO Stensland" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/02/20stensland_1550706892075_74026420_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/02/20stensland_1550706892075_74026420_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Stensland Family Farms shifting focus to grocery&#8217;s and curbside pickup" />
<meta name="twitter:description" content="While the coronavirus continues to impact local businesses, one is finding ways to adapt; From losing restaurant sales to no more dining in, Stensland Family Farms is one of many businesses impacte…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-325908 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVKF46F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.keloland.com/" rel="home">KELOLAND.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.keloland.com/" rel="home">
						<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-99095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-99095"><a href="https://www.keloland.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-5101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5101"><a href="https://www.keloland.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-5102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5102"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-320253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320253"><a href="https://www.keloland.com/covid-19/">Coronavirus</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://www.keloland.com/news/education/">Education</a></li>
	<li id="menu-item-5104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5104"><a href="https://www.keloland.com/news/eye-on-keloland/">Eye on KELOLAND</a></li>
	<li id="menu-item-5105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5105"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
	<li id="menu-item-5106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5106"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
	<li id="menu-item-108372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108372"><a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a></li>
	<li id="menu-item-4955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4955"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
	<li id="menu-item-44132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44132"><a href="https://www.keloland.com/news/national-world-news/">National &#038; World News</a></li>
	<li id="menu-item-8278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8278"><a href="https://www.keloland.com/news/opioid-crisis/">Opioid Crisis</a></li>
	<li id="menu-item-4957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4957"><a href="https://www.keloland.com/news/politics/">Politics</a></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://www.keloland.com/news/positively-keloland/">Positively KELOLAND</a></li>
	<li id="menu-item-4958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4958"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/sioux-falls-covid-19-update-set-for-1030-a-m-monday/"
									>
			
				Sioux Falls COVID-19 update set for 10:30 a.m. Monday
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/sioux-falls-covid-19-update-set-for-1030-a-m-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/gov-noem-giving-covid-19-update-at-9-a-m-monday/"
									>
			
				Gov. Noem: 28 positive COVID-19 cases in South Dakota; Models show 30 percent of population could get virus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup/"
									>
			
				Stensland Family Farms shifting focus to grocery&#8217;s and curbside pickup
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/eye-on-keloland/eye-on-keloland-on-the-front-lines-of-covid-19/"
									>
			
				Eye on KELOLAND: On the front lines of COVID-19
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/beadle-county-gains-6-more-positive-covid-19-cases-superintendent-pastors-respond/"
									>
			
				Beadle County gains 6 more positive COVID-19 cases; superintendent, pastors respond
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-99094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-99094"><a href="https://www.keloland.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.keloland.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-102574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102574"><a href="https://www.keloland.com/weather/live-cameras/">Live Cam</a></li>
	<li id="menu-item-198123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198123"><a href="https://www.keloland.com/weather/closings/">Closeline</a></li>
	<li id="menu-item-234610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234610"><a href="https://www.keloland.com/weather/submit-a-closing/">Submit A Closing</a></li>
	<li id="menu-item-106982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106982"><a href="https://www.keloland.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-151775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151775"><a href="https://www.keloland.com/weather/keloland-storm-center/">Live Doppler Storm Center</a></li>
	<li id="menu-item-106977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106977"><a href="https://www.keloland.com/weather/keloland-storm-tracker-app/">Storm Tracker App</a></li>
	<li id="menu-item-8197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8197"><a href="https://www.keloland.com/weather/rain-gauge/">Rain Gauge</a></li>
</ul>
</div></div></li>
<li id="menu-item-4959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4959"><a href="https://www.keloland.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-158410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158410"><a href="https://www.keloland.com/sportszone/">SportsZone</a></li>
	<li id="menu-item-102462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102462"><a href="https://www.keloland.com/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-313485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313485"><a href="https://www.keloland.com/sports/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-223808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223808"><a href="https://www.keloland.com/sportszone/signing-day/">Signing Day</a></li>
	<li id="menu-item-302436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302436"><a href="https://www.keloland.com/sports/summit-league/">Summit League</a></li>
	<li id="menu-item-308464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308464"><a href="https://www.keloland.com/sports/high-school-basketball-brackets/">High School Basketball Brackets</a></li>
	<li id="menu-item-313486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313486"><a href="https://www.keloland.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-320172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320172"><a href="https://www.keloland.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-44904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44904"><a href="https://www.keloland.com/sports/kelo-cup/">The KELO Cup</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/3-dwu-players-earn-all-american-honors/"
									>
			
				Three DWU Players earn All-American Honors
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sports/3-dwu-players-earn-all-american-honors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/DWU-MBK.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/keloland-com-plays-of-the-winter-season/"
									>
			
				KELOLAND.com Top Plays of the Winter Season
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/duffy-receives-ap-all-america-honorable-mention/"
									>
			
				Duffy receives AP All-America honorable mention
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/vikings-have-a-strong-start-to-the-2020-off-season/"
									>
			
				Vikings have a strong start to the 2020 off-season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sports/ushl-cancels-remainder-of-2019-20-season/"
									>
			
				USHL cancels remainder of 2019-20 season
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-275482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-275482"><a href="https://www.keloland.com/keloland-com-original/">Originals</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-275487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275487"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
	<li id="menu-item-275483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275483"><a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/who-has-the-authority-to-close-restaurants-and-bars-in-south-dakota-state-and-local-leaders-point-at-each-other/"
									>
			
				Who has the authority to close restaurants and bars in South Dakota? State and local leaders point at each other
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/who-has-the-authority-to-close-restaurants-and-bars-in-south-dakota-state-and-local-leaders-point-at-each-other/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/AP20065819191080.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/how-one-little-south-dakota-town-on-the-prairie-deals-with-coronavirus/"
									>
			
				How one little South Dakota  town on the prairie deals with coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/how-one-little-south-dakota-town-on-the-prairie-deals-with-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/De-smet-south-dakota-e1584739224889.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/feeding-south-dakota-closed-but-still-providing-food/"
									>
			
				Feeding South Dakota closed but still providing food
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/sd-small-businesses-nonprofits-can-now-apply-for-sba-loans/"
									>
			
				SD small businesses, nonprofits can now apply for SBA loans
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/first4-standardized-tests-not-mandatory-tax-deadline-postponed-sf-schools-serves-more-than-6000-lunches/"
									>
			
				First@4: Standardized tests not mandatory; Tax Deadline; SF schools serve more than 6,000 lunches
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/online-resources-for-businesses-affected-by-covid-19/"
									>
			
				Online resources for businesses affected by COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-115700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115700"><a href="#">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-67249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67249"><a href="https://www.kelolandautomall.com/">Automall</a></li>
	<li id="menu-item-295832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295832"><a href="https://www.keloland.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-183947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183947"><a href="https://www.keloland.com/buy-local/">Buy Local</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://www.keloclassifieds.com/">Classifieds</a></li>
	<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="https://www.keloland.com/community/contests/">Contests</a></li>
	<li id="menu-item-67873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67873"><a href="https://www.keloland.com/investigates/emilys-hope-a-personal-story/">Emily&#8217;s Hope: A Personal Story</a></li>
	<li id="menu-item-236111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236111"><a href="https://www.keloland.com/news/vaping-uncovering-the-truth/">Vaping: Uncovering the truth</a></li>
	<li id="menu-item-106988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106988"><a href="https://www.kelolandemployment.com/">Employment</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://www.keloland.com/community/calendar/">Events Calendar</a></li>
	<li id="menu-item-290723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290723"><a href="https://www.keloland.com/remarkable-women-of-keloland/">Remarkable Women</a></li>
	<li id="menu-item-44262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44262"><a href="https://www.keloland.com/community/keloland-on-the-road/">KELOLAND On The Road</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="http://keloland.areaobituaries.com/">Obituaries</a></li>
	<li id="menu-item-112318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112318"><a href="https://www.keloland.com/tradition-of-caring/">Tradition Of Caring</a></li>
	<li id="menu-item-214843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214843"><a href="http://kelolandblogs.com/lundatlarge/">Lund At Large Blog</a></li>
	<li id="menu-item-254220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254220"><a href="https://www.keloland.com/lottery/">Lottery</a></li>
	<li id="menu-item-254221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254221"><a href="https://www.keloland.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58"><a href="https://www.keloland.com/watch-live/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-182766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182766"><a href="https://www.keloland.com/video">Video Center</a></li>
	<li id="menu-item-99118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99118"><a href="https://www.keloland.com/watch-live/">Watch Newscasts</a></li>
	<li id="menu-item-107917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107917"><a href="https://www.keloland.com/watch-live/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-177988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177988"><a href="https://www.keloland.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-143845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143845"><a href="https://www.keloland.com/watch-live/nfl-schedule-on-keloland-tv/">NFL Schedule on KELOLAND TV</a></li>
	<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="https://www.keloland.com/watch-live/cbs-news-live-feed/">CBS News Live Feed</a></li>
</ul>
</div></div></li>
<li id="menu-item-72925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72925"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69319"><a href="https://www.keloland.com/watch-keloland-living/">Watch KELOLAND Living</a></li>
	<li id="menu-item-207996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207996"><a href="https://www.keloland.com/keloland-living/host-chat/">Host Chat</a></li>
	<li id="menu-item-102614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102614"><a href="https://www.keloland.com/keloland-living/across-the-table/">Across The Table</a></li>
	<li id="menu-item-178568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178568"><a href="https://www.keloland.com/keloland-living/do-it-yourself/">Do It Yourself</a></li>
	<li id="menu-item-249649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249649"><a href="https://www.keloland.com/keloland-living/recipes/">Recipes</a></li>
	<li id="menu-item-277335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277335"><a href="https://www.keloland.com/keloland-living/arts-crafts-show/">Arts &#038; Crafts Show</a></li>
	<li id="menu-item-69322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69322"><a href="https://www.keloland.com/keloland-living-golf-tour/">KELOLAND Living Golf Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/sioux-falls-schools-begin-learning-remotely-next-week-superintendent-dr-brian-maher-has-details/"
									>
			
				Sioux Falls schools begin learning remotely next week: Superintendent Dr. Brian Maher has details
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/sioux-falls-schools-begin-learning-remotely-next-week-superintendent-dr-brian-maher-has-details/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/sfsd-maher.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/how-the-chamber-of-commerce-is-supporting-local-businesses-during-the-covid-19-pandemic/"
									>
			
				How the Chamber of Commerce is supporting local businesses during the COVID-19 pandemic
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-living/how-the-chamber-of-commerce-is-supporting-local-businesses-during-the-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/chamber.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/at-home-workout-tips-to-avoid-gaining-the-quarantine-15/"
									>
			
				At home workout tips to avoid gaining the &#8216;quarantine 15&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/churches-in-sioux-falls-provide-unified-community-support-through-help-corona-help-sioux-falls/"
									>
			
				Churches in Sioux Falls provide unified community support through Help Corona Help Sioux Falls
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/disinfecting-everything-coronavirus-cleaning-tips/"
									>
			
				Disinfecting everything: coronavirus cleaning tips
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-living/host-chat/spilling-the-tea-supporting-local-businesses-exercising-and-cleaning/"
									>
			
				Spilling the tea: supporting local businesses, exercising and cleaning
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-240853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-240853"><a href="https://www.keloland.com/author/keloland-news/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.keloland.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.keloland.com/about-us/our-history/">Our History</a></li>
	<li id="menu-item-47266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47266"><a href="https://www.keloland.com/meet-the-team/">Our People</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.keloland.com/about-us/news-weather-emails/">News &#038; Weather Emails</a></li>
	<li id="menu-item-182588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182588"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.keloland.com/online-services/">Online Services</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-202731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202731"><a href="https://www.keloland.com/about-us/keloland-brand-guide/">KELOLAND Brand Guide</a></li>
	<li id="menu-item-287370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287370"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="https://www.kelolandautomall.com/">Automall</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.kelolandemployment.com/">Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.keloland.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.keloland.com/news/local-news/gov-noem-giving-covid-19-update-at-9-a-m-monday/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.keloland.com/news/local-news/gov-noem-giving-covid-19-update-at-9-a-m-monday/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Gov. Noem giving COVID-19 update at 9 a.m. Monday																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.keloland.com/weather/closings/"
				>Closings &amp; Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Adult Day Center of Black Hills												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Boy Scout Troop 361 Sunneycrest United Methodist church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Butler Machinery Company												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Celebrate Community Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Eureka School District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Life Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Pleasant Township												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						United Church of Canistota												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
									<a href="https://www.keloland.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings &amp; Delays</div>
						Yelduz Shrine												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->9<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">9</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-325908 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-top-stories tag-coronavirus tag-covid-19 tag-help tag-ice-cream tag-local-businesses tag-stensland tag-stensland-family-farms" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stensland Family Farms shifting focus to grocery&#8217;s and curbside pickup	</h1>

			<div class="article-eyebrow">
			<a href="https://www.keloland.com/news/healthbeat/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.keloland.com/author/max-hofer/" title="Posts by Max Hofer" class="author url fn" rel="author">Max Hofer</a></p>
		
					Posted: <time datetime="2020-03-23T06:52:06-05:00">Mar 23, 2020 / 06:52 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-23T06:52:10-05:00">Mar 23, 2020 / 06:52 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4422595","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.keloland.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kelo","ns_st_pu":"Nexstar","c3":"kelo","ns_st_ge":"News,Web Extras"},"ad":{"ns_st_st":"kelo","ns_st_pu":"Nexstar","c3":"kelo","ns_st_ge":"News,Web Extras"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.kelo/news/healthbeat/coronavirus&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.keloland.com/news/healthbeat/coronavirus/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4422595%26cmsid%3D325908%26pid%3D325908%26vidcat%3D/news/healthbeat/coronavirus%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.keloland.com/news/healthbeat/coronavirus/stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup/%26correlator%3D1584974189.7086%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://mg-cms-upload.storage.googleapis.com/kelo/384/20/03/23/4422595/4422595_522F529906594638958100EB0658D3F3_200323_4422595_Stensland_Family_Farms_shifting_focus_to_grocery_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SIOUX FALLS, S.D. (KELO) &#8211; While the coronavirus continues to impact local businesses, one is finding ways to adapt. From losing restaurant sales to no more dining in, Stensland Family Farms is one of many businesses impacted by COVID-19. But in these times, they&#8217;ve found a few ways to keep things going.</p>



<p>The lack of patrons makes this an odd year for the people at Stensland Family Farms.</p>



<p>&#8220;This time of year, is usually when our business starts picking up,&#8221; Location Manager Josh Cherry said.</p>



<p>The only thing picking up now, are efforts to keep things clean.</p>



<p>&#8220;We&#8217;ve started putting our sample spoons in little sample dishes and just set that on the dipping cabinet,&#8221; Cherry said.</p>



<p>They&#8217;re no longer allowing people to dine in at their stores, and are taking extra precautions get folks in and out fast.</p>



<p>&#8220;We&#8217;ve moved all our spoons, our napkins behind the dipping counter. Those are handed to the… to our customers rather than being on the floor where they can grab them themselves,&#8221; Cherry said.</p>



<p>Cherry says while their business with restaurants has halted due to precautions concerning COVID-19, they&#8217;ve seen their grocery sales skyrocket.</p>



<p>&#8220;It&#8217;s interesting the traffic flow: it&#8217;s obviously slowed down but a lot of people are coming in and getting the bulkier stuff,&#8221; General Manager Mark Stensland said.</p>



<p>They&#8217;ve also started taking online orders and doing curbside pickup so folks don&#8217;t have to out for very long but the biggest thing they&#8217;re looking to provide is comfort.</p>



<p>&#8220;Ice cream is a comfort food. People come in here and they just want to &#8211; because of everything that&#8217;s going on, the ice cream does help comfort the whole idea of having to stay away,&#8221; Stensland said.</p>



<p>&#8220;I&#8217;m just happy and very fortunate that we&#8217;re able to keep our doors open and keep our employees coming in and I look forward to the community continuing to support us while we continue to support the community,&#8221; Cherry said.</p>



<p>Stensland is also having a special sale of their products going on until COVID-19 passes. To see more you can visit the <a href="https://www.stenslandfamilyfarms.com/"><strong>Stensland Family Farms website</strong>.</a></p>



<p>You can check out our <a href="https://www.keloland.com/covid-19/"><strong>Coronavirus Pandemic page</strong></a> to see a special report on the pandemic. It includes interviews from local, state and health officials on the front lines who are trying to flatten the curve of COVID-19 in our community.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114904"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.keloland.com/news/local-news/sioux-falls-covid-19-update-set-for-1030-a-m-monday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Sioux Falls COVID-19 update set for 10:30 a.m. Monday
					</h3>
	
			<footer class="article-list__article-byline">
			by Eric Mayer <span class="sep">/</span> <time datetime="2020-03-23T08:56:10-05:00">Mar 23, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SIOUX FALLS, S.D. (KELO) -- As the COVID-19 pandemic continues to take shape in Sioux Falls, city leaders will provide another update Monday morning.&nbsp;</p>
<p>Sioux Falls Mayor Paul TenHaken, Public Health Director Jill Franken and City Clerk Tom Greco will speak, starting at 10:30 a.m. at the Law Enforcement Center in Sioux Falls. KELOLAND News will air the news conference on-air and provide the full briefing online with a livestream. Once finished, the full briefing will be available online.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.keloland.com/news/eye-on-keloland/eye-on-keloland-on-the-front-lines-of-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Eye on KELOLAND: On the front lines of COVID-19
					</h3>
	
			<footer class="article-list__article-byline">
			by Brady Mallory <span class="sep">/</span> <time datetime="2020-03-22T22:23:37-05:00">Mar 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SIOUX FALLS, S.D. (KELO) -- There is an old expression, "not all heroes wear capes." The majority of us are self-isolating and social distancing during the COVID-19 pandemic. However, doctors, nurses, scientists, and more are working hard in hospitals and clinics to treat the sick. They'll tell you they're just doing their jobs, but they're risking their own health to keep everyone safe.</p>
<p>Preparing for a pandemic isn't new. Medical teams were ready for West Nile, Ebola, and H1N1. That same preparation happened now, but the reality of COVID-19 is different. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.keloland.com/news/healthbeat/coronavirus/beadle-county-gains-6-more-positive-covid-19-cases-superintendent-pastors-respond/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Beadle County gains 6 more positive COVID-19 cases; superintendent, pastors respond
					</h3>
	
			<footer class="article-list__article-byline">
			by Lauren Soulek <span class="sep">/</span> <time datetime="2020-03-22T22:13:03-05:00">Mar 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HURON, S.D. (KELO) - Sunday, the City Commission of the City of Huron decided that all restaurants and bars will be closing for on-site customers at midnight Sunday. </p>
<p>However, take-out, delivery and drive-thru services can continue. In addition, public places like movie theaters and gyms have to close. Grocery stores, pharmacies, drug stores and food pantries are going to stay open.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/sioux-falls-covid-19-update-set-for-1030-a-m-monday/"
									>
			
				Sioux Falls COVID-19 update set for 10:30 a.m. Monday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/sioux-falls-covid-19-update-set-for-1030-a-m-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18Citybriefing.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/gov-noem-giving-covid-19-update-at-9-a-m-monday/"
									>
			
				Gov. Noem: 28 positive COVID-19 cases in South Dakota; Models show 30 percent of population could get virus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/local-news/gov-noem-giving-covid-19-update-at-9-a-m-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/thumbnail_Coronavirus-Update-3-3-2-3.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/thumbnail_Coronavirus-Update-3-3-2-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/thumbnail_Coronavirus-Update-3-3-2-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/thumbnail_Coronavirus-Update-3-3-2-3.png?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/thumbnail_Coronavirus-Update-3-3-2-3.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/thumbnail_Coronavirus-Update-3-3-2-3.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/thumbnail_Coronavirus-Update-3-3-2-3.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/national-world-news/federal-reserve-to-lend-up-to-300b-to-businesses-cities/"
									>
			
				Federal Reserve to lend up to $300B to businesses, cities
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/national-world-news/federal-reserve-to-lend-up-to-300b-to-businesses-cities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/a26c2351bea94c84a50728f4e753ac22.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a26c2351bea94c84a50728f4e753ac22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a26c2351bea94c84a50728f4e753ac22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a26c2351bea94c84a50728f4e753ac22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a26c2351bea94c84a50728f4e753ac22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a26c2351bea94c84a50728f4e753ac22.jpg?w=1800&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/a26c2351bea94c84a50728f4e753ac22.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/on-the-go/kotg-local-businesses-continue-to-adapt-covid-19-cases-climb-to-21-and-rain-chances/"
									>
			
				KOTG: Local businesses continue to adapt, COVID-19 cases climb to 21 and rain chances
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/on-the-go/kotg-local-businesses-continue-to-adapt-covid-19-cases-climb-to-21-and-rain-chances/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/7keloland-on-the-go.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/weather/forecast/storm-center-update-monday-am-march-23rd/"
									>
			
				Storm Center Update- Monday AM, March 23rd
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/weather/forecast/storm-center-update-monday-am-march-23rd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/DOWNTOWN3-23.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/DOWNTOWN3-23.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/DOWNTOWN3-23.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/DOWNTOWN3-23.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/DOWNTOWN3-23.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/DOWNTOWN3-23.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/DOWNTOWN3-23.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/national-world-news/as-virus-spreads-next-casualty-could-be-tokyo-olympics/"
									>
			
				Hunt for medical gear to fight virus becomes all-consuming
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/national-world-news/as-virus-spreads-next-casualty-could-be-tokyo-olympics/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a69ca8711dcc4a56afbfb50cf45d292f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a69ca8711dcc4a56afbfb50cf45d292f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a69ca8711dcc4a56afbfb50cf45d292f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a69ca8711dcc4a56afbfb50cf45d292f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a69ca8711dcc4a56afbfb50cf45d292f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a69ca8711dcc4a56afbfb50cf45d292f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/a69ca8711dcc4a56afbfb50cf45d292f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/eye-on-keloland/eye-on-keloland-on-the-front-lines-of-covid-19/"
									>
			
				Eye on KELOLAND: On the front lines of COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/eye-on-keloland/eye-on-keloland-on-the-front-lines-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Screen-Shot-2020-03-22-at-2.28.28-PM.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/beadle-county-gains-6-more-positive-covid-19-cases-superintendent-pastors-respond/"
									>
			
				Beadle County gains 6 more positive COVID-19 cases; superintendent, pastors respond
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/healthbeat/coronavirus/beadle-county-gains-6-more-positive-covid-19-cases-superintendent-pastors-respond/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/Coronavirus-3-1-2-1-1-2-1-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/rapid-city-passes-emergency-ordinance-to-shutdown-recreational-businesses-starting-friday/"
									>
			
				Rapid City passes emergency ordinance to shutdown recreational businesses starting Friday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/healthbeat/coronavirus/rapid-city-passes-emergency-ordinance-to-shutdown-recreational-businesses-starting-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/07/3rapidcitylocator_1530637451093_47540692_ver1.0-10.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="KELO Rapid City locator map"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2018/07/3rapidcitylocator_1530637451093_47540692_ver1.0-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2018/07/3rapidcitylocator_1530637451093_47540692_ver1.0-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2018/07/3rapidcitylocator_1530637451093_47540692_ver1.0-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2018/07/3rapidcitylocator_1530637451093_47540692_ver1.0-10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/07/3rapidcitylocator_1530637451093_47540692_ver1.0-10.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2018/07/3rapidcitylocator_1530637451093_47540692_ver1.0-10.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/governor-noem-addresses-latest-covid-19-cases/"
									>
			
				Governor Noem addresses latest COVID-19 cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/healthbeat/coronavirus/governor-noem-addresses-latest-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/noem.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/noem.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/noem.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/noem.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/noem.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/noem.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/noem.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<div class="static-link-bar">
			<h3 class="static-link-bar__heading">Keep Reading - Coronavirus</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.keloland.com/coronavirus/#latest">Latest # of cases</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.keloland.com/coronavirus/#latest">
								<img width="512" height="360" src="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/healthcare-and-medical.png?w=512&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.keloland.com/coronavirus/#prep">How to prepare</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.keloland.com/coronavirus/#prep">
								<img width="512" height="360" src="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/wash.png?w=512&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.keloland.com/coronavirus/#travel">Travel Information</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.keloland.com/coronavirus/#travel">
								<img width="512" height="360" src="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/travel.png?w=512&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.keloland.com/coronavirus/#cdc">CDC Resources</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.keloland.com/coronavirus/#cdc">
								<img width="512" height="360" src="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/research.png?w=512&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" />							</a>
						</figure>
									</div>
						</div>
</div>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/5678/mg.kelo/weather_widget', [320, 50]).display();
</script><div class="baron-weather-widget" id="baron-div-current" style="height: 400px; width: 320px;"><iframe frameborder="0" height="100%" id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/45838739-c258-46c7-8ef0-fc04ad9ba41d/preview/init.js&amp;initjsonvar=initdata" style="position: static; top: 0; left: 0;" width="100%">no iframe support!</iframe></div></center>
</div></div></section><section id="ns-article-bin-21" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/gov-noem-giving-covid-19-update-at-9-a-m-monday/"
									>
			
				Gov. Noem: 28 positive COVID-19 cases in South Dakota; Models show 30 percent of population could get virus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/additional-7-positive-covid-19-cases-in-south-dakota/"
									>
			
				Additional 7 positive COVID-19 cases in South Dakota
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/who-has-the-authority-to-close-restaurants-and-bars-in-south-dakota-state-and-local-leaders-point-at-each-other/"
									>
			
				Who has the authority to close restaurants and bars in South Dakota? State and local leaders point at each other
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/local-news/sioux-falls-covid-19-update-set-for-1030-a-m-monday/"
									>
			
				Sioux Falls COVID-19 update set for 10:30 a.m. Monday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/beadle-county-gains-6-more-positive-covid-19-cases-superintendent-pastors-respond/"
									>
			
				Beadle County gains 6 more positive COVID-19 cases; superintendent, pastors respond
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section><section id="custom_html-113" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="wp-block-cover has-background-dim has-parallax" style="background-image:url(https://www.keloland.com/wp-content/uploads/sites/103/2020/02/2871.jpg)"><div class="wp-block-cover__inner-container"><!-- wp:spacer {"height":24} -->
<div style="height:24px" aria-hidden="true" class="wp-block-spacer"></div>
<!-- /wp:spacer -->

<!-- wp:paragraph -->
<p></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph {"align":"center","fontSize":"large"} -->
<p class="has-text-align-center has-large-font-size"><strong> Your Guide To <br>Coronavirus</strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph {"align":"center"} -->
<p class="has-text-align-center"><strong>KELOLAND News is covering the Coronavirus outbreak. We have created a guide to everything you need to know to prepare. We also have the latest stories from across the globe feeding into this page. </strong></p>
<!-- /wp:paragraph -->

<!-- wp:spacer {"height":25} -->
<div style="height:25px" aria-hidden="true" class="wp-block-spacer"></div>
<!-- /wp:spacer -->

<!-- wp:image {"id":122404,"sizeSlug":"large"} -->
<figure class="wp-block-image size-large"><img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/07/KELOLANDdotCom-Original-logo-Vert-Stacked.png?w=900" alt="" class="wp-image-122404"/></figure>
<!-- /wp:image -->

<!-- wp:button {"backgroundColor":"very-light-gray","textColor":"vivid-red","align":"center"} -->
<div class="wp-block-button aligncenter"><a class="wp-block-button__link has-text-color has-vivid-red-color has-background has-very-light-gray-background-color" href="https://www.keloland.com/coronavirus/">Read the guide</a></div>
<!-- /wp:button --></div></div></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-82" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	.site-content__layout--has-sidebar .widget-area>* {
	margin-bottom: 5px !important;
}
</style></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><iframe frameborder="0" height="250" src="https://www.kelolandautomall.com/Inventory/AdResults" width="320"></iframe><br />
&nbsp;</center></div></div></section><section id="custom_html-48" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><h2>
	Don't Miss!
</h2></div></div></section><section id="ns-article-bin-23" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/news/healthbeat/coronavirus/local-fitness-studio-goes-virtual-during-covid-19-outbreak/"
									>
			
				Local fitness studio goes virtual during COVID-19 outbreak
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/news/healthbeat/coronavirus/">Coronavirus</a> / <time datetime="2020-03-18T22:11:28-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/news/healthbeat/coronavirus/local-fitness-studio-goes-virtual-during-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18fitness.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/18fitness.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/18fitness.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/18fitness.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/18fitness.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18fitness.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/18fitness.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/keloland-com-original/captain11/"
									>
			
				Captain 11: Once Upon A Time, There Was A Man
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a> / <time datetime="2020-03-06T10:57:03-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/keloland-com-original/captain11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/1950s_Captain11_0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/03/1950s_Captain11_0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/03/1950s_Captain11_0.jpg?w=618&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/1950s_Captain11_0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/1950s_Captain11_0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/1950s_Captain11_0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/03/1950s_Captain11_0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/coronavirus/"
									>
			
				Your Guide To Coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/keloland-com-original/">KELOLAND.com Original</a> / <time datetime="2020-03-03T12:19:51-06:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/AP911376132298.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/big-brother-open-call/"
									>
			
				Big Brother Casting POSTPONED
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-10T19:45:42-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/big-brother-open-call/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/BB-casting-teaser.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/BB-casting-teaser.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/BB-casting-teaser.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/BB-casting-teaser.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/BB-casting-teaser.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/BB-casting-teaser.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/BB-casting-teaser.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.holidayvacations.com/media-tours/bryce-zion-the-grand-canyon-kelo-tv/"
					target="_blank"				>
			
				Scotland &#038; Northern Ireland
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-12T09:52:44-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.holidayvacations.com/media-tours/bryce-zion-the-grand-canyon-kelo-tv/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/Scotland-Ireland2020-JayTrobec.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/Scotland-Ireland2020-JayTrobec.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/Scotland-Ireland2020-JayTrobec.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/Scotland-Ireland2020-JayTrobec.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/Scotland-Ireland2020-JayTrobec.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/Scotland-Ireland2020-JayTrobec.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/Scotland-Ireland2020-JayTrobec.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.holidayvacations.com/media-tours/bryce-zion-the-grand-canyon-kelo-tv/"
					target="_blank"				>
			
				Bryce, Zion &#038; the Grand Canyon
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-12T09:51:30-06:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.holidayvacations.com/media-tours/bryce-zion-the-grand-canyon-kelo-tv/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/GrandCanyon2020-DanSantella.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2020/02/GrandCanyon2020-DanSantella.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2020/02/GrandCanyon2020-DanSantella.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/GrandCanyon2020-DanSantella.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/GrandCanyon2020-DanSantella.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/GrandCanyon2020-DanSantella.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2020/02/GrandCanyon2020-DanSantella.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.holidayvacations.com/media-tours/alaska-inside-passage-cruise-kelo-tv/"
					target="_blank"				>
			
				Alaska &#038; Inside Passage Cruise
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-12-16T14:55:27-06:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.holidayvacations.com/media-tours/alaska-inside-passage-cruise-kelo-tv/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/12/Alaska2020-MattHolsen.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/sportszone/signing-day/help-keloland-sports-recognize-athletes-on-national-signing-day/"
									>
			
				Help KELOLAND Sports recognize athletes on National Signing Day
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/sportszone/signing-day/">Signing Day</a> / <time datetime="2019-11-13T11:01:54-06:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/sportszone/signing-day/help-keloland-sports-recognize-athletes-on-national-signing-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/11/8-Sports-logo-generic.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://kelolandblogs.com/lundatlarge/"
									>
			
				Lund At Large
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-18T15:42:05-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="http://kelolandblogs.com/lundatlarge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/10/Lund-At-Large.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
									>
			
				KELOLAND On The Road
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.keloland.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-05-03T16:52:51-05:00">11 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.keloland.com/dont-miss/keloland-on-the-road/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="OnTheRoad-330x185_1556915522686.jpg"
		srcset="https://www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.keloland.com/wp-content/uploads/sites/103/2019/05/OnTheRoad-330x185_1556915522686_85861494_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.keloland.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.keloland.com/" rel="home">
				<img src="https://www.keloland.com/wp-content/uploads/sites/103/2019/06/KELO-sitelogo.png" alt="KELO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/keloland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/keloland">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/keloland/">
					<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/kelolandnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/keloland-news-sioux-falls/id420981068">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3561&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/kelo-weather-south-dakota/id568526366">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.baronservices.mobilemet.kelo&#038;hl=en_US">
						<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-72950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72950"><a href="https://www.keloland.com/news/local-news/">Local News</a></li>
<li id="menu-item-72953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72953"><a href="https://www.keloland.com/weather/">Weather</a></li>
<li id="menu-item-72952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72952"><a href="https://www.keloland.com/sports/">Sports</a></li>
<li id="menu-item-72956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72956"><a href="https://www.keloland.com/news/investigates/">Investigates</a></li>
<li id="menu-item-72955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72955"><a href="https://www.keloland.com/news/capitol-news-bureau/">Capitol News Bureau</a></li>
<li id="menu-item-72951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72951"><a href="https://www.keloland.com/news/your-money-matters/">Your Money Matters</a></li>
<li id="menu-item-72957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72957"><a href="https://www.keloland.com/news/healthbeat/">HealthBeat</a></li>
<li id="menu-item-72954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72954"><a href="https://www.keloland.com/keloland-living/">KELOLAND Living</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-275883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275883"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6253"><a href="https://www.keloland.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="https://www.keloland.com/about/privacy-policy#aboutourads">About Our Ads</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6278"><a href="https://www.keloland.com/about-us/advertising-terms-and-conditions/">Advertising Terms and Conditions</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="https://media.keloland.com/nxs-kelotv-media-us-east-1/downloads/KDLO-KELO-KPLO-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
<li id="menu-item-6279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6279"><a href="https://www.keloland.com/contact-us/">FCC Public File Information</a></li>
<li id="menu-item-287372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287372"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.keloland.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Max Hofer";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kelo","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"stensland-family-farms-shifting-focus-to-grocerys-and-curbside-pickup"}'   data-path='/5678/mg.kelo/news/healthbeat/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.keloland.com\/wp-json\/","nonce":"5b42edcff9","versionString":"wp\/v2\/"};
</script>
<script src='https://www.keloland.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.keloland.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.keloland.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162795031',post:'325908',tz:'-5',srv:'www.keloland.com'} ]);
	_stq.push([ 'clickTrackerInit', '162795031', '325908' ]);
</script>

</body>
</html>
